Author Topic: [Warning] AV IS 2014 firewall bugged  (Read 20369 times)

0 Members and 1 Guest are viewing this topic.

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: [Warning] AV IS 2014 (firewall) bugged
« Reply #15 on: January 11, 2014, 07:41:14 PM »
This problem is still present.


Also, when I tried to remove and reinstall avast to enter my new 3 year free license earned with the recommendation program (entering it over the previous 2 year free license did not work and would still show 2 years): my pc would boot but would not recognize any keyboard input. This made it impossible to log in, the on-screen keyboard option would not load either as if it was blocked. After booting in safe mode, running avastclear and rebooting all was well again. Installing again after this did work properly. This is the second time this has happened (had to do the same to update 1year -> 2year license) when uninstalling and reinstalling Avast so it's not a one-time fluke.
The firewall in the latest IS version still showed the same DPC latency and music stuttering symptoms after some hours uptime... so I had to modify the installation and remove it AGAIN.
 
« Last Edit: January 11, 2014, 08:08:44 PM by propheticus »

Offline Magnik

  • Newbie
  • *
  • Posts: 4
Re: [Warning] AV IS 2014 (firewall) bugged
« Reply #16 on: January 18, 2014, 09:56:39 PM »
I can confirm the sound stuttering issue (not that it needs to be confirmed). I switched to Kapersky for the time being, and I'll check if this gets fixed before my sub ends in April. Wtf guys? The sound stuttering was first reported in NOVEMBER. Get your priorities straight before you go the way of your predecessors.

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: [Warning] AV IS 2014 (firewall) bugged
« Reply #17 on: March 11, 2014, 12:11:32 AM »
Bump for awareness.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: [Warning] AV IS 2014 firewall bugged
« Reply #18 on: November 04, 2014, 09:52:55 PM »
@ propheticus,

Not clear if you disabled the Windows Firewall first before install of the 2014 AIS version.  I've also noted that the aswNdis, aswNdis2, and aswNdisFlt (XP/Win 7 drivers) sometimes remained after using aswclear.exe and needed to be removed manually.  To do that, open Device Manager and click View>Show hidden devices.  Then click Network Adapters.  When done, change back to 'View>Devices by type' if that's how you've set it up.

If these drivers are still present even after uninstalling AIS 2014 or 2015, then they may interfere with proper operation of avast firewall, if you choose to try again.  At least worth a check.

Also ensure Windows Firewall is not running on install of AIS.  avast firewall and windows firewall are meant to run together, but experience has shown that this does not work on all machines.
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: [Warning] AV IS 2014 firewall bugged
« Reply #19 on: November 05, 2014, 05:05:42 PM »
Thanks for the tips. However, I already found the drivers remnants and removed them. Also, I always check to make sure the Windows firewall(s) are disabled. Actually this was one of the first things I did while troubleshooting. Regretfully, both these action didn't resolve the issue.

The issue is most obvious when surfing site with many images per page like imgur or when downloading a torrent. The amount of simultaneous connections seem to be the trigger.