Author Topic: AVAST Failed to load language dll [1033\UILangres.dll] après désins. NORTON...  (Read 26390 times)

0 Members and 1 Guest are viewing this topic.

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6828
  • volunteer
bonjour

le problème se produit uniquement avec cette version
essayé version précédente

http://forum.avast.com/index.php?topic=137934.msg1008154#msg1008154

Offline jmferri83

  • Newbie
  • *
  • Posts: 8
Merci Jefferson !

J'ai installé AVAST 8.0.1497.376. (la dernière version avant 9...) et ça a l'air de fonctionner.  :P
J'ai bloqué les mises à jour de programme.
J'ai averti le support d'Avast, si tous ceux qui ont le même souci le font ils résoudront peut-être le problème  ::)

Cordialement
Jean-Michel

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6828
  • volunteer
je remercie
espérons qu'il sera bientôt corrigé
vous êtes une exception, le problème est lié au système
personnel fera rapport sur cette question.


Offline philducourneau

  • Newbie
  • *
  • Posts: 1
Bonjour

Contrairement à ce qui a été dit il n'y a pas besoin de désinstaller Avast pour résoudre ce problème. Il suffit d'aller dans programmes et fonctionnalités puis de choisir l'option "Modifier" au lieu de "supprimer". Avast crée alors un point de restauration et se répare lui-même.

Offline max.hagenburger

  • Newbie
  • *
  • Posts: 2
moi, j'ai fait un truc à ne pas faire :
après avoir supprimé des restes de Norton, un Norton qui normallement n'était plus sur l'ordinateur, j'avais le message sur 1033 manquant,
j'ai simplement créer dans le dossier de Program Files\Alwile Software\Avast5\ le dossier 1033 et j'y ai copié les fichiers contenus dans 1036
puis j'ai renommé Avast5_1036 et BCULangRes_1036.dll en Avast5_1033 et BCULangRes_1033.dll
et ... je n'ai plus le message d'erreur de 1033/UIL...
Avast fonctionne bien, il y reste quelques pages en anglais.
salut

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6828
  • volunteer
puis j'ai renommé Avast5_1036 et BCULangRes_1036.dll en Avast5_1033 et BCULangRes_1033.dll
et ... je n'ai plus le message d'erreur de 1033/UIL...
Avast fonctionne bien, il y reste quelques pages en anglais.
salut

Bonjour.

cela pourrait corrompre la dll et le programme ne fonctionnerait pas correctement, comme renommé, donc si vous avez accès à la fenêtre du programme, il suffit de changer la langue.

ouvrir l'interface avast-> Paramètres> Général> installer d'autres langues-> sélectionner le français



Offline max.hagenburger

  • Newbie
  • *
  • Posts: 2
très juste Jefferson, il faut rester prudent, dans mon cas, coup de chance, la langue était bien "français" et au bout d'un moment certaines pages s'affichaient alors en français.
merci