Author Topic: Avast premier 2014 installlation issue in windows 8.1  (Read 1174 times)

0 Members and 1 Guest are viewing this topic.

Offline Keerthan.bantwal

  • Newbie
  • *
  • Posts: 1
Avast premier 2014 installlation issue in windows 8.1
« on: November 30, 2013, 03:23:15 PM »
Avast premier 9 and internet security 9 installation does not initialize in windows 8.1. Initial flash screen appears and goes away and installer closes.
Tried installing in safe mode and tried uninstall utility as well.
Avast free antivirus installs and works fine.
Windows ver: Win 8.1 build 9600
Please suggest the solution the issue.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Avast premier 2014 installlation issue in windows 8.1
« Reply #1 on: December 02, 2013, 01:00:40 PM »
I suggest an installation from scratch:

1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the latest avast! version and save it.
3. (Optional) If you want, save your avast! settings for later restoration (Settings > Maintenance > Back up).
4. Uninstall avast! from Control Panel (if possible) and reboot.
5. Run the avast! Uninstall Utility saved on 1 in and follow the instructions. Reboot Windows in Safe Mode, uninstall avast! and then reboot in Normal Mode again.
6. Install avast! using the setup saved on 2. Register your free copy or add the license key for the paid versions. Boot.
7. Check and post the results.

Please, be patient, boot when it's said to boot...
The best things in life are free.