Author Topic: solved: Definition updates are two days behind since updating to avast R2 2009  (Read 10051 times)

0 Members and 1 Guest are viewing this topic.

Offline Diddy

  • Poster
  • *
  • Posts: 594
HI I just thought I should let you now that I am receiving streaming updates no issues at all.  but the definitions are behind two days my definitions are 131202-2. I should  Also let you now that the  Connection: Connection not established this has been like this since I installed avast R2 a couple days ago. I should also mention that I have pushed the update to manually update the definitions and the blue bar goes across into the white bar when it is done a message comes up saying that the defs are up to date.  Last night when I tried to updates the definitions manually last night I got a message saying Error Unknown Error.



Thanks

« Last Edit: December 06, 2013, 12:17:47 AM by Diddy »
Windows 10 Home Edition  64 Bit
Avast free 11.1.2253

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6332
Re: Definition updates are two days since updating to avast R2 2009
« Reply #1 on: December 04, 2013, 10:33:12 PM »
My definitions are 131203-1 released 19:47:07 cet
But connection for streaming updates is not established.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline skinnypops

  • Full Member
  • ***
  • Posts: 106
  • backup, backup, backup
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #2 on: December 04, 2013, 11:13:18 PM »
hello, 

ditto diddy, even after 2 clean reinstalls following all recommmendations on this forum plus search system and remove. also search and remove in registry. also even ran disk check and system file checker. all ok. also turned off firewall and avast shields, same result.

skinnypops

« Last Edit: December 04, 2013, 11:16:56 PM by skinnypops »
new HP , amd a10-8700p quad core @ 1.8 gig radeon r6 graphics ,dedicated radeon r8 2gb graphics card, 8 gig ddr3-1600 memory, 1 tb hdd, win 10x64 home 1607 build 14393.1066, avast free 17.3.2291,  windows firewall, mbae free, mbam free, open dns, cryptoprevent, mcshield, paragon bu & recovery 2015,system explorer

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #3 on: December 04, 2013, 11:33:18 PM »

My system is stuck with 131202-2 and connection not established!    :-\
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83768
  • No support PMs thanks
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #4 on: December 04, 2013, 11:49:32 PM »
My definitions are 131203-1 released 19:47:07 cet
But connection for streaming updates is not established.

DJBone

The http://www.avast.com/virus-update-history page still shows 131203-1 as the latest version - we have however seen that avast 9 update stream doesn't necessarily follow that same update stream. We have also seen the http://www.avast.com/virus-update-history page be a little out of date, so I wouldn't get to excited if avast 9 doesn't match that.

With the streaming update avast 9.0 is less reliant on the regular updates.

There are times when my about avast shows not connected, but again I have still received 117 streaming updates since 121203-1 was released. So I don't think it has to be connected every minute of the day for it to work.


My system is stuck with 131202-2 and connection not established!    :-\

Have you tried a manual update ?
If so what happened, errors etc. ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #5 on: December 05, 2013, 12:02:22 AM »

No problem, David, I'm waiting until it updates by itself.

A manual update brings some kind of obscure things: unknown error and it says it updated but it actually did not. If you would now click the -ok- button it will display 131202-2 as current (see picture)!
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83768
  • No support PMs thanks
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #6 on: December 05, 2013, 12:51:54 AM »

No problem, David, I'm waiting until it updates by itself.

A manual update brings some kind of obscure things: unknown error and it says it updated but it actually did not. If you would now click the -ok- button it will display 131202-2 as current (see picture)!

I would try an avast repair as that has in the past resolved what appears to be an out of sync issue between what is displayed in the interface and what is installed.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #7 on: December 05, 2013, 10:42:36 AM »

Thanks for your care and concern, David.
I tried already a repair and even a complete clean reinstall, which did not change anything in this respect.

But this morning somebody pulled the cork out of the bottle, the system updated to 131204-2 and streaming updates are coming in although it still says "not connected". Seems to me like kind of a little glitch in the code.
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83768
  • No support PMs thanks
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #8 on: December 05, 2013, 01:49:36 PM »
You're welcome.

Not sure if glitch in the code would see this inconsistent results, only effecting some rather than all on a certain avast build. Whilst there is always a possibility of server load in respect of beta builds as I don't know if virus definitions are also isolated on to a small range of update servers in the same way as beta program updates are.

One thing for sure it is a mystery, thankfully you are back up and running.

I have just received 131205-0 not so long ago when I started up my system.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline jrace

  • Sr. Member
  • ****
  • Posts: 381
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #9 on: December 05, 2013, 03:12:17 PM »
.............
I have just received 131205-0 not so long ago when I started up my system.

Same thing over here up to date and running!    8)
Sony VGN-SZ71VN/X, 4GB RAM, 256GB SSD, win7/32_ult_SP1-U
avast! pro 11.2.2255, Win7 Firewall, MBAM 2.2.0.1024
FF 45.0

Offline skinnypops

  • Full Member
  • ***
  • Posts: 106
  • backup, backup, backup
Re: Definition updates are two days behind since updating to avast R2 2009
« Reply #10 on: December 05, 2013, 05:06:09 PM »
hi guys,

auto updated to 131205-0 this am. everything working normally. thanks avast for excellent product.

skinnypops
new HP , amd a10-8700p quad core @ 1.8 gig radeon r6 graphics ,dedicated radeon r8 2gb graphics card, 8 gig ddr3-1600 memory, 1 tb hdd, win 10x64 home 1607 build 14393.1066, avast free 17.3.2291,  windows firewall, mbae free, mbam free, open dns, cryptoprevent, mcshield, paragon bu & recovery 2015,system explorer