Author Topic: after restore unsecured  (Read 1166 times)

0 Members and 1 Guest are viewing this topic.

Offline webpanther

  • Newbie
  • *
  • Posts: 3
after restore unsecured
« on: December 03, 2013, 09:01:44 PM »
I have a pro version after upgrading to the new update IE11 was not working Microsoft told me to do a restore but now avast coming up when I try insert my license it's not taking help?

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11077
  • No support PM's thanks
Re: after restore unsecured
« Reply #1 on: December 03, 2013, 09:05:44 PM »
Avasts self defence needs to be disabled before performing system restores, you'll have to download the avast removal tool and a fresh copy of avast then perform a clean install to fix the issue.

Offline snowflake1

  • Jr. Member
  • **
  • Posts: 34
Re: after restore unsecured
« Reply #2 on: December 03, 2013, 09:15:18 PM »
Sorry to interrupt on this thread but...does the protection of Avast and System Restore  apply only to the Avast version discusssed in this thread or all Avast versions please?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: after restore unsecured
« Reply #3 on: December 04, 2013, 03:38:32 PM »
Sorry to interrupt on this thread but...does the protection of Avast and System Restore  apply only to the Avast version discusssed in this thread or all Avast versions please?
avast! and System Restore had always issues each other.
It can affect other avast! versions. Sometimes System Restore works, sometimes not.
The best things in life are free.