Author Topic: Hi - Help with two problems please  (Read 2148 times)

0 Members and 1 Guest are viewing this topic.

AlfT

  • Guest
Hi - Help with two problems please
« on: December 08, 2013, 12:00:22 PM »
Hi All. 1st post here.

I agree Avast is a great product - have been using it for 2 years now. But I've got two problems I hope someone might help me with.

1) I am on our home computer as Administrator, running latest IE, Windows Vista. My wife and son have their own desktop user accounts - both as standard users (as opposed to Administrator).  When I've on Youtube, Avast ad blocker works really well (all enabled). I get no banner advertiseing, nor any ads at the beginning of the video. Alas, not so with my wifes and sons accounts. Both get banner advertising and pre video adverts - all the time, without fail. Very annoying for them. Can anyone tell me why this is and what I can do about it ? Of course, they have the full Avast program enabled, just like I do - I've checked that that is so in their add ons, etc - all fully enabled, including ad blocker, yet they get heaps of ads as stated above.

2) I recently downloaded a little program (about 1.2mb) called AdwBlocker, from Xplode software. I found it worked really well - cleaned my computer of about 200 bits and pieces, cookies, bots, etc, that Avast nor CCleaner (another great program) had picked up. It removed them all. I was very impressed with it, put it on a flash drive and gave it to my friend to tun on his pc. Thing is, as soon as he clicked on it, Avast said it was some kind of malware and deleted it off the flash drive without running it. We've tried another three times - all unsuccesfully - Avast still treats it as malware and kills it off - even though we click the button down the bottom that say 'accept as safe' or something similar.  Why does it do this ? It didn't do it at all on my computer.

I would really appreciate some help on these two points. Thanks.
« Last Edit: December 08, 2013, 12:04:19 PM by AlfT »

Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
Re: Hi - Help with two problems please
« Reply #1 on: December 08, 2013, 12:33:09 PM »
Avast adblocker is abandoned and it is not included in Avast 9.
You could try Adblock Plus for IE :
  http://www.softpedia.com/get/Internet/Popup-Ad-Spyware-Blockers/Simple-Adblock.shtml
There was false positive detection of AdwCleaner (not AdwBlocker) a few days ago,but it is fixed now.
Hope this helps.

AlfT

  • Guest
Re: Hi - Help with two problems please
« Reply #2 on: December 08, 2013, 12:53:22 PM »
Avast adblocker is abandoned and it is not included in Avast 9.
You could try Adblock Plus for IE :
  http://www.softpedia.com/get/Internet/Popup-Ad-Spyware-Blockers/Simple-Adblock.shtml
There was false positive detection of AdwCleaner (not AdwBlocker) a few days ago,but it is fixed now.
Hope this helps.

Thanks for the reply. Yes, I read that the latest version of Avast does not have an adblocker. So I must have the previous version because as I said in the OP, it is working VERY well on my desktop, but not at all in wifes and sons.

I tried Adblock Plus (the real one, not the fake one) and it was one of the worst programs - it actually disabled Avasts adblocker on my desktop, and it let in more ads than ever, and slowed down my pc a great deal. I un-installed it with some difficulty ..

About the AdwCleaner false positive - OK, I'll try it again in a day or so.

Again, thanks for the reply. I hope someone can help with the issues in my OP.

Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
Re: Hi - Help with two problems please
« Reply #3 on: December 08, 2013, 01:12:32 PM »
I didn't have any problems with ABP for IE,but it is simple adblocker similar to Avast adblocker.
Actually,for IE I'm using AdFender.If I remember correctly it can be installed for all users.
It works with all browsers,but I am using it only with IE (Applications/Browsers).
  http://www.adfender.com/
or
  http://www.softpedia.com/get/Internet/Popup-Ad-Spyware-Blockers/AdFender.shtml
There should be a new version available in a few days.

dprout69

  • Guest
Re: Hi - Help with two problems please
« Reply #4 on: December 08, 2013, 02:57:56 PM »
The adblocker that was included with avast WAS adblockplus.  Adblockplus with avast was version 1.0... they now have version 1.1 on adblockplus.org