Author Topic: il sistema non è protetto  (Read 6327 times)

0 Members and 1 Guest are viewing this topic.

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
il sistema non è protetto
« on: December 10, 2013, 10:48:50 AM »
ho già letto altri messaggi, ma non ho trovato la soluzione al mio problema, sull'icona di Avast c'è una crocetta rossa e mi dice che il sistema non è protetto, ho già provato a "lanciare" l'aggiornamento, ma niente, ho provato a disinstallare il programma, ma non c'è verso.
Faccio presente che sono molto poco pratica, quindi per favore, se potete aiutarmi usate parole e metodi semplici.

GRAZIE!!!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #1 on: December 10, 2013, 10:56:18 AM »
Ciao,
prova ad eseguire un'installazione pulita
1. Scarica la tua versione di avast da qui http://forum.avast.com/index.php?topic=139621.0
2. Scaricare Avast Uninstall Utility da qui http://files.avast.com/iavs9x/avastclear.exe e mettilo sul desktop.
3. Avviare il pc in modalità provvisoria (premendo il tasto F8 continuamente all'avvio del PC)  e avviare avast unistall utility.
4. scegliere la versione di avast da togliere e quindi clicca su uninstall
5. Riavviare il pc
6. Installare di nuovo avast con il pacchetto che ti ho fatto scaricare al punto 1
7. Riavviare il pc
8. inserire la licenza o registrati gratuitamente

maggiori dettagli sulla disinstallazione puoi trovare qui
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=1067#idt_02

che sistema operativo hai?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #2 on: December 10, 2013, 11:03:12 AM »
Ho windows 7!

1. se son stupida dimmelo pure, gli 8 punti che mi hai consigliato, li devo eseguire in sequenza?
2. la domanda precedente nasce dal fatto che mi pare strano dover prima scaricare la versione di Avast e poi disinstallare.
3. avviare in modalità provvisoria non l'ho mai fatto e mi preoccupa.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #3 on: December 10, 2013, 11:28:15 AM »
1. si
2. da scaricare prima per precauzione visto che una volta disinstallato sei senza protezione
3. non ti preoccupare  :) non è che non parte più il pc dopo, è solamente una modalità di avvio senza il caricamento di alcuni driver.
Una volta riavviato il pc, windows viene automaticamente caricato sempre in modalità normale.  ;)


ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #4 on: December 10, 2013, 11:36:09 AM »
allora provo, se sopravvivo, vengo a resocontare  8)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #5 on: December 10, 2013, 11:42:36 AM »
di sicuro, non è mai morto nessuno con il riavvio in modalità provvisoria ;D
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #6 on: December 10, 2013, 12:41:16 PM »
c'è sempre una prima volta  ::) sto scherzando naturalmente  :)

ecco che ho già il primo problema, ho scaricato Avast come mi hai detto al punto 1, ho salvato sul desktop, ma quando clicco mi dà errore

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #7 on: December 10, 2013, 12:49:59 PM »
se intendi che volevi installarlo e quindi hai fatto doppio click attendi, infatti non ti ho detto di installarlo subito... al punto uno ti ho detto solo di scaricarlo e metterlo sul desktop
puo essere che se lo lanci subito, hai dei messaggi di errore se il tuo sistema ti fornisce in precedenza la croce rossa sull'icona di avast

ciao
« Last Edit: December 10, 2013, 01:13:01 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #8 on: December 10, 2013, 01:01:08 PM »
ok grazie (questo conferma quanto sono inetta)

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #9 on: December 10, 2013, 01:33:45 PM »
sìììììììììììì ce l'ho fatta!!!
GRAZIE MILLE!!!

Visto che ci sono altra domandina, io prima, ogni tanto, facevo fare la scansione all'avvio,  si può fare anche con questa nuova versione?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #10 on: December 10, 2013, 02:03:58 PM »
Brava :) visto che non è stato cosi difficile ?
Certo che si può fare, basta andare in scansione e selezioni scansione all'avvio quindi programma adesso

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline pepi

  • Jr. Member
  • **
  • Posts: 29
Re: il sistema non è protetto
« Reply #11 on: December 10, 2013, 04:14:54 PM »
ancora grazie.
Ciau  :)

Offline bobrosso

  • Newbie
  • *
  • Posts: 7
Re: il sistema non è protetto
« Reply #12 on: December 16, 2013, 01:04:19 PM »
Salve, scusate se mi "infilo" nel vostro topic, ma, ho un problema molto simile e spero di risolverlo come è riuscita a fare la nostra amica, sono anch'io molto imbranato in queste cose, ma vengo al problema. Fino a due giorni fa tutto a posto, oggi invece mi dice "non sei protetto" ho tentato di reinserire il file di licenza (mi dice che il programma è attivo ma che i giorni di protezione sono 0 invece scade nel 2014) uso windows 7 64 bit e la  versione  Avast Internet Security. Cosa posso fare? Valgono anche nel mio caso i consigli dati alla nostra amica oppure devo fare altro ? Grazie Roberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: il sistema non è protetto
« Reply #13 on: December 16, 2013, 01:09:16 PM »
Ciao e benvenuto,
no prima prova con la classica disinstallazione e reinstallazione, se invece non risolvi prova come ho scritto nella prima risposta a pepi
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline bobrosso

  • Newbie
  • *
  • Posts: 7
Re: il sistema non è protetto
« Reply #14 on: December 20, 2013, 12:44:50 PM »
Ciao e benvenuto,
no prima prova con la classica disinstallazione e reinstallazione, se invece non risolvi prova come ho scritto nella prima risposta a pepi
Scusa se non ho risposto prima, ma ,ho avuto qualche problemino. Ora il sistema è protetto, direi anche troppo, infatti da un paio di giorni non mi lascia mandare i messaggi (li ricevo). Ho fatto delle prove avvalendomi delle varie esperienze e sembrava funzionare ma stamane non vuole saperne. Sicuramente è la configurazione del firewall o simili perché, se interrompo la protezione di Avast funziona tutto. Come devo configurare le mail (penso sia l'SMTP).
Uso Outlook 2007 e il mio provider è Fastweb (fibra) grazie e Auguroni Roberto