Author Topic: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)  (Read 67778 times)

0 Members and 1 Guest are viewing this topic.

bikemanAMD

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #15 on: December 12, 2013, 10:18:29 PM »
Upgraded from 9.0.2009 to 2010 from GUI, a little crashing on Logitech.com with AOS activated in Windows 8.1 Pro 64bit with IE 11, and Amazon so far, and Walmart so far, overall though pretty stable, can try  a clean install shortly and see if it improves any in regards to Avast online security plugin feature.  Save Price was working, was finding me cheaper prices for items while I searched for different Chirstmas related items I may get


Rohugh

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #16 on: December 12, 2013, 10:47:27 PM »
My Devices show that my android has the free version installed but I actually have the Premium version,  I guess this is a glitch with this version so will hang on for now.  9.0.2008 showed the correct information.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #17 on: December 13, 2013, 12:39:05 AM »
Just installed Premier upgrade via Clean Install on my xpSP3 and am rebooting. So far looks good.
Didn't notice any option to opt out of Google Install but nothing installed??
That's different ???
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

Offline boombastik

  • Full Member
  • ***
  • Posts: 105
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #18 on: December 13, 2013, 12:48:31 AM »
This is the real avast 2014. THis new version has near zero impact in system. (no slugish)
All is this : The changes in the File System Shield's driver should result in faster performance, especially in the copy files and install programs scenarios.

Awasome

lord ami

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #19 on: December 13, 2013, 09:01:42 AM »
Can someone make it clear:
Is the new Web shield (without proxy) working with all Windows OS versions (XP-W8)? Somewhere I remember I read that in W7, it was not available...

Offline abruptum

  • Super Poster
  • ***
  • Posts: 2388
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #20 on: December 13, 2013, 09:27:48 AM »
I'll wait for final version,but I'd like to know if Windows Firewall (Windows 7) outbound rules are working
correctly with this beta.

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #21 on: December 13, 2013, 09:31:19 AM »
I installed the 2010 version, but has the same glitch I found in 2009, during the full scan of the system to be always as a percentage of 0% even after you have finished scanning your computer, with the quick scan instead everything is ok

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9391
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #22 on: December 13, 2013, 09:48:44 AM »
Can someone make it clear:
Is the new Web shield (without proxy) working with all Windows OS versions (XP-W8)? Somewhere I remember I read that in W7, it was not available...

It seems they got around this, because i've tested R2 on Win7 and low level drivers were gone for the TDI, which is a Web Shield/firewall driver.
Visit my webpage Angry Sheep Blog

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #23 on: December 13, 2013, 10:03:42 AM »
Problem solved I'm doing a scan after updating the definitions and marks the percentage correct

happy avast user

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #24 on: December 13, 2013, 11:31:27 AM »
Good morning all,  I hope you are all well.

First of all thank you for the release of the new Avast ''R2'' RC (2014.9.0.2010) so far running smoothly, however I have a few minor issues which I hope will be resolved before the final release of Avast 2014.

Minor issues are as follows:

1. After installation of Avast 2014.9.0.2010 it took awhile to load and when Avast loaded it showed a red X and banner saying UNSECURED!.  After I rebooted everything is good and the start up scan started after reboot.

2. There is still NO SOUND (VOICE OVER) when Virus Database is updated and the Virus Toaster Popup is not working at all.
When the Virus Database is updated instead of the Virus Toaster Popup with Virus Database information and updated version I get popup adverts instead with NO SOUND VOICE OVER
This morning when the Virus Database was Updated I got a popup advert about Mobile Security Survey, why have these adverts replaced the Virus Toaster Popup and the Sound Voice Over when the Virus Database has been updated.

3. I have a small issue with Avast Online Security Settings, the issue I have is I put check marks in the following boxes:
I put a check mark in the block web analytics By default box and I also put a check mark in the Block others by default box.
However these setting are not remembered and every time I start up my computer and go on the internet I have to check mark the above mentioned boxes again.

happy avast user. :)


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86127
  • No support PMs thanks
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #25 on: December 13, 2013, 12:07:13 PM »
Can someone make it clear:
Is the new Web shield (without proxy) working with all Windows OS versions (XP-W8)? Somewhere I remember I read that in W7, it was not available...

I think I can recall it being said that the new web shield scanning method wasn't supported in winXP (and possibly Vista), so would use the old redirection into the proxy. But memory can play tricks in what you thought you heard/saw.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Rohugh

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #26 on: December 13, 2013, 01:29:38 PM »

2. There is still NO SOUND (VOICE OVER) when Virus Database is updated ....................
Since installing I have had two (maybe three) updates and all have had the voice with the pop-up,  something I wasn't getting with the previous version.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 4987
  • Whatever will be, will be.
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #27 on: December 13, 2013, 02:55:09 PM »
Installed over 9.0.2009 Premier.

So far working well, except for some instabilities/inconsistencies of avast! Online Security add-on.

On IE, AOS settings (denial of tracking) does not stayed; in Settings window all settings are enabled, while all blockings are disabled in AOS sidebar.
On Firefox, I can't find Safe Price settings in AOS; its version says 2009. Repair / reinstall of plugin does not solve the issue.
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #28 on: December 13, 2013, 04:07:30 PM »
I like the improved web shield...it allows for faster web page loading. Finally!  8)

Also no Grime Fighter!  8)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

jrace

  • Guest
Re: *** INTRODUCING: NEW Avast 2014 "R2" RC (2014.9.0.2010)
« Reply #29 on: December 13, 2013, 04:17:39 PM »
................
1. After installation of Avast 2014.9.0.2010 it took awhile to load and when Avast loaded it showed a red X and banner saying UNSECURED!.  After I rebooted everything is good and the start up scan started after reboot.
................

Therefore a reboot is recommended after install/update!

...............
3. I have a small issue with Avast Online Security Settings, the issue I have is I put check marks in the following boxes:
I put a check mark in the block web analytics By default box and I also put a check mark in the Block others by default box.
However these setting are not remembered and every time I start up my computer and go on the internet I have to check mark the above mentioned boxes again.
...............
...............
On IE, AOS settings (denial of tracking) does not stayed; .................

You most likely have cookie cleaning enabled when browser is shut down or you are using a separate program (...CCleaner) to clean internet traces and cookies. Just make an exclusion for cleaning for the following cookie: aosbrowserpluginlocalstoragescope.com and the whole thing works!
« Last Edit: December 13, 2013, 04:19:23 PM by jrace »