Author Topic: Demo licence invalid  (Read 5324 times)

0 Members and 1 Guest are viewing this topic.

richarde

  • Guest
Demo licence invalid
« on: June 13, 2005, 02:49:44 AM »
I have downloaded a demo copy of Avast server edition and tried installing it on a Windows 2000 SP4 server. When I get to the licence screen and click the demo button for the 60 day trial, an error message pops up saying "The licence is invalid".

I can locate the licence file in the temp directory, in the path shown in the licence dialog box.

Another post suggested downloading from the asw.cz site instead of the avast.com site. I tried this but got the same error message.

Is there a solution to this?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Demo licence invalid
« Reply #1 on: June 13, 2005, 07:19:51 PM »
Is the system clock set up correctly? Particularly the YEAR value?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

richarde

  • Guest
Re: Demo licence invalid
« Reply #2 on: June 14, 2005, 12:57:40 AM »
Yes it is - 14 June 2005

richarde

  • Guest
Re: Demo licence invalid
« Reply #3 on: June 14, 2005, 01:02:38 AM »
I've found the solution - I set the system time zone to GMT instead of my local time zone and the licence has been accepted.

Thanks for replying; it is good to know that support is available.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Demo licence invalid
« Reply #4 on: June 14, 2005, 05:05:16 PM »
That sounds very strange... So it was a time zone problem?!?!
What time zone did you have set when it was not working, exactly? :)
If at first you don't succeed, then skydiving's not for you.

richarde

  • Guest
Re: Demo licence invalid
« Reply #5 on: June 16, 2005, 10:11:32 AM »
New Zealand time - I'm in Auckland, New Zealand. I also had the option to have the time adjusted automatically for daylight savings set.

So I changed the time zone from New Zealand Standard Time to GMT, and turned of the daylight savings option and it worked... :)