Author Topic: problem avast 9.0.2010 consumes too many resources!!  (Read 8095 times)

0 Members and 1 Guest are viewing this topic.

rocone1985

  • Guest
problem avast 9.0.2010 consumes too many resources!!
« on: December 13, 2013, 04:39:29 PM »
hello .... avast because it consumes a lot of resources, but it had to be light
hello ...

Offline lukor

  • Administrator
  • Super Poster
  • *
  • Posts: 1885
    • AVAST Software
Re: problem avast 9.0.2010 consumes too many resources!!
« Reply #1 on: December 13, 2013, 06:15:09 PM »
About the same as one tab in Chrome. Not that bad!

rocone1985

  • Guest
Re: problem avast 9.0.2010 consumes too many resources!!
« Reply #2 on: December 13, 2013, 06:34:15 PM »
because it consumes too much and so normal, it happens to you, but not a problem and my pc has 16 gb of ram

seeker15

  • Guest
Re: problem avast 9.0.2010 consumes too many resources!!
« Reply #3 on: December 14, 2013, 02:08:40 PM »
Either this is bad or this is expected as your CPU is working at 30+ %.

This is from the stable version v9.0.2008 when CPU is essentially at 0%

thug4real

  • Guest
Re: problem avast 9.0.2010 consumes too many resources!!
« Reply #4 on: December 14, 2013, 08:43:52 PM »
Well avast indeed use more ram once you open a browser, so nothing unusual so far, I also noticed that the new beta of avast free 2014 use ~15 mb ram more compare with .2008(but again no problems, is still light compare with others).

Offline Chris Thomas

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1936
  • Christian Geek - aka 'born again' Geek