Author Topic: When I start my computer I get an error about aswFsBlk service failed to start.  (Read 15872 times)

0 Members and 1 Guest are viewing this topic.

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
"The aswFsBlk service failed to start due to the following error:
The system cannot find the file specified. "

So this happens everytime I restart my computer, I run Windows XP SP3 and my version of Avast is 9.0.2011 and this problem started right after updating to that version.  Is this normal?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7115
  • When you think you know, Think Again
Not Normal.
Try a repair of the Avast Installation see if that helps. :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Not Normal.
Try a repair of the Avast Installation see if that helps. :)
Just did and the problem still persists.  Did something go wrong when I was doing the most recent update or something?

Edit: it doesn't seem to be causing any issue on my computer, I just saw it when I went to the control panel and looked at system tab of event viewer, which is something I do now and then.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7115
  • When you think you know, Think Again
Well still not normal when error states something doesn't load. Hard to say and your call but if repair didn't resolve your option to do complete Clean Install exists. Could be something left over or missing.
Something isn't right ???
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Exactly why I'm trying to find someone with the same OS and this most recent update and see if they have it show up as well.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7115
  • When you think you know, Think Again
Exactly why I'm trying to find someone with the same OS and this most recent update and see if they have it show up as well.

Well I'm on my xp now, run latest version  as you can see from signature,and don't have the issue you are describing
Sorry I can't help.

EDIT: I should note I upgraded using the Clean Install process as I was running RC2. I don't like upgrading over top of betas/RC's
« Last Edit: December 18, 2013, 05:40:17 AM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Yeah I guess I'll do a clean install, can you post the instructions for how to do that again?

UliBaer

  • Guest
Yes, besides all other issues i already posted here, i also have this entry in the event log.
The latest version of avast is totally screwed - at least for Windows XP!

I now let the avastclear utility run and will try a clean install - *again*!
This is the last chance, i'm absolutely pi**ed, many many hours wasted! >:(

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Yes, besides all other issues i already posted here, i also have this entry in the event log.
The latest version of avast is totally screwed - at least for Windows XP!

I now let the avastclear utility run and will try a clean install - *again*!
This is the last chance, i'm absolutely pi**ed, many many hours wasted! >:(
Well if someone else has it, I won't do a clean install, I'll just wait for some kind of official statement or patch that fixes it.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7115
  • When you think you know, Think Again
Yeah I guess I'll do a clean install, can you post the instructions for how to do that again?

If you choose, do this.
Download to your desktop both the AvastClear.exe and version of Avast you want from here:
http://forum.avast.com/index.php?topic=142936.0

Run the tool> AvastClear.exe will reboot your system to Safemode. Let it do its thing.
Install your version of Avast and after installation quick scan completes> reboot twice
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
Thanks, so what function does aswFsBlk serve in the newest version of Avast, because if it's nothing vital I won't stress it.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7115
  • When you think you know, Think Again
Thanks, so what function does aswFsBlk serve in the newest version of Avast, because if it's nothing vital I won't stress it.

I'm just a user like yourself. I have no inside technical expertise with code writing so I can't say.
I can say when errors occur on your OS then things aren't 100%
You could google "aswFsBlk sercvice" and see what turns up.
Goodluck :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

crofty59

  • Guest
Yes, besides all other issues i already posted here, i also have this entry in the event log.
The latest version of avast is totally screwed - at least for Windows XP!

I now let the avastclear utility run and will try a clean install - *again*!
This is the last chance, i'm absolutely pi**ed, many many hours wasted! >:(
Well if someone else has it, I won't do a clean install, I'll just wait for some kind of official statement or patch that fixes it.

Hi EmoHobo
I have the same error, have rebooted several times like you still persists.
I updated through GUI.

Cheers

Offline Cast

  • Sr. Member
  • ****
  • Posts: 302
I just updated my moms laptop that runs XP SP3 however I didnt update though the GUI, I downloaded the install file and updated over my current install.

Offline EmoHobo

  • Sr. Member
  • ****
  • Posts: 339
I just updated my moms laptop that runs XP SP3 however I didnt update though the GUI, I downloaded the install file and updated over my current install.
Did you get the error?