Author Topic: Device being removed from my account every few minutes?!  (Read 3477 times)

0 Members and 1 Guest are viewing this topic.

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Device being removed from my account every few minutes?!
« on: December 18, 2013, 11:17:33 PM »
I just reformatted and reinstalled everything on my pc, but every few minutes or after a boot-time scan, I get an error saying that my device was removed from my account, please relog. Why does this keep happening? Any help appreciated.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6979
  • When you think you know, Think Again
Re: Device being removed from my account every few minutes?!
« Reply #1 on: December 18, 2013, 11:28:54 PM »
Had similar issue. \
Went to My Devices and selected a Device clicked on settings and 'deleted' the device. Deleted all secured devices. Disconnected from Avast Account via Settings/General.
Then Reconnected and secured Device.
Issue disappeared.
This may or may not help in your particular situation :)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.6.2474b/Secureline VPN v.5.12.5611b/ADU v.21.2b/ASB v.91.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD+WFC/ADU v.21.2b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #2 on: December 18, 2013, 11:51:04 PM »
Will try it now and update it

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #3 on: December 19, 2013, 12:06:57 AM »
Did not work, though I had to remove devices from website and not actual application. Anyone else have any ideas?

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Device being removed from my account every few minutes?!
« Reply #4 on: December 19, 2013, 12:24:46 AM »
You need to do it through the actual application... else it won't work.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6979
  • When you think you know, Think Again
Re: Device being removed from my account every few minutes?!
« Reply #5 on: December 19, 2013, 12:35:09 AM »
Did not work, though I had to remove devices from website and not actual application. Anyone else have any ideas?

As I stated, the process is done by going to 'My Devices' within the Program (GUI) :)
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.6.2474b/Secureline VPN v.5.12.5611b/ADU v.21.2b/ASB v.91.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD+WFC/ADU v.21.2b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #6 on: December 19, 2013, 12:38:48 AM »
For some reason when there is only 1 device left it wont let me do it through the gui, any ideas? or a step by step?

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Device being removed from my account every few minutes?!
« Reply #7 on: December 19, 2013, 12:41:07 AM »
Avast>Settings>Disconnect (from avast account) if that is the PC it's registered too...
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #8 on: December 19, 2013, 12:44:41 AM »
Will try

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85381
  • No support PMs thanks
Re: Device being removed from my account every few minutes?!
« Reply #9 on: December 19, 2013, 12:45:46 AM »
What is the one device left ?

If it isn't for that particular avast installation, then I don't think it would be able to display anything as that device isn't connected.

Check the avastUI > Settings > General - Avast! Account Status.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #10 on: December 19, 2013, 12:48:03 AM »
Disconnected through the ui, then reconnected, waiting so see if it is fixed

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Device being removed from my account every few minutes?!
« Reply #11 on: December 19, 2013, 12:48:57 AM »
I'd suggest a reboot now to eliminate any sync issues.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #12 on: December 19, 2013, 12:55:19 AM »
Appreciate the help, will sign out again, update my graphics, restart, and sign in, will update

Offline Duninn

  • Jr. Member
  • **
  • Posts: 26
Re: Device being removed from my account every few minutes?!
« Reply #13 on: December 19, 2013, 01:51:54 AM »
So far, so good, will keep updated