Author Topic: Win32:Evo-gen [Susp] - false positive  (Read 36044 times)

0 Members and 1 Guest are viewing this topic.


Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #46 on: February 09, 2015, 10:43:34 AM »
« Last Edit: February 09, 2015, 12:55:29 PM by mrapi »

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #47 on: December 11, 2015, 07:37:43 AM »
again problems with this buggy detection
https://www.virustotal.com/ro/file/cedce8909da8037c31962300a30f3262bc9b3ad3c8cacb728a24a59ba5573909/analysis/1449815675/
sent also by AV interface

For a while I could sent directly from webpage that kind of problems,now link page doesn't work (The page you were looking for doesn't exist) : https://support.avast.com/index.php

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Win32:Evo-gen [Susp] - false positive
« Reply #48 on: December 11, 2015, 02:27:55 PM »
Must be a problem on your end.
It is working for me without a problem.

https://www.avast.com/contact-form.php?subject=VIRUS-FILE

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #49 on: December 11, 2015, 08:36:01 PM »
your link,works
thanks!

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #50 on: December 30, 2015, 10:55:35 AM »
I'm sending files using https://www.avast.com/contact-form.php?subject=VIRUS-FILE and I get no answer/no email confirmation
I have again problems with :Evo-gen [Susp] - false positive
https://www.virustotal.com/en/file/c53570b28a370481cfa78d06a04db742da55eefbdab7f3f6bf0445431d3653d5/analysis/1451469211/

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 2296
Re: Win32:Evo-gen [Susp] - false positive
« Reply #51 on: December 30, 2015, 12:08:44 PM »
Hello,
thanks for notice, when did you submit the form?
FP will be fixed in next stream update.

Milos

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Win32:Evo-gen [Susp] - false positive
« Reply #52 on: December 30, 2015, 01:04:05 PM »
mrapi,

after submitting avast will only contact you if the need/want more information.

A automated confirmation by email could be a little improvement for the service.
Quote
Something like :
Thank you for sending us file x.y
We received it at : yyyymmdd hh:mm
Filesize : 12.3Mb
SHA-256 : 0x e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855

We will analyze it and make changes in the detection when needed.
In case we need more information you will soon receive a request from us.

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #53 on: December 30, 2015, 02:26:09 PM »
Hi,I've submitted today
Hello,
thanks for notice, when did you submit the form?
FP will be fixed in next stream update.

Milos



Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #56 on: January 22, 2016, 04:00:50 PM »
another file,I've uploaded there it has 56 MB   : https://www.dropbox.com/s/m4v8om1ah4s8mkh/installAllnetSFXP.exe?dl=0

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37598
  • Not a avast user

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
Re: Win32:Evo-gen [Susp] - false positive
« Reply #58 on: January 22, 2016, 04:45:56 PM »
Hi
We own that setup file,it includes PublicF1.exe  used for remote connections based on a password: http://www.freeremotesupport.net/i-need-remote-assistance

If I scan only that file I got it is just the same VT log as you got on setup
https://www.virustotal.com/en/file/9fb0e612bc0923f7dbe9decfe2aee85ccbcf578d50d91ab6cbfedaef05b256c3/analysis/1453476885/
so detection is on this containing file but avast doesn't detect PublicF1.exe  as Win32:Evo-gen  it detects the setup file,that't the OLD BIG AVAST PROBLEM: FALSE POSITIVE EVEO-GEN !
« Last Edit: January 22, 2016, 04:48:18 PM by mrapi »

Offline mrapi

  • Full Member
  • ***
  • Posts: 137
« Last Edit: January 26, 2016, 07:18:23 AM by mrapi »