Author Topic: Avast Internet Security Paid Subscription Can't Send Emails - Outlook 2010  (Read 1551 times)

0 Members and 1 Guest are viewing this topic.

steveg1965

  • Guest
Hello guys,

I have been trying to gain support from Avast regarding my issue: "Not able to send emails from Outlook 2010" for over two weeks - what I can tell you is even after you pay a 12 month subscription, you still don't get any support.

To date, Avast has only responded once in two weeks (with a suggestion that did not work); they are refusing to reply to anymore of my requests for help or to provide me with a full refund.  As a result, I am now scouring the net to try to fix my issue as I have always been a loyal Avast user for over 6 years.

Any help would be greatly appreciated?  All the suggestions posted on this forum regarding my issue has not worked.

Offline Gandalf1369

  • Sr. Member
  • ****
  • Posts: 234
Re: Avast Internet Security Paid Subscription Can't Send Emails - Outlook 2010
« Reply #1 on: December 11, 2013, 01:46:11 AM »
Read the messages in this thread . . . http://forum.avast.com/index.php?topic=141404.0

I would recommend that you read the entire thread and see if it helps . . .
Windows 10 (64bit); 8GB RAM; Malwarebytes Anti-Malware Pro; avast Free (latest version)

steveg1965

  • Guest
Re: Avast Internet Security Paid Subscription Can't Send Emails - Outlook 2010
« Reply #2 on: December 19, 2013, 11:30:14 AM »
Thanks for the reply, Gandalf, but those workarounds did not work.  Being a paid subscriber of Avast, I have really harassed Avast Customer Support for nearly three weeks; I am pleased to advise I now finally have a resolution to my problem.  Here is what Avast sent me and I'm pleased to announce I am now able to send emails via Outlook 2010.

I hope this fix helps others also:

You should configure your client to connect securely to your server using your providers ssl ports, the default ones are:

pop3: pop3.mailserver.com (port 995, ssl)
smtp: smtp.mailserver.com (port 465, ssl)
imap: imap.mailserver.com (port 993, ssl)

Please see our kb article
http://www.avast.com/faq.php?article=AVKB91#artTitle

Also disable SSL scanning in avast! user interface:
Settings - Active Protection - Mail Shield - SSL scanning

If I can be of any further assistance, please do not hesitate to contact me again.

With Kind Regards,

Lukas Havel
Technical Support Specialist