Author Topic: avast! Online Security 9.0.2005.45 extension fails to redirect  (Read 1811 times)

0 Members and 1 Guest are viewing this topic.

Offline stevegoldfield

  • Newbie
  • *
  • Posts: 4
avast! Online Security 9.0.2005.45 extension fails to redirect
« on: December 21, 2013, 08:13:08 PM »
I have this extension in Srware iron. In chrome://extensions, I see

Warning:
This extension failed to redirect a network request to data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAFElEQVR4XgXAAQ0AAABAMP1L30IDCPwC/o5WcS4AAAAASUVORK5CYII= because another extension (DoNotTrackMe: Online Privacy Protection) redirected it to data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAACklEQVR4nGMAAQAABQABDQottAAAAABJRU5ErkJggg==.

I saw in another forum that other extensions have agreed to use a different location, and that the solution is for Avast to use the same location. Will Avast release a fix?

Offline Asyn

  • Avast Überevangelist
  • Maybe Bot
  • *****
  • Posts: 30846
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! Online Security 9.0.2005.45 extension fails to redirect
« Reply #1 on: December 21, 2013, 08:58:00 PM »
Please update to 9.0.2011 (latest build).
XP SP3 - Avast 10.2.2217.R2.SP2.B - CIS 3.14 [FW/D+] - MBAM 1.75 [OD] - Firefox ESR 31.6 [NS/ABP/EHH/BP/SVC] - Thunderbird 31.6 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos):
https://forum.avast.com/index.php?topic=60523.0

Offline stevegoldfield

  • Newbie
  • *
  • Posts: 4
Re: avast! Online Security 9.0.2005.45 extension fails to redirect
« Reply #2 on: December 21, 2013, 10:29:05 PM »
How do I update the extension? Avast says it is up to date; it updated a day or two ago. I also noticed that the Avast icon disappeared from the upper right today.

Offline stevegoldfield

  • Newbie
  • *
  • Posts: 4
Re: avast! Online Security 9.0.2005.45 extension fails to redirect
« Reply #3 on: December 21, 2013, 10:35:42 PM »
I figured it out. I removed the extension and then reinstalled it from the chrome store. I now have the updated version and will see if the error recurs.