Author Topic: Ruined my computer?  (Read 10688 times)

0 Members and 1 Guest are viewing this topic.

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Ruined my computer?
« on: December 21, 2013, 09:25:04 PM »
I have been and was running the 2008 program version of IS. I updated it to 2011, restarted, and now avast doesn't load. No program seems to load besides chrome. I can't even access the control panel for windows. I downloaded IS to reinstall it, but it wont even run. What the hell? Serious problem here.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37132
Re: Ruined my computer?
« Reply #1 on: December 21, 2013, 09:26:49 PM »
can you access safe mode?    http://www.avast.com/uninstall-utility
run for all versions ever installed and reboot

the try install again....




« Last Edit: December 21, 2013, 09:28:21 PM by Pondus »

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #2 on: December 21, 2013, 09:27:38 PM »
As I was typing this avast popped up. Um only took it 10 minutes. Prior to the install everything was running without a 10 minute delay. Umm, it isnt like I am running a slow computer. I got an ssd for the system drive and 8tbs of hdd. 16gb of ram and a hexacore processor. I suppose the processor might be shot or something. Btw, I am running windows 8.1 if I didn't mention it in original post.

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3650
Re: Ruined my computer?
« Reply #3 on: December 21, 2013, 09:29:23 PM »
You could try to use system restore to get the 2008 version back.

But be careful, certain Programs settings could get reset to the old ones.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #4 on: December 21, 2013, 09:33:59 PM »
I am just going to disable all startup programs besides avast and see if any are causing the problem.  The problem is, my computer besides chrome is completely not functional until avast loads. I cant open my computer or the control panel. I also think shadow copy ha been removed from windows 8.1. So I can't revert back can I?

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #5 on: December 21, 2013, 09:46:23 PM »
I have uninstalled Avast, problem doesnt persist. I think it is conflicting with Viscosity, making this the most ironic update you have had. As in you say in the change log more compatibility with vpns. :)

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #6 on: December 21, 2013, 10:07:49 PM »
Now I cant update windows defender. I probably got a bug. Shit.... I was running Avast right after I installed windows 8.1. Avast is refusing to download files for a clean install and Windows Defender is refusing to upload its definitions. This happens almost every time avast has a new update. Not to blame you, but going to 2008 I had to do a clean install of windows, updating from that to 11 will probably be the same thing if I can't figure out why my internet is clearly working but wont download anything related to Antivirus detections. Uhhhhhggggggggg.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Ruined my computer?
« Reply #7 on: December 21, 2013, 10:09:59 PM »
I suppose you have this issue...

Fix : http://forum.avast.com/index.php?topic=143211.0

If this does not work:

1. Download Avastclear, Rejzors uninstall tool and the appropriate Avast program edition

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_internet_security_setup.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

Avastclear : http://files.avast.com/iavs9x/avastclear.exe
Rejzors Uninstall tool: http://rejzor.wordpress.com/avast-cleanup-tool/

2. Uninstall Avast by control panel  [If you don't have Avast in control Panel go to #4]
3. Uninstall in safe mode using Avastclear.
4. Run Rejzors Uninstall Utility in Normal Mode (removes traces avastclear doesn't) - reboot.
Check : Once uninstalled check in device manager>view>show hidden devices if there is anything related to avast with a yellow triangle.. if so, uninstall it and reboot.
5. Install the version you downloaded.
6. Reboot.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Ruined my computer?
« Reply #8 on: December 21, 2013, 10:12:26 PM »
Also disable Windows Defender and/or Microsoft Security Essentials.
You don't need the as long as you have avast.  8)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #9 on: December 21, 2013, 10:16:50 PM »
For one windows defender/mse is disabled automatically when a thirdparty av is installed. I know not to enable it, but I uninstalled Avast with the cleaner, and wanted to try scanning my computer with defender. So it was just defender by itself. The problem is it keeps saying failed to connect or to download the new definitions or whatever.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Ruined my computer?
« Reply #10 on: December 21, 2013, 10:20:30 PM »
Avast does not disable Windows Defender by default as far as I know.

Could you try a clean install as I mentioned in the previous post following all the steps.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #11 on: December 21, 2013, 10:27:16 PM »
I said I have uninstalled it and am now trying a fresh install. The only thing now is that avast is at 28% and has been for about 4minutes. Now it literally is saying host is unreachable. It seems to have restarted like ten times.  Gets a good amount downloaded then says host is not reachable. As I am typing it has completed. Nothing wrong with the connection itself, 50mb down and 10 up, on my macbook i am getting the correct speeds (speedtest.net). Avast also does disable windows defender by default, at least in windows 8. As defender is enabled in 8 by default and disabled when you install avast.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Ruined my computer?
« Reply #12 on: December 21, 2013, 10:30:24 PM »
I said I have uninstalled it and am now trying a fresh install. The only thing now is that avast is at 28% and has been for about 4minutes. Now it literally is saying host is unreachable. It seems to have restarted like ten times.  Gets a good amount downloaded then says host is not reachable. As I am typing it has completed. Nothing wrong with the connection itself, 50mb down and 10 up, on my macbook i am getting the correct speeds (speedtest.net). Avast also does disable windows defender by default, at least in windows 8. As defender is enabled in 8 by default and disabled when you install avast.

Did you run the Rejzor Cleanup tool... did you check in device manager for any yellow triangle drivers? I doubt it.

Do you have MVPS host files?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #13 on: December 21, 2013, 10:33:23 PM »
I used both cleanup tools. I had not checked device manager but have done so and there are no yellow exclamation point inside of a triangle :). Avast is still downloading the required files. If my internet connection was being throttled would it slow the startup of avast? Does avast require an internet connection if it can find one? I dont have any blocking hostfiles except for adblock plus which only works in chrome.
« Last Edit: December 21, 2013, 10:37:33 PM by ancientevil »

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Ruined my computer?
« Reply #14 on: December 21, 2013, 10:36:55 PM »
I had not checked device manager but have done so and there are no yellow exclamation point. Avast is still downloading the required files. If my internet connection was being throttled would it slow the startup of avast? Does avast require an internet connection if it can find one?

No it would NOT slow down the startup of Avast. Avast does require an internet connection to download VPS and streaming updates, however, it's not necessary (can be ran offline)
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •