Author Topic: Avast is too slow  (Read 1452 times)

0 Members and 1 Guest are viewing this topic.

Offline Pako7

  • Poster
  • *
  • Posts: 411
  • 9 years with Avast and i still recommend it
Avast is too slow
« on: September 07, 2017, 02:39:33 PM »
after i did the avast update its been soo slow when i try to open it .....it just shows white faint lines when i open ......

i gues its loading but my problem is it takes 5-6 minutes doing it ...so  please avast can i have a solution to that?
WinXP ProSP3/ Core2Duo E8300/ 6GB Ram/ avast! Premire 20.3.2405 (Build 20.3.5200.561) / Chromium Edge Version 81.0.416.72 (Official build) (64-bit), Avast Cleanup ,avast! mobile security

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1910
Re: Avast is too slow
« Reply #1 on: September 07, 2017, 02:49:39 PM »
Quote
UI loads the same time as before, we just changed the way how it's displayed. before you saw just Loading spinner now you see the UI kinda flashing. Anyway we know it's slower than we would like it to be and in next version we will do some other improvements in the code to load it faster
https://forum.avast.com/index.php?topic=208020.msg1417964#msg1417964 Reply #47
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46002
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast is too slow
« Reply #2 on: September 07, 2017, 05:18:24 PM »
after i did the avast update its been soo slow when i try to open it .....it just shows white faint lines when i open ......

i gues its loading but my problem is it takes 5-6 minutes doing it ...so  please avast can i have a solution to that?
I'm sure that's a gross exaggeration. If not, maybe it's time for some maintenance.

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204


If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq