Author Topic: Nach Avast Update nur noch Probleme  (Read 31865 times)

0 Members and 1 Guest are viewing this topic.

Bady

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #45 on: December 28, 2013, 12:19:18 AM »
Bitteschön. Wir erwarten dein Feedback.

LG Asyn


So , da bin ich wieder.
Habe probiert mir das 1gb große SP1 zu ziehen , keine Chance , avast lässt mich überhaupt garnichts downloaden :)
Und 1gb ohne webschutz ?! Das Risiko möchte ich nicht eingehen !!!

Dann habe ich probiert die Avast remover und die install.exe zu laden , selbes Spiel , download wird von Avast gestoppt.
Da die relativ klein sind hab ich mir die jetzt mal ohne Webschutz gezogen.
Im Safemode ausgeführt alles von der platte gekillt , sauber neu installiert (natürlich alles ohne internet verbindung)
Avast Browser Plugin deaktiviert
Crystal anti exploit protection deaktiviert

Und ....
Alle Fehler bestehen noch immer !


Quote from: Linux4life
3.) Schalte nen GANG RUNTER! Aufregen bringt eh nichts.
Hat sich über Wochen / Monate angestaut , musste dringend raus
Kann einfach nicht verstehen wie man den besten Virenscanner aller zeiten (Avast 8 ) innerhalb einer Version so schrotten kann !


Quote from: Linux4life
Nutzt du eine FREEWARE! d.h. DU ZAHLST KEIN GELD! Für eine Software die Normalerweise Geld kostet.

Das ist richtig , aber du solltest bedenken das Avast nicht der einzige mit einer Freeware am Markt ist.
Avast hat mir jahre lang gute dienste erwiesen und hat desshalb einen sehr sehr hohen Status bei mir im ansehen , ich wollte mir sogar die Pro version kaufen und habe im Freundeskreis immer ordentlich Mundpropaganda für Avast gemacht ... bis dann version 9 kam :/
Und langsam ist die Geduld und gute laune echt aufgebraucht , wäre alles halb so wild wenn ich wenigsten vernünftig sufen / arbeiten könnte -.-

Quote
so ich habe es geschaft wieder auf Avast 8 umzustellen.

Hast du,n link zu der Exe oder kannst sie vielleicht nochmal uppen ?
« Last Edit: December 28, 2013, 12:41:49 AM by Bady »

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Nach Avast Update nur noch Probleme
« Reply #46 on: December 28, 2013, 01:02:06 AM »
Hallo,

Quote
Hast du,n link zu der Exe oder kannst sie vielleicht nochmal uppen ?
versuch es mal hier: http://www.oldapps.com/avast_antivirus.php

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Bady

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #47 on: December 28, 2013, 01:59:46 AM »
Besten dank , hat wunderbar funktioniert , außer das die beschriftungen für die Versionen falsch sind.
Hab ne 8er geladen , und ne alte 9 bekommen , is aber auch ok.

Linux4Life

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #48 on: December 28, 2013, 04:02:58 AM »
Hallo Bady,

Ich möchte dir nicht zunahe treten, aber trotzdem gibt es gewisse spielregeln.
Kraftausdrücke etc. gehören meiner Meinung nach nicht ins Forum.
Wir sind meistens selbst alles nur User von AVAST, haben dadurch auf die Programmierung keinen einfluss.

Und das du AVAST seit mehrern Jahren nutzt ist doch auch gut.
Normalerweise sage ich als Server-Administrator "Never Change a running System"
Aber bei Sicherheitssoftware sollte man darauf nicht verzichten, manchmal ist es auch besser alte Versionen weiter laufenzulassen.
Das Problem was ich hatte sehe ich als Kinderkrankheit der neuen Version.
Bei Windows ist es doch z.b. auch so Wenn morgen jetzt was weiß ich Windows 2020 kommen würde,
und ich es mir direkt kaufen würde, muss man damit Rechnen von Microsoft als "Versuchs Kaninchen" genutzt wird, weil die meisten Fehler
tauchen in der Praxis auf, und nicht in den Laboren von Microsoft.

Deshalb, ich warte meistens etwas bevor ich Updates einspiele. (Bei Windows Updates gehts ja meistens nocht, da ist das nicht ganz so schlimm)
Weil dann sind die meisten Fehler wieder augebügelt, oder ist gibt schon einen passenden Fix zum Update.

Und nun suchen Wir ja gerade zusammen als Community eine Lösung für unser Problem... (... Abwarten ... Tee Trinken....)
Im weiteren Glaube ich das die Jungs und Mädels von Avast da vielleicht sogar schon aufmerksam drauf geworden sind, vielleicht gibt es ja bald ein
kleines zwischen Update wo dann dieser BUG gefixt ist.

Lieben Gruß
Timo


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #49 on: December 28, 2013, 07:08:03 AM »
Hallo,

habe mich extra hier angemeldet, weil ich mit der Version 2014.9.0.2011 - avast! Free Antivirus im Zusammenlauf mit dem IE10 sehr starke Schwierigkeiten habe.

Bitte (testweise) AOS unter IE10 deaktivieren.

Willkommen im Forum,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #50 on: December 28, 2013, 07:15:57 AM »
Ich benutze Win XP SP 3 und habe schon vor einigen Wochen die preisgünstige IS Version von Avast gekauft .

Auch dort lief nach einem Update auf die Version 9 , nichts mehr . Hatte das Problem mal hier gepostet unter "nur noch blau-schwarzer Bildschirm".

Dann bitte in deinem Thema fortfahren. ;) Hast du's schon mit Terra's Anleitung versucht..!??
-> http://forum.avast.com/index.php?msg=1006534
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #51 on: December 28, 2013, 07:17:16 AM »
Ernsthafte Frage und in keiner Weise "bashing" ! : Wurden wichtige Leute bei Avast ausgetauscht ? 

Nein.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #52 on: December 28, 2013, 07:24:27 AM »
Allgemeiner Hinweis: Da hier langsam die Übersicht verloren geht, bitte jeder (der individuelle Hilfe benötigt) ein eigenes Thema starten. Danke. -> http://forum.avast.com/index.php?action=post;board=24.0

Schönes Wochenende,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Tanjuschka

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #53 on: December 28, 2013, 10:11:52 AM »
Hallo,

habe mich extra hier angemeldet, weil ich mit der Version 2014.9.0.2011 - avast! Free Antivirus im Zusammenlauf mit dem IE10 sehr starke Schwierigkeiten habe.

Bitte (testweise) AOS unter IE10 deaktivieren.
Asyn
Okay, habe ich gemacht. Wird an einem neuen Update gearbeitet?

Danke für die Antwort und eure Arbeit!

Lg, Tanjuschka

Tanjuschka

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #54 on: December 28, 2013, 10:54:08 AM »
@Asyn: Jo, wenn AOS unter IE 10 deaktiviert ist, funzt es wieder.

Würde mich trotzdem freuen, über ein neues Update  :)

Trotzdem danke, dass ihr hier Mühe und Arbeit investiert. Bis zu diesem und dem Vorgängerupdate hatte ich mit Avast überhaupt keine Probleme. Vielleicht bekommt ihr das ja wieder hin!

lg, Tanjuschka ;-)

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Nach Avast Update nur noch Probleme
« Reply #55 on: December 28, 2013, 12:18:21 PM »
Hallo
Besten dank , hat wunderbar funktioniert
Gern geschehen. :)
Allgemeiner Hinweis: Da hier langsam die Übersicht verloren geht, bitte jeder (der individuelle Hilfe benötigt) ein eigenes Thema starten. Danke. -> http://forum.avast.com/index.php?action=post;board=24.0

Schönes Wochenende,
Asyn
+1 8)

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Linux4Life

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #56 on: December 28, 2013, 12:39:01 PM »
Wir kommen zur Rätsels Lösung! :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Nach Avast Update nur noch Probleme
« Reply #57 on: December 28, 2013, 04:28:17 PM »
@Asyn: Jo, wenn AOS unter IE 10 deaktiviert ist, funzt es wieder.

Alles klar Tanjuschka, das Problem ist bekannt und es wird daran gearbeitet.

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

gwethon

  • Guest
Re: Nach Avast Update nur noch Probleme
« Reply #58 on: December 28, 2013, 06:35:26 PM »
Hallo Leute!
@TerraX: danke für den oldapp-Link. Damit habe ich wieder die vorige Avast Free-Version
aufgespielt (natürlich vorher mit dem Cleaner die aktuelle Version vom System gelöscht).
Habe nun wieder die Version 20014.9.0.2008 und damit klappt wieder alles wunderbar.
Alternativ dazu könnte ich als Lösung vorschlagen (wie bereits schon mal geschrieben):
das Web-Modul für 10 Minuten ausschalten, danach hats bei mir auch wieder geklappt.
Hoffe aber weiterhin auf ein Reparatur-Update.
Jedenfalls danke für die rasche und kompetente Hilfestellung.
LG
gwethon

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Nach Avast Update nur noch Probleme
« Reply #59 on: December 29, 2013, 02:10:23 AM »
Hallo Leute!
1. @TerraX: danke für den oldapp-Link. Damit habe ich wieder die vorige Avast Free-Version
aufgespielt (natürlich vorher mit dem Cleaner die aktuelle Version vom System gelöscht).
Habe nun wieder die Version 20014.9.0.2008 und damit klappt wieder alles wunderbar.
2. Alternativ dazu könnte ich als Lösung vorschlagen (wie bereits schon mal geschrieben):
das Web-Modul für 10 Minuten ausschalten, danach hats bei mir auch wieder geklappt.
Hoffe aber weiterhin auf ein Reparatur-Update.
3. Jedenfalls danke für die rasche und kompetente Hilfestellung.
LG
gwethon
Hi,

1. Sehr gerne. :)
2. Wie Asyn schon erwähnt hat...es wird schon daran gearbeitet. 8)
3. Immer wieder gerne. :)
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB