Author Topic: Uninstalling after Avast web shield was blocking my access to Chrome  (Read 2701 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hello,
I have to uninstall avast today as it was not allowing me to log into Chrome and use it. I have a problem with CMOS in my laptop as it changes the default date after booting in and have to change manually after starting it. But it was doing fine before i have installed Avast. This happens even after i changed the current date and time after starting the windows. I have also removed all the extension and cleared browsing and history cache. I have done everything to make it possible to run chrome while using Avast free antivirus 2015. I will be uninstalling it due to this problem. Overall i don't have any problem with the antivirus as i have been using it on many pc's and laptops for years and recommending to many friends of mine. I just wanted to bring this issue to the developers. 

Thanks!

Quote

Your connection is not private

NET::ERR_CERT_DATE_INVALID

Subject: *.google.com
Issuer: avast! Web/Mail Shield Root
Expires on: Mar 10, 2015
Current date: Jan 5, 2015
« Last Edit: January 05, 2015, 01:06:24 PM by aligalaxy2011 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Uninstalling after Avast web shield was blocking my access to Chrome
« Reply #1 on: January 05, 2015, 01:27:43 PM »
Quote
I have a problem with CMOS in my laptop as it changes the default date after booting in and have to change manually after starting it.
That is very likely the real problem and not avast. Replace the cmos battery.