Author Topic: Avast on-acces scanner at startup  (Read 4954 times)

0 Members and 1 Guest are viewing this topic.

maxiepaxie

  • Guest
Avast on-acces scanner at startup
« on: June 17, 2005, 08:52:24 PM »
Hi I have a problem with avast pro 4.6 Pro, I also have spy sweeper and found the "adware" lopdotcom and pressed delete,I read this could be the cause of my on-acces scanner not booting on startup(need to run ashdisp.exe manually to have it)
I can't find it in the startup folder (msconfig)
Please help,how can I re-enable the on-acces scanner?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re: Avast on-acces scanner at startup
« Reply #1 on: June 17, 2005, 09:13:27 PM »
Spy Sweeper detects avast as infected, cleaning with it and you'll lose avast startup icons.
I don't use Spy Sweeper but, maybe, there is an 'ignore' or 'exclusion' list.

Fix tool for missing tray icons. Download it here: http://freeweb.siol.net/razor256/downloads/aswTrayIconFix.zip
Download it and extract aswTrayIconFix.exe anywhere you want.
Run it and just click Fix button. Log off and log in again or simply restart your PC and icons should be back again. The program is standalone extract&use (although it looks like installer).
The best things in life are free.

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Avast on-acces scanner at startup
« Reply #2 on: June 17, 2005, 09:17:46 PM »
Lopdotcom is extremely stubborn: can I suggest that if you haven't already, you should also scan with the following two programs to make sure it has gone?

Ad-Aware: http://www.lavasoft.de/
Spybot Search & Destroy: http://www.safer-networking.org/en/download/

Neither will harm avast!
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87450
  • No support PMs thanks
Re: Avast on-acces scanner at startup
« Reply #3 on: June 17, 2005, 09:24:22 PM »
Update spy sweeper this false positive detection by spy sweeper was meant to have been resolved by an update to their signature files.

You should also be able to restore the deletion (it should have done a backup?) of the ashDisp.exe
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

maxiepaxie

  • Guest
Re: Avast on-acces scanner at startup
« Reply #4 on: June 17, 2005, 09:34:50 PM »
Spy Sweeper detects avast as infected, cleaning with it and you'll lose avast startup icons.
I don't use Spy Sweeper but, maybe, there is an 'ignore' or 'exclusion' list.

Fix tool for missing tray icons. Download it here: http://freeweb.siol.net/razor256/downloads/aswTrayIconFix.zip
Download it and extract aswTrayIconFix.exe anywhere you want.
Run it and just click Fix button. Log off and log in again or simply restart your PC and icons should be back again. The program is standalone extract&use (although it looks like installer).
Sorry but the link doens't work and for the rest, Spy sweeper didn't make a ackup,maybe I'll reinstall avast or if anyone knows another solution,tell me!

Offline FreewheelinFrank

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4872
  • I'm a GNU
    • Don't Surf in the Nude!
Re: Avast on-acces scanner at startup
« Reply #5 on: June 17, 2005, 09:38:06 PM »
Try a repair first. You get the option when you click on remove in add/remove programs.
     Bambleweeny 57 sub-meson brain     Don't Surf in the Nude Blog

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re: Avast on-acces scanner at startup
« Reply #6 on: June 17, 2005, 09:38:33 PM »
Maybe I'll reinstall avast or if anyone knows another solution,tell me!
It should work...

Other solution, just add the path to ashDisp.exe into
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
(as the value named avast!).
The best things in life are free.

maxiepaxie

  • Guest
Re: Avast on-acces scanner at startup
« Reply #7 on: June 18, 2005, 10:09:50 AM »
Maybe I'll reinstall avast or if anyone knows another solution,tell me!
It should work...

Other solution, just add the path to ashDisp.exe into
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
(as the value named avast!).
Thanks it helped !!! Very fast response too.