Author Topic: Error: avast hace lenta la navegacion y no permite reproducir videos  (Read 26650 times)

0 Members and 1 Guest are viewing this topic.

LtAstaroth

  • Guest
Ultimamente este error se me ha presentado mucho, usando la version gratuita de avast, las paginas no cargan en ningun navegador o cargan en extremo lento, una pagina puede tardarse hasta 10 minutos en cargar en un internet adsl de 4Mb, ademas los videos no se reproducen (YouTube) ni se dejan ver o escuchar, pero si desactivo el antivirus por 1 hora, es 1 hora de navegacion perfecta, todas las paginas cargan extremadamente rapido y los videos (YouTube) se ven a la perfeccion, no es problema de los navegadores por que con todos presenta la falla y ya he reinstalado todos utilizando previamente el CCleaner para limpiar el registro, no es problema del Flash Player, por que esta actualizado y reinstalado, tambien usando CCleaner, no es problema del equipo por que ya se le hizo formato y se dejo como de fabrica, aun asi persiste la falla, no es problema del internet por que es de 4 megas y sin el antivirus navega perfectamente, y no es problema del hardware por que tengo un Core I7 con 8Mb RAM, HDD de 1 Tb, aceleradora de graficos Radeon HD 6450, en fin tengo una muy buena maquina, es solo problema directamente del antivirus, pero quisiera saber si este error ¿Tiene alguna solucion, o si definitivamente tengo que cambiar de antivirus?

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #1 on: December 27, 2013, 03:55:48 PM »
Hola Ltastaroth. Bienvenido al foro.

¿ Que Windows usas. Spk y bit ?
¿ Que cortafuego ?
¿ Cual navegador usas ? ¿ Haz tratado con otro navegador ?

Avast ! Free no tiene cortafuego por lo cual no deberia interferir en conecciones a Internet. Ahora bien si no desinstalastes completamente algun AV que usastes antes de avast!, o estas usando algun cortafuego con un modulo AV activado como Zone Alarm, o un antimalware con modulo AV activado como AdAware, y hasta Tea Timer de SpyBot, pueden interferir con el escudo de web de Avast!

Si usas IE 11 y tienes la forma avanzada activada es todavia incompatible con avast!.
Tambien pudieras probar desactivando avast! On Line Security.

LtAstaroth

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #2 on: December 27, 2013, 05:40:48 PM »
Hola Ltastaroth. Bienvenido al foro.
¿ Que Windows usas. Spk y bit ?
¿ Que cortafuego ?
¿ Cual navegador usas ? ¿ Haz tratado con otro navegador ?

Hola Iroc9555 gracias por responder mi post, en cuanto a tus preguntas te comento:

¿Que Windows usas. Spk y bit?
Windows 7 Ultimate a 32Bits
¿ Que cortafuego ?
Ninguno, solo uso AV Avast
¿ Cual navegador usas ? ¿ Haz tratado con otro navegador ?
Uso generalment Mozilla, pero con todos los navegadores me pasa igual (Chrome, IE, Safari, etc)

En cuanto a lo de si use y desinstale algun AV previo, no desinstale ninguno, pues solo uso avast desde que compre el pc, nunca he instalado otro diferente a avast, en cuanto a si uso algun cortafuegos, no, no uso cortafuegos alguno, ni siquiera el de windows que viene con la version 7 ultimate, tampoco un antimalware y mucho menos uso Tea Timer de SpyBot, simplemente desde que el Avast se actualizo a la ultima version del free, no me deja usar nada del internet a menos que lo desactive por 1 hora o por el tiempo que vaya a usar el internet...
Espero tal vez conozcas alguna solucion y muchas gracias nuevamente por responder a mi post :D

Por cierto tambien intente lo de el On-Line Security pero tampoco funciono, solo desactivando el escudo web, tambien note anoche, que para instalar cualquier programa (Confirmado con programas originales, no he probado con programas pirateados por que no tengo ninguno), no puedo instalarlos sin desactivar el antivirus.
« Last Edit: December 27, 2013, 05:50:26 PM by LtAstaroth »

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #3 on: December 27, 2013, 09:43:24 PM »
No veo razon por la cual deberias tener problemas con avast!. Porfavor intenta hacer una instalacion limpia usando el desinstalador de avast!, decargando avast! desde sus servidores y volviendolo a instalar.

1. Muy importante. Desinstalas todos los AVs que has tenido anteriormente con sus desinstaladores. Los encuentras aqui:

http://www.avast.com/es-ww/faq.php?article=AVKB11#artTitle o aqui http://www.forospyware.com/t416176.html

Una de las razones que Avast! tiene problemas son los vestigios de otros antivirus mal desinstalados.

2. Baja y guarda avastclear.exe en tu computadora ( escritorio )

Esta herramienta es para asegurarnos una remocion completa de avast!

3. Baja y guarda una copia fresca de tu Avast!. Tambien a tu escritorio o algun lugar donde puedas encontrarlo rapidamente.

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe

4.) Abre Avast > Opciones > Solucion de problemas > Desactiva el Modulo de Autodefensa.

5.) Desinstala Avast normalmente a traves de Windows " Agregar y Quitar Programas ". Si no pide reinicio, reinicia tu ordenador.

Si no puedes completar el paso 5 no importa sigue con el paso 6

6.) Aunque hayas completado el paso 5 exitosamente es imprecindible hacer esto: Reinicia La PC en Modo Seguro " Safe Mode " o Modo a Prueba de Fallos y ejecutar avastclear.exe

Nota: Si ejecutas avastclear en modo normal tiene la opcion de entrar en Modo seguro automaticamente

Instrucciones de como entrar en Modo seguro si avastclear falla entrar automaticamente
Como entrar en Modo Seguro manualmente y como usar avastclear:
http://www.avast.com/es-es/faq.php?article=AVKB10#idt_02

Por favor asegurate de seguir las instrucciones de avastclear cuidadosamente. Este removera cualquier archivo al que este dirijido Esta es la ruta que normalmente avast! se instala y la que usaras en avastclear C:\Archivos de programa\AVAST Software\Avast

7.) Reinicia en modo normal y reinstala Avast! y reinicia nuevamente.

Estate atento que puede que Avast! te ofresca Google Chrome. Si ya tienes Google Chrome, puede que te ofresca Google Drive. Si no lo quieres desmarca las casillas.

Sucket

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #4 on: December 27, 2013, 10:39:09 PM »
respondo a este tema porque también tengo el mismo problema tengo el internet  lentísimo, desactive las actualizaciones automáticas y el internet me anda un poco medio rapido, pero todavía no abre la pagina de google y parecidas? el problema me empezó a dar desde hoy a las 3:20 p.m

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #5 on: December 28, 2013, 02:07:35 AM »
Hola Sucket. Bienvenido al foro.

Internet lento puede ser causado por muchas cosas. Desde que tu servidor no esta proporcionando la banda necesaria hasta malware en tu ordenador.

Primero yo me aseguraria de haber limpiado el ordenador de sus archivos temporales y cache de los navegadores. Un buen programa para hacer esto es CCleaner.

CCleaner tiene tambien un limpiador de registro que es muy superficial, pero, como siempre, yo no alento el uso de limpiadores de registro. No se ha probado que limpiar el registro de valores perdidos o inactivos aceleren o ayuden en el desempeño del ordenador. Si eliminan un valor compartido puede ser desastroso para el ordenador asi que si no saben para que son los registro no usen esa seccion de CCleaner.

Segundo. Instalaria avast! nuevamente asegurandome que no hay remanentes de otro antivirus mal desinstalado.

Tercero. Usaria otro navegador para probar que el problema es general y no especifico. Tambien lo probaria "Sin complementos" para descartar un complemento mal instalado o desactualizado.

Por ultimo analizaria el ordenador con avast!, AdwCleaner y Malwarebytes' para asegurarme que no hay programas indeseados, barras y malware que pudieran estar interfiriendo.

LtAstaroth

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #6 on: December 28, 2013, 05:47:47 AM »
No veo razon por la cual deberias tener problemas con avast!. Porfavor intenta hacer una instalacion limpia usando el desinstalador de avast!, decargando avast! desde sus servidores y volviendolo a instalar.

1. Muy importante. Desinstalas todos los AVs que has tenido anteriormente con sus desinstaladores. Los encuentras aqui:

http://www.avast.com/es-ww/faq.php?article=AVKB11#artTitle o aqui http://www.forospyware.com/t416176.html

Hola Lastimosamente, ya lo hice previamente, incluso volvi a probarlo de nuevo luego de que me lo recomendaste, pero sigue igual, al parecer por algun motivo, el avast esta interfiriendo con todo incluida la instalacion de cualquier programa original, no permite ni la instalacion ni la navegacion en las paginas que contengan archivos flash (Videos, juegos, anuncios o cualquier otro tipo de archivo flash).

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #7 on: December 28, 2013, 05:29:36 PM »
Lo raro es que avast! no te esta dando ninguna alerta ¿ O si ? Si te la esta dando, anexa una captura de esta.

Tienes que tener en cuenta que avast! trabaja con el Flash player de IE asi que no solo tienes que tener actualizado el pluging de FF pero tambien instalar el de IE.

http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_active_x.exe
http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_plugin.exe

Puedes probar un navegador diferente para excluir tu navegador. Tambien puedes probarlo "Sin complementos" para si descartar algun complemento que este interfiriendo. hasta puedes jugar o desactivar completamente el AOS a ver si ese es el problema.

http://forum.avast.com/index.php?topic=143550.msg1041487#msg1041487

LtAstaroth

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #8 on: January 02, 2014, 03:46:50 PM »
No muestra mensaje alguno, simplemente no me permite hacer nada, ya desactive y desisntale avast y mi pc funciona a la perfeccion, lo instalo de nuevo y regresa el problema, el flash esta actualizado en todos mis navegadores, asi que no se por que sigue sin funcionar por el avast.

Offline JAVIER54

  • Newbie
  • *
  • Posts: 9
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #9 on: January 02, 2014, 07:09:41 PM »
Este problema es real y lo da el último Avast, yo tengo el Premier de pago y tanto en el mío como en los otros en que lo tengo instalado el problema existe. Si tienes paciencia y actualizas las páginas o con la dirección semicircular, donde esta la dirección o con F5. Pero es un problema que tienen que solucionar, Es el mejor antivirus, para mi sin ninguna duda, pero como de problemas, sobre todo a los usuarios con menos conocimientos, se buscarán otros antivirus. Feliz Año 2014. ??? ??? ???

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #10 on: January 02, 2014, 11:41:07 PM »
Hola Javier.

Asegurate que tu instalacion tenga este archivo actualizado sino sigue las instrucciones aqui:

http://forum.avast.com/index.php?topic=143195.msg1038653#msg1038653

De acuerdo a lukor este arreglo ya esta incorporado al instalador
http://forum.avast.com/index.php?topic=143211.msg1042670#msg1042670

y pudieras hacer una instalacion limpia a ver si tu situacion mejora.

http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

LtAstaroth

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #11 on: January 08, 2014, 06:25:13 PM »
Afortunadamente, la gente de avast, ya soluciono el problema, al fin volvio a funcionar todo, eso si, advirtieron como dijo antes Iroc, que hay que tener actualizado el flash player de IE y tambien el de el navegador que se use comunmente... Todo fue cuestion de volver a actualizar el avast y el flash player de IE, Gracias a todos y Gracias al mejor antivirus existente AVAST :D

iroc9555

  • Guest
Re: Error: avast hace lenta la navegacion y no permite reproducir videos
« Reply #12 on: January 09, 2014, 12:34:48 AM »
Gracias Ivan por reportar tus resultados. Me alegro que ya todo este bien.

Saludos.