Author Topic: Avast Free + PrivateFirewall= black screen at start  (Read 14783 times)

0 Members and 1 Guest are viewing this topic.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6712
  • Trust only what you test yourself!
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #15 on: January 02, 2014, 09:28:10 PM »
Quote
You may wish to submit a support ticket to Avast...

https://support.avast.com/Tickets/Submit

I use COMODO 6.3 free firewall with Avast free AV and don't have any issues.
I hope that someone from Avast is reading this thread already,no need for another one on the same subject.But thanks for the suggestion.I would use CFW too,but in combo with Avast i get high CPU usage from Comodo.

CFW v5.12 does not use as much CPU resources as v6.x  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

jwoods301

  • Guest
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #16 on: January 02, 2014, 09:44:49 PM »
Quote
You may wish to submit a support ticket to Avast...

https://support.avast.com/Tickets/Submit

I use COMODO 6.3 free firewall with Avast free AV and don't have any issues.
I hope that someone from Avast is reading this thread already,no need for another one on the same subject.But thanks for the suggestion.I would use CFW too,but in combo with Avast i get high CPU usage from Comodo.

CFW v5.12 does not use as much CPU resources as v6.x  :)

Using Sysinternals.com's Process Explorer, all COMODO 6.3 processes on my system show minimal use of memory and CPU.

Again, I think that's because each system is configured differently.


Offline Arnold72

  • Poster
  • *
  • Posts: 564
  • RIP.Jay "padre" Miner.(May 31, 1932 – June 20, 19
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #17 on: January 02, 2014, 10:43:02 PM »
From personal experience privatefirewall is a terrible program.In fact the worst piece of rubbish i ever installed.Use comodo firewall 5.12 which is a far better firewall.Or use online Armor which is another superb firewall.
Avast Free V9.0.2006.||Comodo Firewall 6.3||Sandboxie.||SUA.||Firefox Web Browser.

Offline AliveinIdaho

  • Newbie
  • *
  • Posts: 3
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #18 on: January 02, 2014, 11:16:56 PM »
First time posting, so if I get something wrong be patient.

Windows 7 Sp1 (updated)
Avast Free - 2014.9.0.2011
Private Firewall 7.0.30.3

Have this setup running on my backup rig and was experiencing the black screen that is referred to.  Went to control panel and did Avast repair and rebooted and once again all is right with the world.  Don't know if this will work for all, but for me it was quick, simple and no headaches.

A.T.

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #19 on: January 03, 2014, 09:39:59 AM »
From personal experience privatefirewall is a terrible program.In fact the worst piece of rubbish i ever installed.Use comodo firewall 5.12 which is a far better firewall.Or use online Armor which is another superb firewall.

Each to their own ........ PF is an industry grade firewall that is used on servers as well as desktops, and is very highly rated. Perhaps you just didn't understand the program and how powerul it is?

I wouldn't touch Comodo or Online Armor, based on my experience and that seen on the 1000's of machines through the workshops .....


As it is this thread is about Private Firewall, not Comodo or Online Armor.

Fact is if correctly installed Avast9 and Private Firewall work perfectly on Win8 and provide a very high level of security.
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline JoeBlack40

  • Jr. Member
  • **
  • Posts: 99
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #20 on: January 03, 2014, 02:02:07 PM »
From personal experience privatefirewall is a terrible program.In fact the worst piece of rubbish i ever installed.Use comodo firewall 5.12 which is a far better firewall.Or use online Armor which is another superb firewall.

Each to their own ........ PF is an industry grade firewall that is used on servers as well as desktops, and is very highly rated. Perhaps you just didn't understand the program and how powerul it is?

Have to agree on this one.I simply love this firewall.
Avast free-Privatefirewall-Sandboxie

Offline Cast

  • Sr. Member
  • ****
  • Posts: 305
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #21 on: January 04, 2014, 03:44:09 AM »
I would also have to agree about PF I like it, my only complaint about it would be the symbol used in the tray that looks outdated.

Offline JoeBlack40

  • Jr. Member
  • **
  • Posts: 99
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #22 on: January 22, 2014, 04:44:08 PM »
10 minutes ago at start up it happened again,the very same issue.I had to manually kill that runonce.exe process as "usual"...
Avast free-Privatefirewall-Sandboxie

Offline bollity

  • Jr. Member
  • **
  • Posts: 21
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #23 on: January 22, 2014, 06:35:27 PM »
I have this problem too. I have avast + comodo firewall.
Please remove emergency update it is not necessary.Keep avast simple or you will loose a lot of users.

Offline cavehomme2

  • Jr. Member
  • **
  • Posts: 33
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #24 on: January 22, 2014, 07:15:15 PM »
From personal experience privatefirewall is a terrible program.In fact the worst piece of rubbish i ever installed.Use comodo firewall 5.12 which is a far better firewall.Or use online Armor which is another superb firewall.

In my own tests I have found PFW to be capable of catching most threats even without an AV switched on. It uses very few resources and with a bit of initial tweaking of alerts just does its job quietly in the background. I contrast that positive experience to CFW which is quite the opposite. On a day to day basis I no longer use either because I feel safe enough behind my hardware firewall as well as a great anti-virus, sadly no longer Avast.

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #25 on: January 22, 2014, 08:07:46 PM »
avast and PFW running here without any issues.
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline kaninus

  • Newbie
  • *
  • Posts: 2
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #26 on: January 24, 2014, 07:05:52 AM »
Also got this issue with the Avast + Comodo combination on a freshly installed Windodw 7 x64 computer. Black screen after login. The only thing visible on screen is the mouse cursor.

Offline newhere2

  • Newbie
  • *
  • Posts: 3
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #27 on: January 24, 2014, 07:40:24 AM »
i have the avast and comodo firewall (only firewall) updated and when emergency updates starts on logon i have to kill runonce.exe or restart 3 times for it to stop doing this.
then i have 1-2 months of piece before avast does it again.
seems like its avast's fault, PFW and now comodo, well done avast.

at least im happy to see im not the only one having this, i suspected avast in the past but now i know i was right!!
windows 7 sp1 64bit
« Last Edit: January 24, 2014, 07:42:23 AM by newhere2 »

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #28 on: January 24, 2014, 08:17:06 AM »
i have the avast and comodo firewall (only firewall) updated and when emergency updates starts on logon i have to kill runonce.exe or restart 3 times for it to stop doing this.
then i have 1-2 months of piece before avast does it again.
seems like its avast's fault, PFW and now comodo, well done avast.

at least im happy to see im not the only one having this, i suspected avast in the past but now i know i was right!!
windows 7 sp1 64bit

and yet other people using the exact same combinations of security have zero issues .............  avast/PFW work without any of these problems for me.

Maybe your firewall settings are incorrect.
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline JoeBlack40

  • Jr. Member
  • **
  • Posts: 99
Re: Avast Free + PrivateFirewall= black screen at start
« Reply #29 on: January 24, 2014, 11:47:20 AM »
i have the avast and comodo firewall (only firewall) updated and when emergency updates starts on logon i have to kill runonce.exe or restart 3 times for it to stop doing this.
then i have 1-2 months of piece before avast does it again.
seems like its avast's fault, PFW and now comodo, well done avast.

at least im happy to see im not the only one having this, i suspected avast in the past but now i know i was right!!
windows 7 sp1 64bit

and yet other people using the exact same combinations of security have zero issues .............  avast/PFW work without any of these problems for me.

Maybe your firewall settings are incorrect.
The problems is clearly Avast's,it's hard to believe that we all who reported this problem are newbies and don't know how to use a properly configured firewall.PWT and Comodo,that's clearly not a coincidence.And again,i'm using Privatefirewall for more than 2 years (with Panda Cloud,AVG,Avira,Bitdefender AV Pro) and i NEVER faced something like this.
Avast free-Privatefirewall-Sandboxie