Author Topic: 2014.9.0.2011 update problems  (Read 5023 times)

0 Members and 1 Guest are viewing this topic.

AdrianParker

  • Guest
2014.9.0.2011 update problems
« on: January 01, 2014, 02:58:04 PM »
Avast 2014.9.0.2011
Windows 7 Pro x64
Internet Explorer 9 x64

All was working fine until I upgraded to the latest version.

First problem was loading the language DLL..  this failed and I had to use the avast uninstaller to remove avast as the windows uninstaller wouldn't run.  After installing avast again, it runs ok.

However, the browser plugin now causes IE9 to crash..  have had to disable it for now.

Description
Faulting Application Path:   C:\Program Files\Internet Explorer\iexplore.exe

Problem signature
Problem Event Name:   APPCRASH
Application Name:   iexplore.exe
Application Version:   9.0.8112.16526
Application Timestamp:   52857891
Fault Module Name:   aswWebRepIE64.dll
Fault Module Version:   9.0.2011.70
Fault Module Timestamp:   52af266c
Exception Code:   c0000005
Exception Offset:   000000000001a10d
OS Version:   6.1.7601.2.1.0.256.48
Locale ID:   2057
Additional Information 1:   b2f0
Additional Information 2:   b2f03ce9bb3fc688a50951f83f266102
Additional Information 3:   05b0
Additional Information 4:   05b03eb397060c1f2b717a0965631ece

NoelC

  • Guest
Re: 2014.9.0.2011 update problems
« Reply #1 on: January 01, 2014, 03:13:28 PM »
You have apparently chosen not to update to IE 10.  Can't say I blame you, but I wonder whether placing yourself out of the mainstream might mean that you'll take on more more problems with an uncommon combination of software and OS.

Even without the browser Add-on, the Web Shield is protecting you.

Do you have a lot of other Add-ons installed?

-Noel

AdrianParker

  • Guest
Re: 2014.9.0.2011 update problems
« Reply #2 on: January 01, 2014, 06:57:26 PM »
I've chosen not to upgrade to IE11 as there are quite a few sites that don't work with it properly.

I do have other plugins installed, but I did disable all of them and added each one in turn until I worked out it was the avast one that was causing the problem.. the error occurs when it is the only plugin that's enabled.

jwoods301

  • Guest
Re: 2014.9.0.2011 update problems
« Reply #3 on: January 01, 2014, 09:06:20 PM »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6710
  • Trust only what you test yourself!
Re: 2014.9.0.2011 update problems
« Reply #4 on: January 01, 2014, 09:41:50 PM »
That link is 1 1/2 years old and pre-dates the current "avast online security" plug-in.
It's the AOS which is the root of many issues with IE 11.
Just disable the AOS in each of your browsers and surf as usual...I do.  8)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

jwoods301

  • Guest
Re: 2014.9.0.2011 update problems
« Reply #5 on: January 01, 2014, 11:04:28 PM »
That link is 1 1/2 years old and pre-dates the current "avast online security" plug-in.
It's the AOS which is the root of many issues with IE 11.
Just disable the AOS in each of your browsers and surf as usual...I do.  8)

Regardless, it is the same functionality...just moved to another location.

Thanks.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86927
  • No support PMs thanks
Re: 2014.9.0.2011 update problems
« Reply #6 on: January 02, 2014, 12:01:50 AM »
That link is 1 1/2 years old and pre-dates the current "avast online security" plug-in.
It's the AOS which is the root of many issues with IE 11.
Just disable the AOS in each of your browsers and surf as usual...I do.  8)

Regardless, it is the same functionality...just moved to another location.

It isn't the same functionality the old WebRep and the new (completely rewritten) Avast On-line Security are completely different. The AOS does much more and some of the settings may adversely interact with other browser functions.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

jwoods301

  • Guest
Re: 2014.9.0.2011 update problems
« Reply #7 on: January 02, 2014, 01:49:20 AM »
That link is 1 1/2 years old and pre-dates the current "avast online security" plug-in.
It's the AOS which is the root of many issues with IE 11.
Just disable the AOS in each of your browsers and surf as usual...I do.  8)

Regardless, it is the same functionality...just moved to another location.

It isn't the same functionality the old WebRep and the new (completely rewritten) Avast On-line Security are completely different. The AOS does much more and some of the settings may adversely interact with other browser functions.

LOL...well, the descriptions online I've read refer to AOL as "Avast Browser Security and Web Reputation Plugin", so that was the point of reference.

The "much more" is probably part of the issue.

Thanks.