Author Topic: Playing any type of media file...weird noises/stuttering!  (Read 14680 times)

0 Members and 1 Guest are viewing this topic.

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #15 on: January 11, 2014, 01:06:18 PM »
Unfortunately, it's back :(

<later addition> I rebooted my computer and all seem good again. Is there some sort of buffer/register which fills up/gets too large and affects Avast!'s performance. When I used Avast! Free the computer was left on for months with no problems. Currently, I have audio issues after a couple of days without a reboot.
« Last Edit: January 11, 2014, 02:18:27 PM by BritBloke »

Offline olddog

  • Poster
  • *
  • Posts: 566
Re: Playing any type of media file...weird noises/stuttering!
« Reply #16 on: January 11, 2014, 03:05:47 PM »
Unfortunately, it's back :(

<later addition> I rebooted my computer and all seem good again. Is there some sort of buffer/register which fills up/gets too large and affects Avast!'s performance. When I used Avast! Free the computer was left on for months with no problems. Currently, I have audio issues after a couple of days without a reboot.

If you are referring to audio/video being streamed, have you tried the latest Webshield beta patch - see link in Lukor's post at http://forum.avast.com/index.php?topic=143211.msg1046988#msg1046988
« Last Edit: January 11, 2014, 03:07:58 PM by olddog »
3.4Ghz Intel i7, 8Gb Ram, GeForce GTX560, Win 7 Pro 64 bit, Dual 1920x1080 monitors, Avast 2014, Firefox 26, Malwarebytes Pro, Paragon 14

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: Playing any type of media file...weird noises/stuttering!
« Reply #17 on: January 11, 2014, 07:36:36 PM »
It's the firewall, somehow it causes high DPC latency. This effect indeed worsens over time, after multiple hours (Days) of system uptime without a reboot something seems to accumulate/clog up.

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #18 on: January 18, 2014, 01:59:12 PM »
Okay ... so is there going to be a fix for this?

Frankly, Avast! has ruined my audiophile playback.

Do I need to get rid of it and go for another anti-virus?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Playing any type of media file...weird noises/stuttering!
« Reply #19 on: January 19, 2014, 02:40:28 PM »
Okay ... so is there going to be a fix for this?

Frankly, Avast! has ruined my audiophile playback.

Do I need to get rid of it and go for another anti-virus?
Try the new beta http://forum.avast.com/index.php?topic=144768.0

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #20 on: January 20, 2014, 10:37:36 PM »
So far, so good, but it usually only becomes apparent after a few days ...

Offline StopSpazzing

  • Newbie
  • *
  • Posts: 13
Re: Playing any type of media file...weird noises/stuttering!
« Reply #21 on: January 21, 2014, 12:08:15 AM »
This is bull, I paid for firewall, if it gives me a problem then it needs to be fixed or a refund is in order. I have same issues if I play any game and listen to soundcloud/youtube. If this isnt fixed, then I want my money back.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Playing any type of media file...weird noises/stuttering!
« Reply #22 on: January 21, 2014, 02:53:53 AM »
This is bull, I paid for firewall, if it gives me a problem then it needs to be fixed or a refund is in order. I have same issues if I play any game and listen to soundcloud/youtube. If this isnt fixed, then I want my money back.
So have you installed the new beta ???

Offline StopSpazzing

  • Newbie
  • *
  • Posts: 13
Re: Playing any type of media file...weird noises/stuttering!
« Reply #23 on: January 21, 2014, 07:47:35 AM »
Is this in the change log of the newest beta? If so then I'll give it a shot.

Quote
What was fixed:
Uninstalling avast might hang at "stopping service: avast! antivirus"
Performance and stabilization fixes in Stream Filter - e.g blocking of ajax calls
Several firewall fixes - e.g. blocking of google earth
Stability improvements - several crashes fixed

Let's see if it fixes the issue...
« Last Edit: January 21, 2014, 07:49:56 AM by StopSpazzing »

Offline BrunSteve

  • Newbie
  • *
  • Posts: 5
Re: Playing any type of media file...weird noises/stuttering!
« Reply #24 on: January 22, 2014, 11:15:17 AM »
I've been having problems playing YouTube, or just about any other, videos. They will start (usually), play for a while, then stop and often the video window turns green. Turning off Avast! (I'm using the free version) seems to make the problem go away.

This is with up-to-date 64-bit Windows 7 Professional.

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #25 on: January 22, 2014, 12:30:22 PM »
Okay ... updated ... still there.

I will be removing Avast! Premier.

This is very disappointing.

Offline StopSpazzing

  • Newbie
  • *
  • Posts: 13
Re: Playing any type of media file...weird noises/stuttering!
« Reply #26 on: January 22, 2014, 09:13:55 PM »
Okay ... updated ... still there.

I will be removing Avast! Premier.

This is very disappointing.

Same issue with Beta, still issues. Going to request refund if the next beta doesn't fix the issue.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11142
  • No support PM's thanks
Re: Playing any type of media file...weird noises/stuttering!
« Reply #27 on: January 22, 2014, 09:16:07 PM »
No more betas, the stable has been released http://forum.avast.com/index.php?topic=145192.0

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: Playing any type of media file...weird noises/stuttering!
« Reply #28 on: January 22, 2014, 09:16:40 PM »
No issues with video/ music/ YouTube here.

and there is a new program release > http://forum.avast.com/index.php?topic=145192.0
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer:

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #29 on: January 23, 2014, 12:36:53 PM »
Installed 2014.9.0.2013.

It takes three or four days for the symptoms to show ... let's see what happens.