Author Topic: Playing any type of media file...weird noises/stuttering!  (Read 11734 times)

0 Members and 1 Guest are viewing this topic.

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #30 on: January 27, 2014, 12:42:20 PM »
Unfortunately, it's back :( Particularly noticeable when loading a new web page.

Clean install, latest version.

Offline zerotox

  • Jr. Member
  • **
  • Posts: 49
Re: Playing any type of media file...weird noises/stuttering!
« Reply #31 on: February 06, 2014, 06:55:44 PM »
This is a long-going problem, there other threads about this as well. With all due respect, despite the announced changes in the firewall, I think it's ultimately flawed and probably there should be changes in the team developing it rather than to patch something obviously originally flawed. Avast bought Outpost firewall technology and then it doesn't use it. Anyway I think the firewall is the Achilles' heel of the product
Windows 8.1 with Media Center 32 bit
Windows Firewall on; UAC maxed out; SRP disallowed
Real time: Avast IS 2015

Offline Sa[i]reS

  • Newbie
  • *
  • Posts: 17
Re: Playing any type of media file...weird noises/stuttering!
« Reply #32 on: February 09, 2014, 07:37:08 AM »
Hello everyone,
I have the same issue with dpc latency lags and sound drops..
Main problem with high dpc latency of "ndis.sys".
My AIS: 2014.9.0.2013
Windows 7 x64.
_
So, anybody know any solution for this?
Here is answer from Avast support:
Quote
Hello,

Thank you for your report and information. We are not able to simulate this issue so we will monitor the situation if there will be another the same or similar report from our customer base.

Best regards,

Avast Software a.s. 2nd level support team

Tomas
Is it appear after ~1 day of work pc...
After uninstalling ais all going well even after 1 week of work pc...
I have no idea, how to fix it... :-\
« Last Edit: February 09, 2014, 07:40:00 AM by Sa[i]reS »

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #33 on: February 09, 2014, 02:45:23 PM »
Yes, it starts a day or so after a reboot.

So I'm currently running another free product while my unsatisfactory premium Avast! product awaits a cure.

Unfortunately, this has been a costly mistake for me.

Offline Sa[i]reS

  • Newbie
  • *
  • Posts: 17
Re: Playing any type of media file...weird noises/stuttering!
« Reply #34 on: February 09, 2014, 03:36:17 PM »
Eh... Same to me.
I was bought this Avast Internet Security for 3 PC for 3 years.
I hope, they will solve this problem, cause I can't use my sound card. :'(
But on my other PC all is fine  :-\
Btw, may be for someone will be useful this instruction (useless for me):
Quote from: Tomas
Note: please be sure you run all uninstall and cleanup utility as administrator and - which is very important! - you rune it AS ADMINISTRATOR. Be an administrator and run something "as administrator" is not the same so you should do right click on a exe file and choose "Run as Administrator"option.

1. uninstall avast8 (and 2014 if you have it) - you should use our removal utility
( http://files.avast.com/iavs9x/avastclear.exe )

2. restart and delete manually both avast folders. One in Program Files and one in Program Data.

Then check if in the adapter properties in control panels -> network adapter settings is not present "avast firewall NDIS filter miniport". If yes, remove it manually please.

Then go to Windows\System32\DriverStore folder and search for aswndis*.* . If there will be anything with this delete it manually.

3. Turn off Windows firewall and use Microsoft clean up network driver utility:
http://vpn.hpintelco.net/ifcleanup.x86.exe
http://vpn.hpintelco.net/ifcleanup.x64.exe

4. then clear all off-line content and cookies from your web browser and download our latest release
http://www.avast.com/download-software

and install it. Before operating system restart go to avast GUI -> additional protection -> and experts setting of avast safezone and reset Safe Zone and you may reset Sand box too.

After successful installation could you double click on you license file to register your copy of avast.

5. Turn on Windows firewall

Best regards,

Avast Software a.s. 2nd level support team

Tomas

Offline BritBloke

  • Newbie
  • *
  • Posts: 12
Re: Playing any type of media file...weird noises/stuttering!
« Reply #35 on: February 09, 2014, 03:37:30 PM »
Yeah ... did all that ... nbg

Offline Sa[i]reS

  • Newbie
  • *
  • Posts: 17
Re: Playing any type of media file...weird noises/stuttering!
« Reply #36 on: February 09, 2014, 04:10:03 PM »
Here some pictures from me.
Red spikes (DPC lags) appear periodically or when I'm updating a page in Chrome.

Offline coolsilver

  • Sr. Member
  • ****
  • Posts: 232
  • Avast User Since 2004
Re: Playing any type of media file...weird noises/stuttering!
« Reply #37 on: March 01, 2014, 05:00:55 PM »
This has been an issue on and off as far back as Avast 5. They seem to eventually fix it for about 90% of people but still it lingers. Even with latest AIS version I have issues from time to time with it spiking.

Even worse... when it causes ping to spike in online games after 20 minutes of play time. But I've noticed it even in games audio will stutter at times with shields enabled.
-- Avast Internet Security 2014 -- Malwarebytes Pro --
Windows 7 X64 Ultimate - Core 2 Duo P7450 2.13 GHz - 8GB RAM
Avast Mobile Security: Galaxy S4 and Nexus 7

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: Playing any type of media file...weird noises/stuttering!
« Reply #38 on: March 03, 2014, 11:29:44 PM »
Anyone had any luck solving this?
Avast team notice this problem already! It's real.

Offline whoisdoupe

  • Newbie
  • *
  • Posts: 6
Re: Playing any type of media file...weird noises/stuttering!
« Reply #39 on: March 04, 2014, 09:49:30 PM »
Well all I can say is that I'm glad it wasn't just exclusive to me!...It did seem to rectify for a wee while, but sadly after the latest update (9.0.2013) the problem still exists.

It's so frustrating and yes, as my renewal is only about 20 days away I'll be looking elsewhere. It's a shame, I've tried nearly every premium anti-virus/internet security on the market over the last 10 or so years. Each time my efforts to find the least CPU hungry answer is dogged by other issues.

If anyone can recommend an alternative I'd be much appreciative...there are loads of free ones on download.com...

Offline propheticus

  • Common sense is the best safety feature
  • Sr. Member
  • ****
  • Posts: 202
Re: Playing any type of media file...weird noises/stuttering!
« Reply #40 on: March 04, 2014, 09:53:22 PM »
I'd advice using the free Avast and searching for an alternative firewall. Windows 7 or 8's built-in firewall is pretty decent, otherwise you might try Comodo personal firewall.