Author Topic: Purchased Premier- Now system states liscense inactive but subscription active  (Read 1365 times)

0 Members and 1 Guest are viewing this topic.

jasno999

  • Guest
Ok so here is the issue-  I had internet security on one laptop and one desktop.  Subscription was ending so I upgraded to Pro and got the 3 year 3 computer option.  Received the license file in the mail and updated both computers as well as add Avast to a new laptop.

The License file took and when I go into SETTINGS and SUBSCRIPTION it says that my subscription is active and that I have 1087 days remaining.  The problem is when I go into the MY DEVICES tab it says all of the computers need attention and when I click on one it says ATTENTION YOUR LICENSE IS NOT ACTIVE.

Does anybody know what is going on with this and how I can fix it?
« Last Edit: January 04, 2014, 04:45:14 PM by jasno999 »

jasno999

  • Guest
So I played around with the computer and tried re-insertign the liscence files.  Nothing happened but then I checked again later and it said everyhting was ok.  I really have no idea what the heck is going on.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
So I played around with the computer and tried re-insertign the liscence files.  Nothing happened but then I checked again later and it said everyhting was ok.  I really have no idea what the heck is going on.

It sometimes takes a while for the devices to sync to the avast! account under my devices. So in some cases, it could be a day until it updates or eve just a streaming update.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •