Author Topic: Avast secure line doesn't turn on  (Read 3828 times)

0 Members and 1 Guest are viewing this topic.

Offline Sarah the Mudkip

  • Newbie
  • *
  • Posts: 2
Avast secure line doesn't turn on
« on: January 08, 2014, 06:01:43 AM »
Hi everyone, just recently got an iPhone 5c & as I subscribe to avast for my PC decided to buy secure lines monthly subscription service for my phone. I downloaded it with no problems installed it etc and it won't turn on , takes me to safari to install the software after it's installed I get back to the app & it still says off. Subscribed with good faith & hope to get a solutions do do not want to have wasted my money..


Thanks,
Sarah xo

Offline Sarah the Mudkip

  • Newbie
  • *
  • Posts: 2
Re: Avast secure line doesn't turn on
« Reply #1 on: January 11, 2014, 05:33:43 AM »
Bump

Offline gamemine123

  • Newbie
  • *
  • Posts: 6
Re: Avast secure line doesn't turn on
« Reply #2 on: January 11, 2014, 01:00:57 PM »
Try reinstalling the app. Don't worry, you don't need to pay again.

Offline Jlsuarez

  • Newbie
  • *
  • Posts: 1
Re: Avast secure line doesn't turn on
« Reply #3 on: January 23, 2014, 12:38:05 PM »
I've the same issue, i've bought an annual suscription one month ago and now te app notify me that the license has expired and that it's not possible, so, any help?

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3622
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Avast secure line doesn't turn on
« Reply #4 on: January 23, 2014, 06:35:01 PM »
There was a problem with one of the certificates.

Remove the current Avast! VPN profile, and use the Avast! SecureLine app to install a new one. That should solve it :)

Greetz, Red.
OS: Win 7 x64 SP1 / Ubuntu / Qubes OS / iOS
Real Time: Avast Premier Beta + AMS for iOS Beta WinPatrol Plus Unchecky MCShield  HOSTS File: MVPS + MDL
On Demand: MBAM SUMo
Backup: Win 7 Image
Proxy: ASL VPN's Socks 5 Tor