Author Topic: Problemi con "avast on-line security"  (Read 18219 times)

0 Members and 1 Guest are viewing this topic.

Offline Pierpaolo

  • Newbie
  • *
  • Posts: 6
Problemi con "avast on-line security"
« on: January 08, 2014, 09:31:14 AM »
Ciao a tutti,
ho un problema con "Avast on-line security": se provo a lanciare un video (in alcuni siti tipo Libero.it) mi parte la pubblicità iniziale e al suo temine (quando il video vero e proprio dovrebbe partire) la visualizzazione si blocca ed il video non viene visualizzato.
L'unico modo che ho per evityare questo è disattivare l'opzione "Antitracciamento" dell'Avast on-line security e riavviare il video (che così viene visualizzato correttamente) solo che, nonostante io salvi questa configurazione, al prossimo avvio di FireFox (il browser che uso normalmente) l'opzione suddetta è di nuovo attiva e sono "punto e daccapo"...
Mi sapete dire cosa posso fare (se non cambiare antivirus!!!)?
Grazie a tutti quelli che vorranno rispondere.
Pierpaolo

P.S. ho anche attivato un "ticket" con il supporto di Avast per questo problema, ma non mi hanno risposto  >:(

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con "avast on-line security"
« Reply #1 on: January 08, 2014, 10:58:29 AM »
Ciao e benvenuto,
che versione di avast hai e quale di firefox?
A me la configurazione la salva correttamente, hai provato anche a modificare le impostazioni come da immagine allegata?
Controlla anche la versione di avast online security all'interno dei componenti aggiuntivi di firefox.
Lo sai che puoi disattivare il plugin avast online security? Non è che dopo non sei più protetto da avast, per quello c'è la protezione web. L'avast online security serve "solo" per la reputazione dei siti e bloccare il tracciamento dei dati.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Pierpaolo

  • Newbie
  • *
  • Posts: 6
Re: Problemi con "avast on-line security"
« Reply #2 on: January 08, 2014, 03:27:38 PM »
Ciao giogio,
ho la versione 26.0 di FireFox, la versione 2014.9.0.2011 di Avast e la versione 9.0.2011.70 di Avast online security.
Le impostazioni che faccio sulla configurazione sono proprio quelle che mi consigli tu andando su IMPOSTAZIONI, deselezionando Anti-tracciamento e salvando, ma al successivo riavvio di FireFox tutto è come prima (e cioè non mantiene la configurazione salvata)...
Certo, se disattivo Avast online security dai componenti aggiuntivi di FireFox tutto funziona, ma mi piacerebbe lasciarlo attivo.
Ti faccio inoltre presente che con Explorer il problema non sussiste in quanto Avast online security sembra non attivo.
Comunque grazie, e se hai altri suggerimento vedrò di seguirli.
Pierpaolo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con "avast on-line security"
« Reply #3 on: January 08, 2014, 04:56:42 PM »
Strano che non è attivo su IE, non è che l'hai disabilitato?
Prova in ogni caso ad andare su installazione applicazioni->avast->disinstalla/cambia->cambia->deselezioni la protezione browser->continua.
Riavvia il pc.
Rifai la procedura
installazione applicazioni->avast->disinstalla/cambia->cambia->ma selezioni la protezione browser->continua.
Hai altre estensioni attive su Firefox?
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Pierpaolo

  • Newbie
  • *
  • Posts: 6
Re: Problemi con "avast on-line security"
« Reply #4 on: January 08, 2014, 07:08:25 PM »
Ciao giogio,
ho seguito i tuoi consigli e, purtroppo, non è cambiato niente: i video continuano a non vedersi sia in FireFox sia in Internet Explorer dove, anzi, attivando l'Avast online security il browser addirittura si blocca.
Ho quindi disabilitato l'Avast online security (visto che tu mi dici che il computer è comunque protetto durante la navigazione in Internet) e tutto va a meraviglia.
Ti aggiorno su alcune cose:
- sistema operativo: Windows 7 Ultimate 64 bit Sp1 con tutti gli aggiornamenti di Microsoft;
- altre estensioni di FireFox: Adobe Acrobat Create PDF, e Logitech setpoint.
Un'ultima cosa: il problema si è presentato da un certo aggiornamento di Avast in poi, mentre prima di questo aggiornamento (che non ricordo quale sia, ma è successo un bel po' di tempo fa) tutto funzionava perfettamente.
Se hai altri suggerimenti, dimmeli. Io invece ho un suggerimento per te: contatta la Avast e fagli presente questo problema e che cerchino di risolverlo in una prossima release (visto che al ticket che io avevo aperto tempo addietro nessuno mi ha risposto...).
Buona serata
Pierpaolo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con "avast on-line security"
« Reply #5 on: January 08, 2014, 07:18:34 PM »
Io invece ho un suggerimento per te: contatta la Avast e fagli presente questo problema e che cerchino di risolverlo in una prossima release (visto che al ticket che io avevo aperto tempo addietro nessuno mi ha risposto...).
Buona serata
Pierpaolo
Ciao, fino a quando non mi posso rendere conto personalmente del problema io non posso farci nulla.
Ho le tue stesse possibilità non posso fare di più di quello che fai tu, visto che non lavoro per avast (quindi bisogna aprire ticket di supporto, segnalare nel forum nella sezione inglese etc.)
Io ho appena provato a vedere un video su libero con FF e anche con l'anti tracciamento di avast online security non si blocca dopo la pubblicità, quindi mi sorge una domanda:
Che versione hai di Flash player (11.9.900.170)?
Puoi postare il link di un video che non funziona?

edit
ho capito perchè non ti salva le preferenze di avast online security:
devi disabilitare l'eliminazione dei cookie all'uscita di firefox, vedi allegato
Ricordo inoltre che l'avast online security non funziona con la modalità protetta attiva su IE11
« Last Edit: January 08, 2014, 07:52:19 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Pierpaolo

  • Newbie
  • *
  • Posts: 6
Re: Problemi con "avast on-line security"
« Reply #6 on: January 09, 2014, 08:28:47 AM »
Ciao giogio,
innanzitutto ti voglio ringraziare per i consigli che mi hai dato :D
Ho seguito il tuo suggerimento di disattivare l'eliminazione dei cookie all'uscita di FireFox ed adesso mi mantine le impostazioni di Avast online security.
Poi, circa il flash player, ho proprio la versione 11.9.900.170.
Poi ho fatto alcune prove (ora che mi mantiene le impostazioni, posso sbizzarrirmi!!!) ed ho visto che l'unica impostazione che mi blocca i video è proprio quella chiamata "Blocca per impostazione predefinita gli ad tracking", le altre tre posso attivarle o disattivarle in qualunque combinazione ed i video "incriminati" si vedono sempre senza problemi.
Poi, circa il link ad un video che non va, ne potrei postare a centinaia, ma per semplicità ti do questa indicazione: vai su Libero.it, seleziona la voce di menù "VIDEO" dalla barra posta in alto a sinistra e ci si collega con http://mediaset.vitv.it/?ref=libero, scegli un qualunque video di quelli proposti; dopo la pubblicità (che dura circa una ventina di secondi) dovrebbe partire il video scelto, ma, avendo l'opzione di SAvast online security suddetta attiva, il video non parte ed il tutto si blocca sull'ultimo frame della pubblicità.
Infine io non pensavo che tu lavorassi in Avast, ma speravo solo che la tua voce fosse un po' più ascoltata della mia :)
Grazie
Pierpaolo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con "avast on-line security"
« Reply #7 on: January 09, 2014, 07:12:56 PM »
In effetti su quel sito dopo la pubblicità sembra che si blocchino i video con l'impostazione ad tracking bloccati.
Io ero andato sul primo video che reindirizzava su funweek e li invece con quella impostazione attiva i video partono dopo la pubblicità, che dire mistero  :o
L'importante è che hai capito come fare per registrare le impostazioni dell'avast online security.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Francy

  • Newbie
  • *
  • Posts: 1
Qualche domanda
« Reply #8 on: January 22, 2014, 08:19:57 AM »
Buon giorno a tutti. Scusatemi, sono nuova e infatti per il momento non ho capito come impostare un nuovo topic. Spero che mi aiutiate lo stesso...  :-[
Ho avast e da qualche giorno in alto a destra, vicino alla striscia dei siti, vedo che sotto il simbolo di avast compaionopp anche delle cifre (tipo, 1, 3, 6...). Se ci clicco sopra, mi dice che 1, 3, 6 aziende hanno tentato di tracciare i miei dati di navigazione.... suppongo e spero senza riuscirci. Mi sapete dire perché mi compare ora e non mi è mai comparso prima? E soprattutto, si tratta di aziende a caccia di potenziali clienti o di hacker?

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Qualche domanda
« Reply #9 on: January 22, 2014, 07:54:06 PM »
Ho avast e da qualche giorno in alto a destra, vicino alla striscia dei siti, vedo che sotto il simbolo di avast compaionopp anche delle cifre (tipo, 1, 3, 6...). Se ci clicco sopra, mi dice che 1, 3, 6 aziende hanno tentato di tracciare i miei dati di navigazione.... suppongo e spero senza riuscirci. Mi sapete dire perché mi compare ora e non mi è mai comparso prima? E soprattutto, si tratta di aziende a caccia di potenziali clienti o di hacker?
la nuova estensione web di avast comprende oltre alla ovvia prevenzione antivirus dei siti malevoli anche al blocco dei cookies traccianti che hanno lo scopo di tenere traccia di tutto quello che un utente fa col browser allo scopo di capirne i suoi interessi in modo da mitragliarlo di pubblicità mirate. Non sono dei virus ma dei semplici tracciatori. C'è una estensione apposita per i browser che si chiama DoNotTruckMe ma se utilizzato con l'estensione di avast potrebbero andare in contrasto perchè appunto svolgono lo stesso compito. Consiglio eventualmente se non va in contrasto con avast di mettere l'estensione Ad-Block che blocca i popup pubblicitari.
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome