Author Topic: I keep getting "this web page is unavailable" whenever I go to a 2nd site  (Read 11621 times)

0 Members and 1 Guest are viewing this topic.

abmetzy1

  • Guest
Hello my fellow friends and those over the Pond. Pondus, Polonus, and Essexboy. Hoping everyone has a great weekend!

Well hopefully I will be able to post my screen shot, but this is getting very annoying when I am going from one page to another. I can be in my bank system and click to go to the next and I get this pop-up screen with this saying and I try to refresh and I never get anywhere. And it is not really a real pop up. At first I thought it had to do with my plugins, and it might be because when I go that screen it is a mess. I love chrome, but this is getting OLD and annoying. Oh and it has been doing since before you all have been helping me, I just never complained about it before.

Thanks you all! I am in your very capable hands!
Amy

Could not get the screen shot pasted on notebook. Sorry.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37528
  • Not a avast user
Run quickscan with Malwarebytes and attach log, then attach OTL diagnostic log

Instructions here   http://forum.avast.com/index.php?topic=53253.0

 

abmetzy1

  • Guest
I ran the malware and the OTL. I attached both scans. I deleted everything from the malware scan there were 12 items. Thanks and if there is more to do just let me know!
Amy

abmetzy1

  • Guest
Here is the final scan. Thanks!

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37528
  • Not a avast user
removal experts are notified, it may take some time before one is online


abmetzy1

  • Guest
Great, thanks Pondus for letting me know!

argus

  • Guest
Hi,


Please download zoek.zip or zoek.rar by smeenk () from here or here and save it to your Desktop.
Unpack the archive...
  • Close any open browsers
  • Temporarily disable your AntiVirus program. (If necessary)
    If you are unsure how to do this please read this or this Instruction.

  • Double click on zoek.exe to run the tool .
    Please wait while the tool does not start...

  • Copy the text present inside the code box below and paste it into the large window in the zoek tool:
Code: [Select]
filesrcm;
startupall;
skipfix-iedefaults;
firefoxlook;
chromelook;
  • Click on button.
    Please wait until a logreport will open (this can be after reboot)

  • Save notepad to your Desktop and attach here zoek-results.log
    Note: It will also create a log in the C:\ directory named "zoek-results.log"

abmetzy1

  • Guest
Sorry this has taken so long to get back and post the result...I have pneumonia. So here is the log from zoek.

Thanks a bunch!
Amy

abmetzy1

  • Guest
Also, during the process of dealing with the malware it turned off Windows Security Alerts and Automatic Updates. Do I need that turned on or should I leave it off. IF, I leave it off, is there a way to stop it from sending notices in the little balloon updates saying my computer is not safe??

It is kind of driving me crazy.
Thanks

argus

  • Guest
  • Close any open browsers
  • Temporarily disable your AntiVirus program. (If necessary)
    If you are unsure how to do this please read this or this Instruction.

  • Double click on zoek.exe to run the tool .
    Please wait while the tool does not start...

  • Copy the text present inside the code box below and paste it into the large window in the zoek tool:
Code: [Select]
fplhdcjmbpfkejbhngmlngaecbjmoimd;chr
jfmjfhklogoienhpfnppmbcbjfjnkonk;chr
undetermined;ff
DivX Plus Web Player HTML5 \u003Cvideo\u003E;chr
chrdefaults;
emptyalltemp;
autoclean;
emptyclsid;
ipconfig /flushdns >> %temp%\log.txt;b
  • Click on button.
    Please wait until a logreport will open (this can be after reboot)

  • Save notepad to your Desktop and attach here zoek-results.log
    Note: It will also create a log in the C:\ directory named "zoek-results.log"

abmetzy1

  • Guest
Re: I keep getting "this web page is unavailable" whenever I go to a 2nd site
« Reply #10 on: January 19, 2014, 01:52:25 PM »
Hello Argus,
I disabled my antivirus and ran zoek again. Here is the updated log attached. Now it just seems to be running really slow, like it is taking a long time to think. I can hear it thinking...?

Thanks!

abmetzy1

  • Guest
Re: I keep getting "this web page is unavailable" whenever I go to a 2nd site
« Reply #11 on: January 19, 2014, 02:53:20 PM »
So I also did the AdwCleaner scan, is there anything I need to do to make any changes either with the zoek results, or the cleaner? Or do I need to run any other scans? Or am I sitting pretty good. I really wish this was a tad bit of my forte...so I could understand something. Anyway, I have Ad Fender running to get rid of my annoying ads, I like that and it seems to be working great. (Hope this was a good choice to use)

Question, how often do I need to do the AdwCleaner?
-Should I keep OTL on my comp or uninstall it, delete it or however you get rid of it?
-Do I need to keep any of the logs?
-should I keep zoek on the comp?
-what about the avast anti-root kit aka (asmMBR)?
-and finally the JTR?

Thank you for all your help and answers...what you all do is awesome!!
Amy

abmetzy1

  • Guest
Re: I keep getting "this web page is unavailable" whenever I go to a 2nd site
« Reply #12 on: January 20, 2014, 07:09:59 AM »
Okay, sorry for being so needy...I ran the AdwCleaner again because I am not sure I did it right. I did not do anything to it other than save the scan. Maybe I did not even need to run it.

Let me know if things look okay, and if I need to do anything to any of the programs to completely take care of stuff! You have been awesome!
Thanks!

abmetzy1

  • Guest
Re: I keep getting "this web page is unavailable" whenever I go to a 2nd site
« Reply #13 on: January 26, 2014, 09:59:42 AM »
Hi,
No one has responded to my last 3 posts. I posted the results asked for. However, I am still getting "this web page is unavailable" or a similar phrase.

Could someone please offer any help, suggestions or answer my previous questions??
Thanks!

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: I keep getting "this web page is unavailable" whenever I go to a 2nd site
« Reply #14 on: January 30, 2014, 08:23:38 AM »
I'll try to get you some attention.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0