Author Topic: Grossi problemi  (Read 2389 times)

0 Members and 1 Guest are viewing this topic.

bobrosso

  • Guest
Grossi problemi
« on: January 31, 2014, 07:10:50 PM »
Salve a tutti, ho un grosso problema con Internet security, da oltre un mese non riesco a farlo funzionare come dovrebbe. Tutto è iniziato circa un mese fa, sono sparite le stampanti e mi diceva che lo spooler non era avviato. Ho cercato nei vari forum, ho seguito i consigli che mi sono stati dati (anche in questo forum) ma non sono riuscito a venirne a capo. A questo punto ho deciso di resettare  il PC e riportarlo all'origine, fatto questo ho rimesso Windows e office, tutto funzionava bene così ho deciso di rimettere Internet Security, e qui la sorpresa, le stampanti sono sparite nuovamente con lo stesso errore di prima. Ho disinstallato Internet Security con Avastclean e tutto ha ripreso a funzionare,al momento ho installato AVAST Free e con questo non ho problemi ma vorrei rimettere il programma che ho pagato, mi chiedo se sia normale perdere più di un mese a riparare gli errori provocati da un programma che,come ho scritto prima, ho pagato (licenza di 2 anni). Mi scuso per lo sfogo ma "rifare" un PC non è una cosa divertente almeno per me. Grazie a tutti e cordiali saluti. Roberto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: Grossi problemi
« Reply #1 on: January 31, 2014, 07:37:26 PM »
Ciao,
ho visto qui
http://forum.avast.com/index.php?topic=145596.msg1056635#msg1056635
che hai win seven.
L'hai aggiornato con il service pack e sucessivi aggiornamenti?
Hai altri software di sicurezza installati?
Proverei inoltre ad installare i nuovi driver delle stampanti e quindi non usare il cd fornito dal produttore (le stampanti sono in rete o locali?)
Che versione di avast hai installato? era la 9.0.2011 o la 9.0.2013 che è uscita il 22 gennaio?
Io proverei a rimettere internet security e verificare qual'è la causa spegnendo di volta in volta le protezione ad incominciare dal firewall.


« Last Edit: January 31, 2014, 07:43:35 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Grossi problemi
« Reply #2 on: January 31, 2014, 08:31:41 PM »
io ho windows 7 con avast internet security ultima versione 9 e utilizzo la stampante in wifi e non ho nessun tipo di problemi, dico questo per far capire che molto probabilmente c'è "un qualcosa" da sistemare nel tuo pc forse nell'ambiente di sistema di windows... come ti ha detto anche giogio... hai attivato windows update nel pannello controllo>sistema e sicurezza?
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

bobrosso

  • Guest
Re: Grossi problemi
« Reply #3 on: February 01, 2014, 12:04:36 AM »
Ciao giogio e grazie per le risposte, la versione di Internet Security l'ho scaricata dal sito (non ricordo che versione fosse ma forse,ho ancora il file) per i driver della stampante ho installato i più recenti che ho trovato nel sito di Epson, (quelli del cd non li voleva) la stampante è una normalissima stampante USB e non ho altri software di sicurezza. Proverò senz'altro a reinstallare Internet Security e a fare le prove che mi hai suggerito poi mi farò vivo. Grazie

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: Grossi problemi
« Reply #4 on: February 01, 2014, 09:56:21 AM »
Quote
non ricordo che versione fosse ma forse,ho ancora il file)
se clicchi sul file con il tasto dx nelle varie proprietà puoi vedere la versione del file di setup.
facci sapere se risolvi
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52