Author Topic: Software Updater F/P on Flash ActiveX  (Read 3617 times)

0 Members and 1 Guest are viewing this topic.

Offline ky331

  • Sr. Member
  • ****
  • Posts: 303
Software Updater F/P on Flash ActiveX
« on: January 16, 2014, 06:33:26 PM »
When Adobe updated Flash Player on Tuesday, they released different (sub-)version numbers:
12.0.0.38 on the ActiveX version for IE, and 12.0.0.43 on the plugin version for other browsers.   Both my Flash players have been updated accordingly.   But Avast's software updater is alleging I still need to update my ActiveX/IE version to 12.0.0.43.   This is a "F/P" --- there is no such version --- and needs to be corrected.

To confirm current versions, see http://www.adobe.com/software/flash/about/
« Last Edit: January 16, 2014, 06:48:57 PM by ky331 »
Lenovo T530 laptop, Intel Core i5-3320M @ 2.60 GHz, 8GB RAM, Windows 7 Pro SP1 (64-bit), avast! 17 Free, MBAM3 Pro, Windows Firewall, MVPS HOSTS file, OpenDNS Family Shield, Zemana AntiLogger Free, SpywareBlaster, IE11 & Firefox [both using WOT (IE set to WARN, FF set to BLOCK)], WinPatrol PLUS, uBlock Origin, MBAE, MCShield, CryptoPrevent, SAS (on-demand scanner). 
[I believe computer-users who sandbox (Sandboxie) are acting prudently.]


Offline ky331

  • Sr. Member
  • ****
  • Posts: 303
Re: Software Updater F/P on Flash ActiveX
« Reply #2 on: January 18, 2014, 02:06:48 AM »
the F/P cited above has been addressed/fixed with the release of database 14-01-17-1 (and/or the subsequent "stream" to this database).
Lenovo T530 laptop, Intel Core i5-3320M @ 2.60 GHz, 8GB RAM, Windows 7 Pro SP1 (64-bit), avast! 17 Free, MBAM3 Pro, Windows Firewall, MVPS HOSTS file, OpenDNS Family Shield, Zemana AntiLogger Free, SpywareBlaster, IE11 & Firefox [both using WOT (IE set to WARN, FF set to BLOCK)], WinPatrol PLUS, uBlock Origin, MBAE, MCShield, CryptoPrevent, SAS (on-demand scanner). 
[I believe computer-users who sandbox (Sandboxie) are acting prudently.]