Author Topic: Somebody help me?  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

Javakotka

  • Guest
Somebody help me?
« on: January 25, 2014, 03:24:29 PM »
Hey! I've had Avast for a while now and it hasn't done this to me before. The software auto updater tells me to update a software which already has the latest version. E.g Flash Player Active X. Should I ignore this and actually wait until there's really a newer version for the software or is there a way to fix this? Email me with the answer please, or just reply on here.

lord ami

  • Guest
Re: Somebody help me?
« Reply #1 on: January 25, 2014, 04:02:37 PM »
Try database reset.

Go to Avast! Settings - Tools - Software updater settings. You should see section about database reset there :)
Do it, restart PC and check if it still falsely detects software updates.

Javakotka

  • Guest
Re: Somebody help me?
« Reply #2 on: January 25, 2014, 04:34:57 PM »
Nope database reset didn't work.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6706
  • Trust only what you test yourself!
Re: Somebody help me?
« Reply #3 on: January 25, 2014, 04:48:22 PM »
This happened last week and was fixed via a vps update.
Check your version against the website (Adobe) to see if the versions match.
If they do then there is nothing to worry about.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Javakotka

  • Guest
Re: Somebody help me?
« Reply #4 on: January 25, 2014, 04:52:58 PM »
Yeah I know that I got the newest version. Just wanted to see if there's a way of fixing this issue with Avast

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2226
Re: Somebody help me?
« Reply #5 on: January 25, 2014, 04:54:26 PM »
Yeah I know that I got the newest version. Just wanted to see if there's a way of fixing this issue with Avast

When a VPS update happens, it will fix it.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

dprout69

  • Guest
Re: Somebody help me?
« Reply #6 on: January 25, 2014, 06:23:19 PM »
38 is the latest for IE
43 is the latest version for all other Mozilla browsers

There is nothing wrong