Author Topic: XP64 2014.9.0.2006 to 2014.9.0.2011 Update Failures  (Read 1694 times)

0 Members and 1 Guest are viewing this topic.

Offline ColoradoBound

  • Newbie
  • *
  • Posts: 7
XP64 2014.9.0.2006 to 2014.9.0.2011 Update Failures
« on: January 19, 2014, 11:34:32 AM »
Yep, old machine running XP64 and using the free Avast version (thank you Avast team).

Tried to use the program update function within the Win GUI and on system restart, the video will go into 1600x1200 mode and the mouse cursor will show up but no login.

Have to use the restore point function.

Made three attempts and now asking the forum.

Has this happened to others?

I have run the scan from CD (rescue disk) and no problems were found.  I made the rescue disk on a different machine that did update the program via the GUI with no problems at all.

Is this a job for the "avast cleaner" program and then I install using a downloaded full package?

Thanks.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: XP64 2014.9.0.2006 to 2014.9.0.2011 Update Failures
« Reply #1 on: January 19, 2014, 12:37:34 PM »
I would recommend that as it is a full programme change

Download Avast Uninstall Utility to your Desktop.
Download the correct version of Avast 
Avast Free
Avast Pro
Avast Internet Security
Avast Premier
Disconnect from the net
Uninstall Avast via control panel

  • Run the uninstall tool and accept the reboot to safe mode
  • Once complete reboot your system
  • Reinstall Avast
----------

Offline ColoradoBound

  • Newbie
  • *
  • Posts: 7
Re: XP64 2014.9.0.2006 to 2014.9.0.2011 Update Failures
« Reply #2 on: January 23, 2014, 06:48:28 AM »
Thanks essexboy. I'll give it a shot.