Author Topic: Internet Explorer 11 and Avast Online Security  (Read 14805 times)

0 Members and 1 Guest are viewing this topic.

Kesetyan

  • Guest
Internet Explorer 11 and Avast Online Security
« on: January 19, 2014, 12:12:10 PM »
I know this is a recurring issue which seems to come and go as either Internet Explorer or Avast is updated but, at the moment, I find it impossible to run Internet Explorer 11 on my Windows 7 desktop computer unless I disable the Avast Online Security add-on.

At the time of writing, my Avast program version is 2014.9.0.2011 and the virus definition is 140118-1.  Everything is OK in Firefox (version 26.0) and that is my preferred browser but it is irritating that Internet Explorer locks up unless the Avast Online Security add-on is disabled - what is the point of the add-on if it cannot be enabled?

When might we see this issue resolved?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Internet Explorer 11 and Avast Online Security
« Reply #1 on: January 19, 2014, 12:18:48 PM »
Try the new beta: http://forum.avast.com/index.php?topic=144768.0

Problem solved..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Re: Internet Explorer 11 and Avast Online Security
« Reply #2 on: January 19, 2014, 01:07:51 PM »
You can even do this! Under Add/Remove. click on Avast and remove the Avast Online Security. After that restart manually. After that your IE and firefox will work fast. You are even protected by malicious website via the Avast program.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Kesetyan

  • Guest
Re: Internet Explorer 11 and Avast Online Security
« Reply #3 on: January 19, 2014, 02:01:22 PM »
Thanks Asyn and Staticguy,

I'm having no problems with Firefox with Avast Online Security enabled - speed is fine.  The issue is only with Internet Explorer 11 which I rarely use.  Besides the problem caused by the Avast add-on, I note that Avast Online Security is listed twice in the 'Manage Add-ons' window but enabling/disabling one automatically does the same to the other.  I will hold back on the beta for the time being but thanks for the link Asyn- I will keep an eye on things and monitor the thread for which you kindly gave me the link.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Internet Explorer 11 and Avast Online Security
« Reply #4 on: January 19, 2014, 02:14:05 PM »
I will hold back on the beta for the time being but thanks for the link Asyn- I will keep an eye on things and monitor the thread for which you kindly gave me the link.

You're welcome. (Btw, the beta is stable.)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Kesetyan

  • Guest
Re: Internet Explorer 11 and Avast Online Security
« Reply #5 on: January 19, 2014, 07:19:10 PM »
Hi Asyn,

I have now downloaded and installed the Beta version over the top of my previous version.

It seems OK up to a point but there are some issues as follows:
(i)     The virus definitions file is 140114-1 but will not update - when I tried to update from the website, all seemed to be going well until about three quarters of the way through when an error message was generated.  Trying to update via the program again seems to proceed correctly but previous file still shows.  The message window states the following:
'Last encountered error: Unknown error
Engine and Definitions Updated (previous version 140114-1, updated version: 140119-0)'

but 140114-1 still shows as latest update.
(ii)    Internet Explorer now does not freeze when Avast Online Security is enabled but AOS does not seem to be working - the icon on the menu bar button is dark grey and no ticks appear after any of the listed websites during searches and no Avast message appears regarding a site's safety credentials when I hover the mouse pointer over any individual site in the list.

In Firefox, I no longer get the green ticks against known clean sites that previously did have ticks, hovering the mouse pointer over a listed site no longer generates the Avast information but clicking the Avast menu button does generate a site report when I visit a site.

So one problem has been resolved but others have been created.  It is now a question of whether I should restore my system to just before downloading the Avast beta or being patient and hoping Avast will address these new issues quickly.

Thank you.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11248
  • No support PM's thanks
Re: Internet Explorer 11 and Avast Online Security
« Reply #6 on: January 19, 2014, 07:23:41 PM »
Kesetyan please try a couple of reboots, sometimes 2 or 3 are need to fully sync the AV after install, if that fails then a clean install ( using the removal tool ) of the beta would be recommended.

Kesetyan

  • Guest
Re: Internet Explorer 11 and Avast Online Security
« Reply #7 on: January 19, 2014, 08:31:40 PM »
Kesetyan please try a couple of reboots, sometimes 2 or 3 are need to fully sync the AV after install, if that fails then a clean install ( using the removal tool ) of the beta would be recommended.
Hi Craig,

Thanks for your input,

I tried a couple of reboots but the problem didn't resolve itself.  In fact, Internet Explorer locked up once more so I ran System Restore.  After that, Avast immediately stated an update was required and I clicked the button for this to take place.  After rebooting, I find Firefox is behaving as reported after the Beta installation.  I am leaving Avast Online Safety disabled in Internet Explorer for the time being.  I'll watch this forum but, for the time being at least, I think I will leave things as they are.

Cheers for now.