Author Topic: Internet security mi crea grossi problemi  (Read 1079 times)

0 Members and 1 Guest are viewing this topic.

Offline bobrosso

  • Newbie
  • *
  • Posts: 7
Internet security mi crea grossi problemi
« on: January 30, 2014, 12:10:16 PM »
Salve a tutti, ho Internet security da più di un anno (abbonamento di due anni), e da un mese o più mi stà creando dei grossi problemi. Tutto ha avuto inizio circa un mese fa, è iniziato tutto con la sparizione delle stampanti, come errore mi dava "spooler di stampa non avviato" visitando i vari forum ho fatto tutte le prove possibili, ma senza esito o peggio con esito negativo.
A questo punto, dopo aver provato anche a disinstallare il programma, ho deciso di fare un ripristino totale, cioè tornare al PC "vergine", lascio a Voi immaginare cosa comporta una scelta del genere ma non c'erano (secondo il mio giudizio) altre soluzioni. Ma veniamo ad oggi, ripristinato il PC allo stato primitivo,dopo aver controllato che tutto fosse ok ho cominciato a caricare i vari programmi (Office ecc.), visto che tutto "andava bene"ho provato a reinstallare anche Internet Security e qui la sorpresa, come ho finito con l'installazione le stampanti sono sparite nuovamente (stesso errore di prima,spooler non avviato ecc.) ho disinstallato il programma con Avastclean e tutto ha ripreso a funzionare, per il momento ho installato Avast free (con questo funziona tutto) ma vorrei tornare al programma che ho acquistato cioè Internet security. Permettetemi di dire che un programma che ho pagato non dovrebbe obbligarmi a stare settimane a "riparare" i problemi che causa, ora che il SO è vergine è "semplice"ma dover reinstallare tutto non lo è di certo. Mi scuso per lo sfogo,ma dover rifare tutto con la paura di perdere qualcosa mi fa innervosire.
I dati del mio PC
HP DV7  6199 sl
RAM 8 GB
HD 650 GB
S.O Windows 7 64 bit

Grazie e cordiali saluti Roberto

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37132
Re: Internet security mi crea grossi problemi
« Reply #1 on: January 30, 2014, 12:12:41 PM »
Find your language section here   http://forum.avast.com/index.php?board=21.0   or post in english