Author Topic: WinXP Pro freezes on boot in normal and Safe Mode - stops at aswRvrt.sys...?  (Read 24081 times)

0 Members and 1 Guest are viewing this topic.

Offline Darkstrike

  • Jr. Member
  • **
  • Posts: 73
Re: WinXP Pro freezes on boot in normal and Safe Mode - stops at aswRvrt.sys...?
« Reply #105 on: February 23, 2014, 01:23:25 AM »
Yeah, I know it's not a big step, just a P.I.T.A.....was editing my last message when you posted that one, but here's what I was typing...an outline of my thought processes re: MSOOBE, etc.

Nope, I was only trying to run MSOOBE as I know from past experience that is the Windows Activation program. I'll try to explain in detail:

1. Once I finally got the computer to boot, it was asking me to Activate before it would let me log on to either account on the machine.
2. I did a search and read online that using a command in Run would activate the 30-Day Activation time window, REMOVING the "You have to activate before you log in" option, which would let me at least boot normally to the desktop (I couldn't "Activate before logging in because, when I clicked "Yes", nothing happened)
3. Once booted to the desktop, I checked Speccy to see what the currently-entered Windows CD key is, it doesn't match the one on the side of the case, and I hadn't entered a key during the repair install as it was telling me the key on the side of the case was invalid as the repair install was done with a Retail disk and not the OEM disk.
4. I've read sometimes the "entered" CD key in Windows shows differently from the key on the side of the case for some OEM factory machines as the install AT the factory actually uses a different disk than the one provided to you, so I thought "Ok, I want to see if this is still Activated, or at least try to activate it with the key that is currently entered.
5. I tried running MSOOBE.exe as I know it's the "Windows Activation" program...nothing happened.
6. Did a Google search as to why - most common reason is an updated IE install, most often suggested solution was to update the IE install to IE8 (latest version of IE available for XP)
7. Currently updating IE8 as we speak (IE6 was installed), then going to see if I can run MSOOBE again for reasons mentioned above...

Now that the 30-day timer LETS me log on, I want to run MSOOBE to finish actually registering with my legitimate key or to see if it is somehow still activated already...?


Will let you know how it goes...thanks so much for the support considering this isn't even an issue you need to be helping me with, VERY kind of you! :)

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: WinXP Pro freezes on boot in normal and Safe Mode - stops at aswRvrt.sys...?
« Reply #106 on: February 23, 2014, 01:35:50 AM »
Once booted to the desktop, I checked Speccy to see what the currently-entered Windows CD key is, it doesn't match the one on the side of the case, and I hadn't entered a key during the repair install as it was telling me the key on the side of the case was invalid as the repair install was done with a Retail disk and not the OEM disk.

That was my screw-up.....I should have asked if you had the true CD key....not the BS OEM one that is useless. 
If I had thought about it you could have used Speccy or JellyBean and gotten that first and used during the repair install.
My bad.  :-\   .....but in my defense I'm not an expert.....just a forum poster. :)
« Last Edit: February 23, 2014, 01:37:57 AM by thekochs »
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: WinXP Pro freezes on boot in normal and Safe Mode - stops at aswRvrt.sys...?
« Reply #107 on: February 23, 2014, 01:44:52 AM »
Also, while we wait for your final results.........here are some Forums to bookmark for future issues.
Happy to help but good to know these Forums.....a lot of them out there but these are the real good ones.
Has All: http://windowsforum.com/
http://www.vistax64.com/
http://www.sevenforums.com/
http://www.eightforums.com/

The Elder Geek is very good too: http://www.theeldergeek.com/forum/index.php?act=idx
Has sub-forums on all O/S.
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline Darkstrike

  • Jr. Member
  • **
  • Posts: 73
Re: WinXP Pro freezes on boot in normal and Safe Mode - stops at aswRvrt.sys...?
« Reply #108 on: February 23, 2014, 03:46:47 AM »
No worries man! We all make mistakes...if push came to shove, I could've just reformatted completely anyway as I could easily get the data off with a Linux Live CD or my USB HDD adapter.

BUT.....MSOOBE.exe is now showing Windows as "Activated" :D :D :D

Thanks for all the help once again!