Author Topic: I have NO idea what I am doing and truly need help, Please.  (Read 2145 times)

0 Members and 1 Guest are viewing this topic.

MargaretSiemers

  • Guest
I have NO idea what I am doing and truly need help, Please.
« on: January 31, 2014, 07:20:47 PM »
I had a 10 year old computer running XP, got a new one because I understand XP is going away in April as far as the updates etc. The old computer could not take an upgrade.(only 256MB, yes MB in Ram.) My understanding of Tech. things and operating systems, and what not is VERY basic. So please be kind and speak to me like I am an idiot because in this regard, I am.

My Problem is this, I have been using Avast for several years now and love it. I started with free and have since upgraded to paid basic and now the Pro version in 2013. On my XP, OS the 2014 update had been installed and was purring along like a top. I transferred ALL of my XP files to the new computer that is running Windows 7. I came here to find out how to let it (Avast program) know that I was a paid subscriber with a current licence file. (Because I have several months on this licence I am hoping I can find a way to fix my problem) Apparently my transferring brought over all versions of Avast and installed. It opened fine when I booted the new computer, but...I am getting mixed messages from Avast. It tells me I am running an old version of Avast and to update. When I try to run the update it says that all of my updates are good for the 2014 format but yet, will keep telling me that I am running an old version (06) and to update.

I am not sure, but I think I need to uninstall everything and reinstall 2014. I just don't know if this is correct thinking or not, and if it is just how do I do that. I don't want to loose my current license and pay the fee again, yet how can I get just the 2014 info off of my old computer and into the new one without all the old program of Avast transferring over also. It looks like one built on top of the other, and like I said before, I am an idiot when it comes to the tech-e-tech side of things.

I appreciate any help you can give me, and If I have not given you enough information, just let me know and I will tell you as much as I can.

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40603
  • Dragons by Sasha
    • Malware fixes
Re: I have NO idea what I am doing and truly need help, Please.
« Reply #1 on: January 31, 2014, 08:05:28 PM »
Hi when you transferred the XP data over you may have inadvertently copied over some old Avast data hence the confusion.  Once you have re-installed then just double click your licence file to install it 

Download Avast Uninstall Utility to your Desktop.
Download the correct version of Avast 
Avast Free
Avast Pro
Avast Internet Security
Avast Premier
Disconnect from the net
Uninstall Avast via control panel

  • Run the uninstalltool and accept the reboot to safe mode
  • Once complete reboot your system
  • Reinstall Avast
----------

MargaretSiemers

  • Guest
Re: I have NO idea what I am doing and truly need help, Please.
« Reply #2 on: February 01, 2014, 06:33:46 AM »
Sorry it took me so long to come back and say Thank You for the help. I did just as you said and it all worked perfectly. The old files came out, the new one went in and my activation code worked perfectly. I am sure this is an easy, no brainer to you; but to me it was a huge help as I had no idea how to proceed.

If I may pose another Avast question that I have now please. Was I correct in turning off the Microsoft security essentials, and keep the firewall from them. Avast Pro does not have a firewall. And the computer keeps telling me it is bad to run two antivirus programs.

If this was a good thing, can you tell me how to get rid of that stupid fort Icon in my tray? It kept telling me to scan my computer, and it got it to stop doing that at last.  Thank you again, you have been more than kind.

Online CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11193
  • No support PM's thanks
Re: I have NO idea what I am doing and truly need help, Please.
« Reply #3 on: February 01, 2014, 07:41:56 AM »
Microsoft Security Essentials needs to be removed, go to remove programs and uninstall.

There are instructions here if needed http://support.microsoft.com/kb/2435760 on the procedure to uninstall MSE, there is also a fixit tool provided for an automated removal.

Do take note of the version number discussed in the symptoms paragraph, version 1 is dealt with on that page but if you have version 2 then use this link http://support.microsoft.com/kb/2483120

Your firewall will be the Windows firewall and is unrelated to MSE which is antivirus only, removing MSE wont leave you without a firewall.
« Last Edit: February 01, 2014, 07:51:39 AM by craigb »