Author Topic: Avast AV Beta News [Linux]  (Read 22580 times)

0 Members and 2 Guests are viewing this topic.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #30 on: January 05, 2017, 03:48:31 PM »
Avast VPS5-Updates für Linux eingestellt

Releasing of the Linux virus definitions version 5 (VPS5) has been terminated on 31.12.2016..!!

This means there will be no more VPS updates for the 1.x version of the Avast scan engine (the "avast" package). If you still use this obsolete (Avast 2.x using VPS9 was released 30.09.2015) version, you must upgrade to the current 2.x version of Avast to get the latest virus definitions updates.

The upgrade is as easy as "yum update avast"/"apt-get update avast", no manual intervention is required.

Informationen: https://www.avast.com/de-de/linux-server-antivirus
Fragen & Feedback: https://forum.avast.com/index.php?board=36.0
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #31 on: March 29, 2017, 06:26:53 AM »
Avast Security Suite für Linux [Release-Versionen]

Avast Core Security [2.2.0]
- Avast 9 engine
- Native x86_64 support
- Differential VPS updates

The avast package provides the core scanner component and a command line scan utility.
It can be used for on demand scanning or mail server integration using amavis.

Avast Network Security [3.0.0]
- HTTP, IMAP and POP3 protocol support
- Support for secured connections (uses certificate resigning)
- High performance - designed for typical LAN usage
- Well tested - daily used by millions of Avast for Mac users

The avast-proxy package provides a transparent network traffic filtering proxy designed for gateway/router usage.
Using avast-proxy, you can scan a whole computer network traffic from a single machine including secured connections!

Download: https://forum.avast.com/index.php?msg=527512

Informationen: https://www.avast.com/de-de/linux-server-antivirus
Fragen & Feedback: https://forum.avast.com/index.php?board=36.0
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #32 on: April 13, 2019, 05:36:55 PM »
Avast Security Suite für Linux [Release-Version]

Avast Core Security [3.0.0]
• Added Ubuntu support
• Native x86_64 support
• Differential VPS updates

The avast package provides the core scanner component and a command line scan utility.
It can be used for on demand scanning or mail server integration using amavis.

Download: https://forum.avast.com/index.php?msg=527512

Fragen & Feedback: https://forum.avast.com/index.php?board=36.0
Allgemeine Infos: https://www.avast.com/de-de/linux-server-antivirus
Informationen (FAQ): https://forum.avast.com/index.php?msg=552616
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline psinetworks

  • Newbie
  • *
  • Posts: 1
Re: Avast AV Beta News [Linux]
« Reply #33 on: April 23, 2019, 04:38:03 AM »
Hi,

I have Avast Core Security for Linux verion 2.2.0-1 amd64 installed but when I try to update to version 3.0.0-1 I'm getting this error:-

The following packages have unmet dependencies:
 avast : Depends: libssl1.0.0 but it is not installable
E: Broken packages

I have libssl1.0.2 installed

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #34 on: April 23, 2019, 06:55:04 AM »
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #35 on: May 18, 2019, 10:39:04 AM »
Avast Business for Linux Package Repository Change  [INFO]

Hello all, until recently, there have only been two repositories of avast packages, one for Debian/Ubuntu and one for CentOS/RHEL. This is no longer feasible. From now on, we plan to release packages that target currently supported LTS versions of these distributions. Our technical documentation (https://deb.avast.com/lin/doc/techdoc.pdf) contains in chapter "Installation" up-to-date instructions how to install Avast on specific distribution versions. Regarding CentOS 8/RHEL 8, we will need to release new avast.rpm for that platform, this will be done as soon as CentOS 8 is released. Unfortunately, in the Avast 3.0.0 release we have broken updates for already installed Debian 9 stretch platform; please modify your /etc/apt/sources.list on Debian 9 to:


Code: [Select]
deb http://deb.avast.com/lin/repo debian-stretch release
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #36 on: May 18, 2019, 05:24:23 PM »
Avast Security Suite für Linux [Release-Version]

Avast Core Security [3.0.2]
• ‘avast' Debian 9 32bit package is now available via "deb http://deb.avast.com/lin/repo debian-stretch release"
• ‘avast' .rpm package has now config files correctly tagged as such; thus /etc/avast/avast.conf and /etc/avast/vps.conf should no longer be replaced by defaults upon install/upgrade as it has happened with avast 3.0.0 version. Please note that the original config files can be found in the same directory with “.rpmsave” suffix if this has happened to you. We deeply apologise for the issue caused by typo when switching to a new build system.

The avast package provides the core scanner component and a command line scan utility.
It can be used for on demand scanning or mail server integration using amavis.

Download: https://forum.avast.com/index.php?msg=527512

Fragen & Feedback: https://forum.avast.com/index.php?board=36.0
Allgemeine Infos: https://www.avast.com/de-de/linux-server-antivirus
Informationen (FAQ): https://forum.avast.com/index.php?msg=552616

Hinweis: Only ‘avast' .rpm and Debian 9 32bit .deb packages have been released.
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 61844
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV Beta News [Linux]
« Reply #37 on: July 12, 2019, 05:36:18 PM »
Avast Security Suite für Linux [Release-Version]

Avast Core Security [3.0.3]
• ‘avast' Debian 10 buster 64bit package is now available via "deb http://deb.avast.com/lin/repo debian-buster release"
• Fixed issue with version not being printed correctly by /usr/bin/avast when redirected to file

Download: https://forum.avast.com/index.php?msg=527512

Fragen & Feedback: https://forum.avast.com/index.php?board=36.0
Allgemeine Infos: https://www.avast.com/de-de/linux-server-antivirus
Informationen (FAQ): https://forum.avast.com/index.php?msg=552616
W8.1 [x64] - Avast PremSec 19.9.2394.B#1 - CC 5.63 - EEK - Firefox ESR 68.3 [NS/AOS/uBO/PB] - Thunderbird 68.3 [EM] - ACP/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0