Author Topic: Problems with Kodak software  (Read 2015 times)

0 Members and 1 Guest are viewing this topic.

Wayne

  • Guest
Problems with Kodak software
« on: June 26, 2005, 10:49:06 PM »
Hi to all!
 Does anyone know of a possible conflict with Kodak drivers/software?

 Running Win98SE Lite
 Avast 4.6
 I use CodeStuff startop manager...I had disabled Kodak from loading on start-up, but recently enabled it to download some pictures from the camera.

 Upon reboot, Windows froze at loading of Avast and ZoneAlarm.

 After dozens of attempts, I disabled the Kodak software, rebooted, and Avast worked!

 Not sure of the problem, and somewhat paranoid...I did a back-up and clean install of Windows...

 Now all works fine, except for the reinstallation of Avast...I even downloaded the installation package from the website, still no go!

Upon start-up of Avast Antivirus the following error messages are received:



Unknown error
Storage cannot be created for the "Splash" task


Unknown error
Cofiguration is not loaded properly. Error: dbsCreateObject


Unknown error
Program cannot save parameters to the storage! (Error: dbsCreateObject
)

AND....
 Upon trying to manually scan "Kodakccs.exe", and "KodakCCS" Avast gives the following error:
Error message
Program cannot create "Object" in "Storage"

 These 2 files exist in the following locations:

Kodakccs.exe  C:\WINDOWS\SYSTEM\DRIVERS

KodakCCS.exe  C:\Program Files\Common Files\Kodak_dr

Any ideas?

 Everything worked properly in the past...and I have been totally satisfied with the performance of Avast 

 Any response would be greatly appreciated

       Thanks, Wayne

Wayne

  • Guest
Re: Problems with Kodak software
« Reply #1 on: June 27, 2005, 12:21:38 AM »
Hi Again!,
 The problem was solved!
 After some thought, I did what I should have done in the beginning...I searched the forum for posts regarding these particular errors, and found the solution!
 Thanks,
  Wayne

PS: In the future, i'll research before posting!

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87424
  • No support PMs thanks
Re: Problems with Kodak software
« Reply #2 on: June 27, 2005, 12:42:00 AM »
Quote
PS: In the future, i'll research before posting!
Wise words Wayne, now you know the power of the forums, there is so much information for those prepared to look ;D

I take it you changed the database storage method to XML.

A belated welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.1.6049 (build 23.1.7883.774) UI 1.0.746/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security