Author Topic: ESCLUSIONE SCANSIONE NON FUNZIONA  (Read 6251 times)

0 Members and 1 Guest are viewing this topic.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: ESCLUSIONE SCANSIONE NON FUNZIONA
« Reply #15 on: February 12, 2014, 11:16:47 PM »
Per esclusione si intende che i percorsi esclusi non saranno soggetti alla ricerca/rimozione di virus.
Ma può essere per svariati motivi che avast "sembra" che scansioni la cartella, per esempio l'opzione attive:
utilizza la cache persistente e rendi la scansione più veloce... come vedi in allegato.
Se le disattivi vedrai che l'accesso alla cartella è limitato.
Se non desideri che la cartella non venga proprio scansionata ti consiglio di crearne una personalizzata (per quale motivo  ??? ) dove vuoi inserire tu i percorsi da analizzare escludendo la cartella di tuo interesse.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline riccardochiomento

  • Newbie
  • *
  • Posts: 1
Re: ESCLUSIONE SCANSIONE NON FUNZIONA
« Reply #16 on: November 27, 2015, 10:01:49 AM »
Ho lo stesso identico problema , inserito tutto correttamente ma continua a scansionare (mi tocca disattivare Avast , fare partire il programma , e riaccendere Avast)
Posso aggiungere queste informazioni:
- La cartella incriminata è una sottocartella sempre di c:\users\...    che windows visiona nel browser come c:\utenti\...   , se poi fai copia/incolla dell'url torna ad essere c:\users\...
- Il file dentro la mia cartella regolarmente esclusa dalla scansione (con *.*), che viene comunque rilevato come virus , è un file che si genera all'avvio dell'applicazione. Prima la cartella è vuota.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: ESCLUSIONE SCANSIONE NON FUNZIONA
« Reply #17 on: November 27, 2015, 10:10:35 AM »
Ho lo stesso identico problema , inserito tutto correttamente ma continua a scansionare (mi tocca disattivare Avast , fare partire il programma , e riaccendere Avast)
Posso aggiungere queste informazioni:
- La cartella incriminata è una sottocartella sempre di c:\users\...    che windows visiona nel browser come c:\utenti\...   , se poi fai copia/incolla dell'url torna ad essere c:\users\...
- Il file dentro la mia cartella regolarmente esclusa dalla scansione (con *.*), che viene comunque rilevato come virus , è un file che si genera all'avvio dell'applicazione. Prima la cartella è vuota.
Ciao
per favore apri un nuovo topic la prossima volta.
Il problema è sempre sulla cartella segnalata da questo topic ovvero C:\Users\mirri\AppData\Roaming\HoldemManager o un altra? Se un'altra indica applicazione e percorso.
Inoltre posta una schermata di dove e come hai inserito le esclusioni.
Versione di avast?
« Last Edit: November 27, 2015, 10:16:53 AM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52