Author Topic: Avast 2014.9.0.2013 Webschutz stört Internetverkehr  (Read 5308 times)

0 Members and 1 Guest are viewing this topic.

Pflichtfeld

  • Guest
Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« on: February 13, 2014, 11:46:03 PM »
Tag,
seit geraumer Zeit stört der eingeschaltete Webschutz den Internetverkehr: Firefox, IE, aber auch mein Bankingprogramm bricht immer wieder ab beim Verkehr. Seiten werden nicht korrekt darsgestellt oder gar nicht geladen. Ohne den Webschutz klappt alles super.
Hab schon vieles probiert, adwcleaner und malwarebytes drüber laufen lassen hilft nix.
Win7, 64bit-System. Ich weiß nicht mehr wann das begann. Hab auch die hiesigen threads schon gelesen, scheint bei vielen immer mal aufzutreten.
Hab schon Avast neu installiert, Zone-Alarm deinstalliert. Nix hilft.
So what?
Vielen Dank!
TH

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #1 on: February 13, 2014, 11:50:48 PM »
Hallo,

sonst noch andere sicherheitsrelevante Programme installiert?
Wurde in den Einstellungen des Webschutz was geändert?

Willkommen im Forum :)
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #2 on: February 13, 2014, 11:51:34 PM »
Hallo und Willkommen im Forum! :)

- Welches avast!? (Free/Pro/IS/Premier)
- Welche Version (2014.9.0.2013 ist die aktuelle)?
- Welches Betriebssystem? (32/64 Bit? - welcher SP?)
- Andere sicherheitsbezogene Software installiert?
- Welches AV-Programm war vorher installiert und wie wurde es entfernt?

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Pflichtfeld

  • Guest
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #3 on: February 14, 2014, 10:43:23 AM »
@TerraX und DJBone: Vielen Dank.
- Version wie im betreff: 2014.9.0.2013
- Avast free
- OS wie gesagt Win 7, 64bit, mit (nicht gesagt) SP1
- Zone Alarm installiert. Schon lange drauf, hat bisher nie mit Avast interferriert. Keine andere AV-Software.
- vorher war m.W. keine AV-SW installiert. Arbeite schon lange mit diesem System und dieser Konfiguration und früher gabs nie Probleme.
- Einstellungen Web-Schutz: Nix bewusst geändert: Alle kästchen in der linkesten spalte sind aktiviert.

Grüße
TH

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #4 on: February 14, 2014, 11:20:32 PM »
Hallo,

ja wie jetzt.
Im ersten Post schreibst du die ZoneAlarm sei deinstalliert, jetzt schreibst ZoneAlarm ist installiert. ??? Bitte die ZoneAlarm sauber deinstallieren.
Einstellungen Web-Schutz: Nix bewusst geändert: Alle kästchen in der linkesten spalte sind aktiviert.
Welche Kästchen meinst du?

Schönes Wochenende,
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Pflichtfeld

  • Guest
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #5 on: February 14, 2014, 11:52:32 PM »
1. ZA: Deinstalliert. Half nix. Reinstalliert.
2. Benutzerschnittstelle > Einstellungen > Aktiver Schutz > Click auf das Einstellungsrädchen beim Webschutz (öffnet Webschutz-Einstellungen, Grundeinstellungen, hier gibts checkboxen.)

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #6 on: February 15, 2014, 12:00:52 AM »
Hallo,

bitte ZoneAlarm deinstallieren. Ist im Webschutz die Funktion "Nur Verkehr von bekannten Browser-Prozessen prüfen" angewählt? Wenn nicht, mach mal da einen Haken rein.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #7 on: February 15, 2014, 07:42:31 AM »
Ich würde dir empfehlen ZA zu deinstallieren und danach das ZA-Deinstallationstool laufen zu lassen: http://download.zonealarm.com/bin/free/support/download/clean.exe
Mit ZA und avast! gab es schon sehr häufig Probleme hier und es gibt inzwischen bessere Free-Firewalls. Ich persönlich würde dir die Comodo-FW empfehlen: http://www.comodo.com/home/internet-security/firewall.php

Danach am besten eine saubere Neuinstallation von avast!:
(- sichere deine avast-Einstellungen)
- lade dir die aktuelle Version hier runter: http://forum.avast.com/index.php?topic=60523.msg527512#msg527512
- den Anweisungen für das Deinstallationsprogramm folgen: http://forum.avast.com/index.php?topic=60523.msg552606#msg552606
- avast installieren
- PC neustarten
(- Einstellungen einspielen
- PC neustarten)

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Pflichtfeld

  • Guest
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #8 on: February 15, 2014, 05:25:15 PM »
bitte ZoneAlarm deinstallieren. Ist im Webschutz die Funktion "Nur Verkehr von bekannten Browser-Prozessen prüfen" angewählt? Wenn nicht, mach mal da einen Haken rein.
Hab nun beides gemacht. Nun scheint das wieder zu gehen bei erster Prüfung.
Welcher der beiden Schritte der entscheidende war kann ich nun leider nicht sagen. Schlecht für die Mitleser..
Vielen Dank.

Pflichtfeld

  • Guest
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #9 on: February 15, 2014, 06:03:33 PM »
Mit ZA und avast! gab es schon sehr häufig Probleme hier und es gibt inzwischen bessere Free-Firewalls. Ich persönlich würde dir die Comodo-FW empfehlen: http://www.comodo.com/home/internet-security/firewall.php
Vielen Dank!
Hab mal umgestellt auf Comodo. Werde das prüfen.
Nach ZA deinstallation und der Hakenempfehlung von TerraX klappts nun im Moment.
Werde mich melden bei neuen Probs
TH

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #10 on: February 15, 2014, 07:28:53 PM »
Danke für dein Feedback. Wir warten auf weiteres...

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #11 on: February 15, 2014, 09:25:30 PM »
bitte ZoneAlarm deinstallieren. Ist im Webschutz die Funktion "Nur Verkehr von bekannten Browser-Prozessen prüfen" angewählt? Wenn nicht, mach mal da einen Haken rein.
Hab nun beides gemacht. Nun scheint das wieder zu gehen bei erster Prüfung.
Welcher der beiden Schritte der entscheidende war kann ich nun leider nicht sagen. Schlecht für die Mitleser..
Vielen Dank.
Hallo,

ich vermute die ZoneAlarm. Du kannst aber mal den Haken zum Testen bei "Nur Verkehr von bekannten Browser-Prozessen prüfen" rausnehmen, dann weißt du es genau. ;)

TerraX

Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: Avast 2014.9.0.2013 Webschutz stört Internetverkehr
« Reply #12 on: February 15, 2014, 09:34:51 PM »
bitte ZoneAlarm deinstallieren. Ist im Webschutz die Funktion "Nur Verkehr von bekannten Browser-Prozessen prüfen" angewählt? Wenn nicht, mach mal da einen Haken rein.
Hab nun beides gemacht. Nun scheint das wieder zu gehen bei erster Prüfung.
Welcher der beiden Schritte der entscheidende war kann ich nun leider nicht sagen. Schlecht für die Mitleser..
Vielen Dank.
Hallo,

ich vermute die ZoneAlarm. Du kannst aber mal den Haken zum Testen bei "Nur Verkehr von bekannten Browser-Prozessen prüfen" rausnehmen, dann weißt du es genau. ;)

TerraX
+1

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)