Author Topic: XP problem-please help.  (Read 4960 times)

0 Members and 1 Guest are viewing this topic.

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
XP problem-please help.
« on: February 15, 2014, 10:46:25 PM »
I run XP.  Recently, when I start XP, I get a popup that says "Found New Hardware".  I allowed it to try to install it which is a printer, but the installation fails.  I checked the box to not try again, but it comes up every time that I start XP.  I don't have any new printers to install either.  My printer works fine.
Does anyone have any idea how I can get the New Hardware wizard to stop coming up?
Thanks for the help.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1434
Re: XP problem-please help.
« Reply #1 on: February 15, 2014, 11:37:29 PM »
It could be anything! It's hard to say as I am not an IT Pro. I had a similar problem with my old XP computer. It kept on coming every time I turned on my computer so I bought a new Windows 7 computer.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 1703 (OS Build 15063.540) Creators Update 64-bit, Trend Micro Internet Security 2017 (11.1.1045), Malwarebytes Premium 3.1.2.1733, Hitman Pro 3.7.20.286, HitmanPro.Alert 3.6.7 build 604, Zemana AntiLogger 2.74.204.76 (Premium) 2.72.204.388, MCShield 3.0.5.28, Heimdal Security (Free) 2.2.170, Windows Firewall, Unchecky 1.0.2, Defraggler (Professional Edition) 2.21.993, and Google Chrome 60.0.3112.90

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7468
  • No soporte por PM.
Re: XP problem-please help.
« Reply #2 on: February 15, 2014, 11:38:50 PM »
OK I am shooting from the hip here, but there are 2 thing that might be happening here.

1. ) Even if the printer is working fine and the program opens and all that, a driver was not totally installed.
2. ) There are remnants of an old printer program

What you can do is to uninstall your current printer program and drivers and see if the "New hardware found" window shows up again. If it does, go to My PC > properties > Hardware > Device manager > View > Show hidden devices and look for the guilty device that is given the error and remove it.

Otherwise reinstalling the printer program and drivers should remove the popup.
« Last Edit: February 15, 2014, 11:45:02 PM by iroc9555 »
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #3 on: February 16, 2014, 04:34:33 AM »
Thanks for the instructions.  I tried it but it doesn't seem to work.

I turned off my printer when I started the computer and I still get the "found hardware-printer" notice.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline marc-d-l

  • Poster
  • *
  • Posts: 421
Re: XP problem-please help.
« Reply #4 on: February 16, 2014, 05:05:22 AM »
Try this,To disable New Found Hardware; Start>Run>Services.msc>Shell Hardware Detection>Disable>Apply>Stop.

This will also disable autoplay on your CD/DVD drives.

If it works, make a new restore point.
Window 7 64 bits SP1 premium Avast 2014.9.0.2018  free, Firefox 29.0.1  MBAM, free spywareblaster, ABP,   Comodo firewall and a routerfirewall, Winpatrol.Superantispyware,Zemana Anti Logger.

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #5 on: February 16, 2014, 05:44:06 AM »
Try this,To disable New Found Hardware; Start>Run>Services.msc>Shell Hardware Detection>Disable>Apply>Stop.

This will also disable autoplay on your CD/DVD drives.

If it works, make a new restore point.

Thanks--I tried this but it had no effect.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31356
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: XP problem-please help.
« Reply #6 on: February 16, 2014, 05:51:51 AM »
It doesn't have to printer. Could be another device that is giving the problem.
Check device manager and let us know where the exclamation (!) mark or the red cross is.
A attach screenshot would really help.

What printer make/model do you have?
Is it connected through usb?
What other (usb) devices have you hooked up? (perhaps a hub)

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7468
  • No soporte por PM.
Re: XP problem-please help.
« Reply #7 on: February 16, 2014, 03:27:27 PM »
It doesn't have to printer. Could be another device that is giving the problem.
Check device manager and let us know where the exclamation (!) mark or the red cross is.

You are thinking like me Eddy:

... What you can do is to uninstall your current printer program and drivers and see if the "New hardware found" window shows up again. If it does, go to My PC > properties > Hardware > Device manager > View > Show hidden devices and look for the guilty device that is given the error and remove it.

My suggestion to uninstall the printer, besides it only takes 15 min to uninstall and reinstall, was to discard it from the equation.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #8 on: February 16, 2014, 03:53:09 PM »
Sorry for the delay in responding and thanks for the help.

I uninstalled and reinstalled the printer and it didn't help.

Attached is a picture of the device manager.  There is only a red X on the network adapters for wireless because I have disabled them as I don't use wireless.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7468
  • No soporte por PM.
Re: XP problem-please help.
« Reply #9 on: February 16, 2014, 04:09:24 PM »
While printer was uninstalled did the popup come out ?

Click "View" in Device manager and click "Show hidden devices". Any device with X, ?, or ! mark ?
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #10 on: February 16, 2014, 05:36:13 PM »
While printer was uninstalled did the popup come out ?

Click "View" in Device manager and click "Show hidden devices". Any device with X, ?, or ! mark ?

While the printer was uninstalled, the popup continued to come out.

There are two items in Device Manager with an !:

Under "Printers" there is "!Unknown Device" with properties that say "not configured correctly-code 1".  (Note, also under "Printer" there is my Okidata Printer that I use and it is working OK.)

Under "Mice and other pointing devices" there is Alps Touch Pad with properties that say "not working, does not have all its drivers-code 24".  I would like to get this working if you can instruct me. 
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline iroc9555

  • CCS, Vzla.
  • Avast Überevangelist
  • Starting Graphoman
  • *****
  • Posts: 7468
  • No soporte por PM.
Re: XP problem-please help.
« Reply #11 on: February 16, 2014, 06:21:42 PM »
A ! means the device has a problem, but it can work correctly anyway.

Code 1 means the evise is not configure correctly and code 24 could mean different things; It is not present. It does not work correctly, or does not have the driver installed.

The problem is to find the unknown device with code 1.

For the Alps Touch Pad you need to find the drivers for it to install it. Do you have the disc that came with the laptop ? The original drivers should be in there.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #12 on: February 16, 2014, 07:01:43 PM »
A ! means the device has a problem, but it can work correctly anyway.

Code 1 means the evise is not configure correctly and code 24 could mean different things; It is not present. It does not work correctly, or does not have the driver installed.

The problem is to find the unknown device with code 1.

For the Alps Touch Pad you need to find the drivers for it to install it. Do you have the disc that came with the laptop ? The original drivers should be in there.

How do I find the unknown device?

I have the driver for Alps Touch Pad and ran the program again, but it still does not work.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #13 on: February 16, 2014, 08:09:08 PM »
I got the Alps Touch Pad to work.

Just have to get rid of the other problem ie the printer.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall

Offline greyowl

  • Sr. Member
  • ****
  • Posts: 308
Re: XP problem-please help.
« Reply #14 on: February 16, 2014, 09:39:00 PM »
Well, I dealt with the problem of the unknown printer by just uninstalling it in device manager.  Now the computer is working fine.

Thank you for the help.
Dell Laptop, 1.6Ghz, 1.5GB RAM, XPsp3, Avast Free, Windows Firewall