Author Topic: Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas  (Read 2899 times)

0 Members and 1 Guest are viewing this topic.

smarca

  • Guest
Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas
« on: February 17, 2014, 09:07:00 PM »
Windows 7 Professional 32 bits + avast! Free Anti-vírus com licença vigente para mais 73 dias

Fiz a atualização da versão 2014.9.0.2011 para a versão 2014.9.0.2013 tem algum tempo.
Recentemente o avast! passou a indicar que a "nova" versão 2014.9.0.2013 está disponível (a mesma que havia feito).
Mas clicando em atualizar programa nada acontece. Parece um comando "morto".

Alguma solução para o caso.
Obrigado por qualquer ajuda.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas
« Reply #1 on: February 17, 2014, 11:05:00 PM »
Eu sugiro uma instalação limpa:

1. Baixe a última versão do avast! Uninstall Utility e salve-a no seu computador.
2. Baixe a última versão do avast! e salve-a também.
3. (Opcional) Se desejar, salve as suas configurações atuais do avast! para restaurá-las depois (Configurações > Manutenção > Backup).
4. Desinstale o avast! pelo Painel de Controle (se possível) e reinicie. Se não funcionar, continue como descrito abaixo.
5. Execute o avast! Uninstall Utility salvo no passo 1 e siga as instruções. Reinicie o Windows no Modo de Segurança, desinstale o avast! e, depois, reinicie no Modo Normal.
6. Instale o avast! utilizando o programa salvo no passo 2. Registre a sua instalação gratuita ou adicione a sua licença comprada. Reinicie o computador.
7. Verifique se está tudo funcionando e volte a postar no forum.

Por favor, seja paciente, reinicie o computador sempre que for instruído para fazê-lo...
The best things in life are free.

smarca

  • Guest
Re: Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas
« Reply #2 on: February 18, 2014, 01:30:16 AM »
Obrigado pela resposta Tech.
O notebook está com minha filha fora do país. Ela retorna no início de março. Pedi para ela atualizar e ela me relatou o problema.
Primeiro vou fazer uma imagem do sistema e tentar instalar por cima.
Caso não de resultado e surja algum problema, retorno a imagem do sistema e inicio uma remoção total do avast! e uma reinstalação limpa.
Na primeira semana de março relato se a primeira ou a segunda tentativas deram certo.
Mais uma vez obrigado.
Mas fica a questão: porque, a partir de uma atualização sem problemas, o avast! solicita a mesma atualização do programa e, simultaneamente, deixa inoperante o botão atualizar.
Penso que isso deveria ser visto com mais atenção pelo avast!, até porque nenhum programa foi instalado e nenhuma configuração foi alterada.
Apenas a notificação que surgiu alguns dias depois.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas
« Reply #3 on: February 18, 2014, 01:49:26 AM »
Mas fica a questão: porque, a partir de uma atualização sem problemas, o avast! solicita a mesma atualização do programa e, simultaneamente, deixa inoperante o botão atualizar.
As poucas vezes que isto aconteceu comigo foi porque a instalação ficou corrompida. A solução mais rápida e segura é a reinstalação. Atualmente, exportando e importando novamente as suas configurações, o processo ficou "quase" indolor :)
Infelizmente, aconteceu com sua filha. Mas não hesite em pedir ajuda se voltar a precisar.
The best things in life are free.

smarca

  • Guest
Re: Atualização 2014.9.0.2011 para 2014.9.0.2013 - Problemas
« Reply #4 on: March 03, 2014, 11:17:03 PM »
Bem, minha filha retornou do exterior com o notebook.
Fiz uma primeira tentativa de apenas instalar por cima a versão já instalada. Caso não funcionasse iria utilizar a ferramenta de remoção avastclear.exe em Modo de segurança, reinstalar e importar as configurações.
Mas deu certo!
Apenas, por segurança, importei as configurações salvas.
Obrigado a todos!