Author Topic: Trial mode help  (Read 2372 times)

0 Members and 1 Guest are viewing this topic.

Offline jcook@hdisd.net

  • Newbie
  • *
  • Posts: 3
Trial mode help
« on: February 19, 2014, 06:16:40 PM »
Hello everyone,

I have been testing installing endpoint protection from EAC, and got that working.  However the installations are in trial mode.  I've been looking for fix in the forums and tried a few things.  I have opened ports on our firewall (m0n0wall), ad a few other things that I'm blanking on at the moment.  I'm pretty sure I haven't exceeded my license count, since I have only activated a few manually.  Any suggestion on other things to try, or ways to troubleshoot the problem?  Thanks in advance :)
« Last Edit: February 19, 2014, 06:35:05 PM by jcook@hdisd.net »

Offline warrenb@

  • Newbie
  • *
  • Posts: 8
Re: Trial mode help
« Reply #1 on: February 25, 2014, 10:53:09 PM »
I am having the same issue. I have tried to run different deployment tasks on different computers. I just updated the console and created a new deployment task still shows "In Trial Mode( 0 Days remaining) after pushed install on the client.  Windows Firewall is turned off on both server and client. Manually entering the license file works fine.  Any advice would be greatly appreciated.

Offline warrenb@

  • Newbie
  • *
  • Posts: 8
Re: Trial mode help
« Reply #2 on: February 26, 2014, 09:59:16 PM »
Well I figured out how to make it work. I read a post that suggested that the license count is based on all the computers in your catalog not just the computers with agent. So I deleted some of the computers from the catalog that were no longer in service. I also renewed my license file and up the number of licenses. Rebooted the client machine that I was testing on and it works.  So it seems that I was hitting a license limit although there was not indication of that. Hope this helps.

Offline switch

  • Newbie
  • *
  • Posts: 11
Re: Trial mode help
« Reply #3 on: February 26, 2014, 11:18:40 PM »
We're having what sounds like the exact problem. How do I go about increasing my client count?

Offline warrenb@

  • Newbie
  • *
  • Posts: 8
Re: Trial mode help
« Reply #4 on: February 27, 2014, 03:12:06 PM »
I just sent a simple request to the edu@avast.com email address. And got a response within a short period of time. 

Offline switch

  • Newbie
  • *
  • Posts: 11
Re: Trial mode help
« Reply #5 on: February 27, 2014, 08:20:02 PM »
Awesome, thanks! I wasn't sure if there was a place on the site that I just couldn't find. :D