Author Topic: WARNING!: Avoid Safezone in Avast 2014  (Read 32409 times)

0 Members and 1 Guest are viewing this topic.

Offline SENGVIN

  • Newbie
  • *
  • Posts: 3
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #15 on: December 15, 2013, 05:34:06 AM »
BS There is no button to disable anything as of right now !
Well, I'm not blind neither drunk... If you do not see a button in the browser, the avast! addon is not installed in your computer...

I'm not blind either but if u turn it off it will automatically turn itself back on!!!!!!!!!! in about 5 min wtf?

Offline DustyN

  • Newbie
  • *
  • Posts: 1
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #16 on: January 08, 2014, 04:37:02 AM »
WOW,i see i'm not the only one to have had a problem with "Safezone" .I wanted to change my Email password and thought this a perfect time/reason to try out Avast! "Safezone".Fired up Safezone and did the typing,then pressed the button to make the change.It seemed all was working fine till the page reset itself while saving the new password.Now i've lost access to the account and have tried for 3 days now to recover it but NOT!!It seem this app is truly the UN-Safezone. Now is all i have to do is play the "remembering my Email account contents/contacts game" so i can get up and running again.I blame myself really as i know that ONLY A FOOL trusts info is safe on a computer or in an Email account without having a complete backup of all important info on a portable drive or better yet,on paper! 8)

Offline olddog

  • Poster
  • *
  • Posts: 566
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #17 on: January 08, 2014, 02:10:34 PM »
Speaking of "avast! icon on the browser navigation bar", the settings with regard to social network sites aren't kept. When I want to share something via Sharethis on Twitter/Facebook, avast! has blocked this. I regularly have unblock this.

If you are using Firefox, you have to allow cookies to remain when Firefox is closed for the AOS anti tracking settings to be retained.

You can also disable the AOS add on/extension for the browser if you prefer.
And you can also selectively uninstall both AOS and Safe Zone if you don't want to use them.
3.4Ghz Intel i7, 8Gb Ram, GeForce GTX560, Win 7 Pro 64 bit, Dual 1920x1080 monitors, Avast 2014, Firefox 26, Malwarebytes Pro, Paragon 14

Offline the hawk

  • Newbie
  • *
  • Posts: 1
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #18 on: March 06, 2014, 05:53:18 PM »
I've have been real lucky then. I have safezone on for my on-line banking. I like any added security, even if it seems to slow the system down while in safezone. It's back to normal when I finish with my bank and exit safezone.    :)

Offline OsFly

  • Jr. Member
  • **
  • Posts: 81
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #19 on: March 06, 2014, 06:46:01 PM »
And how do you copy and paste and look at other documents at the same time when safe zone is active ? becasue sadfezone is fullscreen is pretty impossible to work with online banking. you cant access the other data from desktop.
WIndows7 pro 64bit. EN     previous: Windows 8 Pro EN 64bit upgrade version (clean installed on empty disk) but windows 8 is terrible.

Offline AdrianH

  • Advanced Poster
  • **
  • Posts: 854
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #20 on: March 06, 2014, 07:03:32 PM »
And how do you copy and paste and look at other documents at the same time when safe zone is active ? becasue sadfezone is fullscreen is pretty impossible to work with online banking. you cant access the other data from desktop.

Simply minimize the SafeZone, then click on the icon again to bring SafeZone back up.
Win8.1 Pro 64Bit  : KIS2014 : CryptoPrevent : Privazer: