Author Topic: avast! extension for Firefox, settings button not working  (Read 18007 times)

0 Members and 1 Guest are viewing this topic.

Offline Staffy

  • Jr. Member
  • **
  • Posts: 34
Re: avast! extension for Firefox, settings button not working
« Reply #30 on: March 04, 2014, 11:51:32 PM »
This should work: chrome://wrc/content/options.html

Haven't tried this yet but out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked? Bit confused why it's got "chrome". Anything to do with Google Chrome or just coincidence?

Offline Paul_D

  • Full Member
  • ***
  • Posts: 103
Re: avast! extension for Firefox, settings button not working
« Reply #31 on: March 05, 2014, 12:21:22 AM »
I get to the settings button by following Asyn's instructions as clearly shown in the screenshot:)
And I and many others don't, as has been clearly set out in this thread.
It actually has not since many of them aren't trying that link in the proper browser. :)
Which is?

As I have already posted, I have followed the instructions in IE, Firefox and Chrome with equal lack of success in each.

When the link was posted there was no indication that it was browser-specific.

Besides, what use is a link that doesn't work in any browser? Sort of defeats the point of links, doesn't it.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 42253
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast! extension for Firefox, settings button not working
« Reply #32 on: March 05, 2014, 12:21:43 AM »
This should work: chrome://wrc/content/options.html

Haven't tried this yet but out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked? Bit confused why it's got "chrome". Anything to do with Google Chrome or just coincidence?
Nothing to do with Google or Chrome. Just paste it into the Firefox.
If you post this into chrome, it does nothing except get the the search results.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Paul_D

  • Full Member
  • ***
  • Posts: 103
Re: avast! extension for Firefox, settings button not working
« Reply #33 on: March 05, 2014, 01:34:02 AM »
This should work: chrome://wrc/content/options.html

Haven't tried this yet but out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked? Bit confused why it's got "chrome". Anything to do with Google Chrome or just coincidence?
Nothing to do with Google or Chrome. Just paste it into the Firefox.
If you post this into chrome, it does nothing except get the the search results.
And in Firefox I get a blank page.
« Last Edit: March 05, 2014, 01:36:15 AM by Paul_D »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 42253
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast! extension for Firefox, settings button not working
« Reply #34 on: March 05, 2014, 01:43:45 AM »
Quote
And in Firefox I get a blank page.
Do you actually still have AOS still installed ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Paul_D

  • Full Member
  • ***
  • Posts: 103
Re: avast! extension for Firefox, settings button not working
« Reply #35 on: March 05, 2014, 02:25:45 AM »
Quote
And in Firefox I get a blank page.
Do you actually still have AOS still installed ???
Installed, but disabled.

OK, I have now enabled it and I have the settings pop-up from the AOS icon.

But the settings button there still doesn't work. I now appreciate that this is a long-winded workaround, but it really shouldn't be necessary.

This problem seems to have existed for going on two weeks now.
« Last Edit: March 05, 2014, 02:30:12 AM by Paul_D »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 62348
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! extension for Firefox, settings button not working
« Reply #36 on: March 05, 2014, 05:37:11 AM »
When the link was posted there was no indication that it was browser-specific.

See topic title and initial post of the thread. ;)
W8.1 [x64] - Avast PremSec 19.9.2394.B1 [UI.440] - CC 5.63 - EEK - Firefox ESR 68.4.1 [NS/AOS/uBO/PB] - Thunderbird 68.4.1 - ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 62348
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! extension for Firefox, settings button not working
« Reply #37 on: March 05, 2014, 07:30:40 AM »
This should work: chrome://wrc/content/options.html

...out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked?

Yes.
W8.1 [x64] - Avast PremSec 19.9.2394.B1 [UI.440] - CC 5.63 - EEK - Firefox ESR 68.4.1 [NS/AOS/uBO/PB] - Thunderbird 68.4.1 - ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Staffy

  • Jr. Member
  • **
  • Posts: 34
Re: avast! extension for Firefox, settings button not working
« Reply #38 on: March 05, 2014, 11:15:32 PM »
Nothing to do with Google or Chrome. Just paste it into the Firefox.
If you post this into chrome, it does nothing except get the the search results.

This should work: chrome://wrc/content/options.html

...out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked?

Yes.

Thanks guys. The settings page is displayed.

The reason why I need to get to it is to disable Safe Price but unfortunately, as soon as I clear my temporary internet files and cookies (via ccleaner), the settings are reset. I'll post this as a separate issue as Asyn's  has answered how to get to the settings page.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 62348
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! extension for Firefox, settings button not working
« Reply #39 on: March 06, 2014, 06:44:00 AM »
You're welcome.
W8.1 [x64] - Avast PremSec 19.9.2394.B1 [UI.440] - CC 5.63 - EEK - Firefox ESR 68.4.1 [NS/AOS/uBO/PB] - Thunderbird 68.4.1 - ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Paul_D

  • Full Member
  • ***
  • Posts: 103
Re: avast! extension for Firefox, settings button not working
« Reply #40 on: March 06, 2014, 07:14:13 PM »
Nothing to do with Google or Chrome. Just paste it into the Firefox.
If you post this into chrome, it does nothing except get the the search results.

This should work: chrome://wrc/content/options.html

...out of interest is it just a back way into the settings page - the same page that the settings button will take you to if it worked?

Yes.

Thanks guys. The settings page is displayed.

The reason why I need to get to it is to disable Safe Price but unfortunately, as soon as I clear my temporary internet files and cookies (via ccleaner), the settings are reset. I'll post this as a separate issue as Asyn's  has answered how to get to the settings page.
Just a suggestion.

I'd be surprised if it's anything to do with TIF.

Re cookies: Set up Firefox to accept site cookies, but reject third party cookies, and stop clearing your cookies with CCleaner