Author Topic: Yet another "Avast Free High CPU Usage" topic  (Read 1652 times)

0 Members and 1 Guest are viewing this topic.

Offline jeb54321

  • Newbie
  • *
  • Posts: 7
Yet another "Avast Free High CPU Usage" topic
« on: March 04, 2014, 12:45:10 AM »
I read through the other high CPU notes, but none of them seemed relevant.

Several times a week, perhaps more often, Avast will suddenly go into high gear at between 90-100% CPU.  It will do this for 6-10 minutes, maybe more, and then it goes back to normal.

I haven't been able to identify any sort of pattern, or cause and effect.  It can happen any time during the day, and when it does, my computer becomes completely unresponsive.  The mouse stutters.  Windows don't repaint, and sometimes can't even be moved or iconified.  There's no particular program I'm running, no particular behavior I've noticed. 

Just out of the blue, wham!  Hit and run. 

Its very crippling when it happens.  I have had some luck disabling all shields for 10 minutes.  It doesn't seem to continue or repeat when the shields come back on.

Its happening often enough that its starting to interfere with my activities.  Murphey's law insures that it always happens at the worst possible moment, like when I'm trying to shut down to get off the train.

I made a screen cap of Process Explorer (by MS SysInternals group).  It shows no network, disk or other I/O activity, and no other program trying to compete.  Even though it shows no disk activity, the disk activity light is on solid while this is happening.

I apologize for the B&W image - some setting was wrong when I saved the image, and Avast won't do this for me on demand.

I've been through all the settings, especially the scheduled scan ones, but its not a scheduled scan.  It can happen any time, and it doesn't go into this mode long enough to scan a fraction of my 1TB disk.

For what its worth, this is an ASUS laptop, 4G, 1.3Ghz.  Believe it or not, its pretty peppy unless Avast gets grouchy.

Any and all thoughts appreciated.

Jim
« Last Edit: March 04, 2014, 12:48:46 AM by jeb54321 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31306
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Yet another "Avast Free High CPU Usage" topic
« Reply #1 on: March 04, 2014, 12:51:14 AM »
First perform a repair and check if the problem is solved with that.
Control panel > software > avast > add/remove > choose repair.