Author Topic: avast! SecureLine Stops Google Chrome from Working  (Read 8611 times)

0 Members and 1 Guest are viewing this topic.

Offline Spoudason

  • Jr. Member
  • **
  • Posts: 28
avast! SecureLine Stops Google Chrome from Working
« on: March 06, 2014, 11:23:56 AM »
I have Windows 8.1 on a new laptop. Today, when SecureLine is on, Google Chrome is not able to connect to the Internet. When I disconnect it, Chrome works fine. How can I get SecureLine to work fine?

Thanks,

George

nanez

  • Guest
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #1 on: March 09, 2014, 01:39:08 AM »
I´m having this problem too, specifically, when I "connect" with SecureLine, I get no internet access at all. This means I get no internet access through Mozilla Firefox, neither through Google Chrome, nor Internet Explorer, nor any other program able to connect to the internet (for example Steam, Outlook, etc.)
Simply put it like this:
-Not connected to SecureLine = full internet access with the full speed
-"Connected" to SecureLine = no internet access at all through any program

I already opened a ticket and got contacted by tech service... though they didn´t help or were not really willing to help at all.

I told them everything, that when not using SecureLine I have full internet access and speed with all my devices + all the WiFi "bars", that I have the latest Avast! version (2014.9.0.2013) , that I already tried restarting/ resetting the WiFi Modem, that it also doesn´t work at the public University´s WiFi, everything.
 
They asked me to send the the SecureLine.log file, so I did.

And they come up with this "childish" answer, ignoring all the information I already had provided:

"Thanks for sending the SecureLine.log file. Unfortunately it reveals that the problem is an internet connection problem. Please check your WiFi connection and confirm the WiFi connection bars are good."

I mean, seriously?? You are going to tell me to check my WiFi connection bars, after all the information I have told you?? After telling you all my devices have full internet access and speed? After telling you that it is just when using SecureLine that I get not internet access?

What kind of customer service is this. I´m leaving town tomorrow and now that I really need to use SecureLine in the open, public WiFi(s) it stops working...
I want my money back if your (not trying to insult anyone here) incompetent customer service is not willing to help solve the problem.

Please, has someone here have had this problem, and has more idea than Avast!´s own customer service on how to solve it?? I would really appreciate it!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #2 on: March 09, 2014, 02:59:04 AM »
It's unfortunate you are having such issues.
I am just a user of Avast and have used Secureline for Secure Browsing when connected to "Unsecured" Wifi Networks problem free for several months now.
In the past, when I have had trouble connecting it has been a " Firewall" issue blocking Secureline VPN from connecting. Other then that, I've have no issues. :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

REDACTED

  • Guest
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #3 on: April 21, 2016, 02:32:59 AM »
I have the same issue. it
I believe Avast stop the service when you are using it too much it is like threshold


Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #4 on: April 21, 2016, 07:46:03 AM »
Hi all,

We don't put any restrictions or data caps on the service, so it shouldn' t slow down or stop working if you are using it "too much"

This is definitely not expected behavior and we'd need to see your log files to look further into it.  Also, can you share what OS version you are running?  Are you all running Win8.1?  When did this issue start appearing?  What servers were you connected to?  This info will help us pinpoint the issue.

The log file is located in C:, program data, Avast software, Avast, Log.  The log is called secureline.txt

Best regards,

Davidek

« Last Edit: April 21, 2016, 07:50:07 AM by Davidek »

Offline jgbrownxx

  • Newbie
  • *
  • Posts: 1
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #5 on: May 12, 2016, 03:03:31 PM »
I have been isolating the issue attempting to determine if the problem was Comcast or my PC.
The problem started about two weeks prior.
If Secureline VPN is connected, all internet activity on the browsers stops. (Chrome and Firefox).
1. Turned off all protection on Norton and Avast (yes they grudgingly play together)
2. Connected Secureline VPN and all tabs in the browsers could not be refreshed with various messages about not being able to reach the web pages.
3. Loaded hide.me VPN and it accessed the web with no problems with Norton and Avast running protection.
4. Reset Avast to default setting (no change)
5. Uninstalled avast. Deleted folders in Program Files. Reinstalled a new version of Avast 2016.
-- Same problem persists!

Prior to two weeks ago, everything worked as expected.
I'm not sure what has changed but I can not utilize Secureline VPN and reach any website.
Do I need to have a proxy server address?
Does there need to be special treatment in my router (Netgear WNR1000v3) for the UDP protocol and port 1194?

With Secureline VPN connected, I can ping the loopback 127.0.0.1, and the router 10.0.0.1

Ping statistics for 10.0.0.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 5ms, Maximum = 10ms, Average = 7ms

But I can not ping anything past the router; ie: google.com
The DNS does not resolve the name with the ip and the request times out.
FAILED ATTEMPT
Pinging google.com [74.125.206.102] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 74.125.206.102:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Disconnected Secureline VPN
SUCCESSFUL ATTEMPT
 Pinging google.com [216.58.219.206] with 32 bytes of data:
Reply from 216.58.219.206: bytes=32 time=18ms TTL=54
Reply from 216.58.219.206: bytes=32 time=27ms TTL=54
Reply from 216.58.219.206: bytes=32 time=19ms TTL=54
Reply from 216.58.219.206: bytes=32 time=24ms TTL=54

Ping statistics for 216.58.219.206:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 18ms, Maximum = 27ms, Average = 22ms

Any suggestions on a possible solution or additional test?
I'm optioning WireShark to see if it will capture any messages that will help the isolation.

NOTE:
it is possible that I have both the Avast embedded version and the standalone version installed.
I'm not sure how to determine that except to uninstall everything and reinstall just one.
** I attempted to run openvpn.exe and it said it could not start. Maybe that points to part of the problem.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #6 on: May 12, 2016, 04:15:58 PM »
Hi jgbrownxx,

What OS are you using please?  Can you also please send the whole log file?  We will be able to see if you have the standalone installed also from that as well as get other useful info.

Sincere apologies for this annoyance.

Davidek

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #7 on: May 12, 2016, 04:21:45 PM »
Hi all,

We know of a problem on Win10.  There is a workaround you can try, details found here:

https://www.avast.com/faq.php?article=AVKB233#idt_02

Please let us know if this helps.

Kind regards,

Davidek

REDACTED

  • Guest
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #8 on: June 02, 2016, 02:08:01 PM »
I am paying for service unable to use.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast! SecureLine Stops Google Chrome from Working
« Reply #9 on: June 02, 2016, 02:11:34 PM »
There really isn't much avast can do if you don't provide details/information.