Author Topic: Standard Shield is causing freeze up  (Read 4362 times)

0 Members and 1 Guest are viewing this topic.

pattigayle

  • Guest
Standard Shield is causing freeze up
« on: July 06, 2005, 12:50:19 AM »
This just started on Monday..... Everything was running super slow. When I used the task manager to check on my CPU usage it was stuck at 100% with Ashserv.exe using 89-95%.

    I un-installed & re-installed which seemed to clear up the problem at least until this morning when I was stuck again.

    By shutting down avast and starting up one scanner at a time, I found that the Standard Shield was the culprit. I usually keep it set to High ..... I lowered it to Normal and now everything seems fine again [ hopefully it will still be ok in the morning <g> ]

    Any ideas? suggestions ? If I keep the normal [ vs high ] setting will I have any problems ?

     Patti

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Standard Shield is causing freeze up
« Reply #1 on: July 06, 2005, 02:53:46 AM »
ashserv.exe is both the Standard Shield and a scanning that you're running...
Are you using the Professional or Trial version? If yes, did you schedule a scanning?
What is your sensitivity level (of Standard Shield): High, Normal or Custom?
The best things in life are free.

pattigayle

  • Guest
Re: Standard Shield is causing freeze up
« Reply #2 on: July 06, 2005, 05:31:40 AM »
   I'm using the registered home version. I had the Standard Shield set to High when 
it was causing the freeze up. When I changed it to Normal things seemed to be ok.

    I did not schedule a scanning...


    Patti   ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Standard Shield is causing freeze up
« Reply #3 on: July 06, 2005, 05:37:27 AM »
I'm using the registered home version. I had the Standard Shield set to High when 
it was causing the freeze up. When I changed it to Normal things seemed to be ok.
Can you left click the 'a' blue icon and click on the Standard Shield provider at left, which file name appears at the right side?
The best things in life are free.

pattigayle

  • Guest
Re: Standard Shield is causing freeze up
« Reply #4 on: July 06, 2005, 12:45:21 PM »
   The version is 4.6-665. The only file listed is the last file scanned which keeps changing... ???

    The good news is that everything's still running fine this morning  :)



    Patti

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Standard Shield is causing freeze up
« Reply #5 on: July 06, 2005, 04:22:16 PM »
The only file listed is the last file scanned which keeps changing... ???

So, what files appear there (if you say it keeps changing)?

pattigayle

  • Guest
Re: Standard Shield is causing freeze up
« Reply #6 on: July 07, 2005, 12:19:25 AM »
    It shows the files that are being scanned ... program files, documents etc. ...c:\Program files\...\detailed html
   c:\Progra~\\
   c:\ Docume~\\patti



    I don't know what file name you are looking for ....


    Patti

    I just changed the setting from Normal to High and my CPU usage shot up to 100% with Ashserv.exe @ 92%. When I changed the setting back to Normal, everything went back to normal.

    Should I just keep it set to Normal & not worry about it ???




« Last Edit: July 07, 2005, 12:23:36 AM by pattigayle »

dstl1128

  • Guest
Re: Standard Shield is causing freeze up
« Reply #7 on: July 07, 2005, 06:20:52 AM »
I have similar problems but I don't know whether it is related or not. When I turn on 'Archive Chat Message' in MSN Messenger. Avast keep scaning those .xml files (which is under My documents) from msnmsgr and almost eat up the whole CPU. When I turned it off the 'Archiving', it went ok.