Author Topic: HELP - Krijg elke keer een SSL foutmelding  (Read 19819 times)

0 Members and 1 Guest are viewing this topic.

Offline JanJoekel

  • Newbie
  • *
  • Posts: 4
HELP - Krijg elke keer een SSL foutmelding
« on: March 08, 2014, 08:40:35 PM »
Hallo mensen,
Ik zit sinds een paar dagen met een probleem waar ik niet uitkom.

Twee weken geleden heb ik een nieuwe laptop aangeschaft, met Windows 8 voorgeïnstalleerd .
Ik heb daar zelf AVAST Free in combinatie met Chrome op geïnstalleerd omdat ik daar in het verleden goede ervaringen mee had.
Tot zover niets aan de hand; mijn systeem liep als een zonnetje.  :)

 ....... Tot een paar dagen geleden.
Toen besloot ik n.l. om van de Free versie over te stappen naar de betaalde Premier versie.
Want: betere bescherming, automatische updates enzovoort.  ::)

Had ik dat maar nooit gedaan!!
Vanaf dat moment is het één grote doffe ellende!
Ik kan niet meer met goed fatsoen surfen; óf alles gaat heel traag, óf ik krijg geen toegang met een SSL foutmelding.
Iets over serverproblemen of ontbrekende certificaten!
----------------------------------------------------------------------------
Fout met SSL-verbinding.

Kan geen veilige verbinding maken met de server. Dit kan worden veroorzaakt door een probleem met de server, of er wordt een certificaat voor clientverificatie vereist waarover u niet beschikt.
----------------------------------------------------------------------------
 
Ik kan geen updates voor mijn printer (HP deskjet 3070) downloaden, YouTube werkt niet meer en ga zo maar door.
Ik heb AVAST uitgeschakeld (wel een enorm risico!) om alsnog mij drivers en software updates te downloaden (gelukkig geen virussen meegekregen!).
Opnieuw AVAST ingeschakeld, en ziedaar: weer is browsen zo goed als onmogelijk!  :'(

Ja, zo kan ik het ook; gewoon alles afsluiten!! >:(
Ik begrijp er helemaal niets meer van!

Is dit een bekend probleem, en hoe kan ik dit oplossen?
Wie o wie weet raad?

Alvast bedankt,
JanJoekel
« Last Edit: March 08, 2014, 09:10:54 PM by JanJoekel »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31359
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #1 on: March 08, 2014, 08:54:05 PM »
Welke av was er op het systeem geïnstalleerd?
Heb je dat eerst volledig verwijderd alvorens avast te installeren?
Nog andere veiligheids software op het system?
Zo ja, welke?
Heb je al een reparatie geprobeerd?
Welke EXACTE versie van avast heb je nu?
Is het windows 8 of 8.1?

SSL:
https://feedback.avast.com/responses/mail-shield-related-ssl-eror-unable-to-get-local-issuer-certificate

Overigens heeft de gratis versie van avast de exact zelfde automatisch updates als de betaalde versie.

Offline JanJoekel

  • Newbie
  • *
  • Posts: 4
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #2 on: March 10, 2014, 03:28:47 PM »
Hallo Eddie,

Bedankt voor je reactie.
Hier ietwat verlaat mijn antwoord op jou vragen:
-------------------------------------------------------------------
Welke av was er op het systeem geïnstalleerd?................................. Mc Affee Internet security
Heb je dat eerst volledig verwijderd alvorens avast te installeren?.... Nee
Nog andere veiligheids software op het system?................................ Nee
Zo ja, welke?....................................................................................... n.v.t.
Heb je al een reparatie geprobeerd?.................................................. Nee
Welke EXACTE versie van avast heb je nu?........................................ 2014.9.0.2013 140308
Is het windows 8 of 8.1?.................................................................... Windows 8

Overige Harware gegevens:
Besturingssysteem:......... Windows 8 64-bit
Processor......................... Intel Core i3 3217U @ 1.80GHz
                                          Ivy Bridge 22nm Technologie
RAM.................................. 6,00GB Dual-Kanaal DDR3 @ 798MHz (11-11-11-28)
Moederbord .................... Sony Corporation VAIO (N/A)
Grafisch........................... Generic PnP Monitor (1366x768@60Hz)
                                    Intel HD Graphics 4000 (Sony)
Opslag ........................... 465GB TOSHIBA MQ01ABF050 (SATA)
Optische schijven...........    MATSHITA DVD-RAM UJ8E2
Geluid.............................    Realtek High Definition Audio
-------------------------------------------------------------------

Opmerkingen:
1]  McAffee zou m.i. geen probleem moeten zijn; ik heb die ook op mijn desktop naast AVAST zonder probleem
2]  Ik heb eerst AVAST free geïnstalleerd, en later de premier licentie ingevoerd. Daarna heeft AVAST zichzelf automatisch ge-upgrade naar Premier.

Hopelijk heb je nu voldoende informatie voor verdere tips :)

M.v.g,
JanJoekel

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31359
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #3 on: March 10, 2014, 04:01:04 PM »
Ok, allereerst dient McAcrap verwijderd te worden.
Nooit meerdere av's op 1 system installeren.
Zij conflicteren met elkaar en zorgen ervoor dat hun scan capaciteiten onbetrouwbaar worden.

McAcrap verwijder utility:
http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

Vervolgens kan je een reparatie proberen, maar ik adviseer een schone installatie van avast.
Welke je kiest moet je natuurlijk zelf weten.

Try a repair.
Control panel > software > avast > add/remove > choose repair

If that doesn't solve it:
1. Download Avastclear, Rejzors uninstall tool and the appropriate Avast program edition.
Here are the installer links. Note: You need to be ONLINE during this install.
http://files.avast.com/iavs9x/avast_free_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup_online.exe
http://files.avast.com/iavs9x/avast_internet_security_setup_online.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup_online.exe

Avastclear : http://files.avast.com/iavs9x/avastclear.exe
Rejzors Uninstall tool: http://rejzor.wordpress.com/avast-cleanup-tool/

2. Uninstall Avast by control panel  [If you don't have Avast in control Panel go to #4]
3. Uninstall in Safe Mode using Avastclear.
http://www.avast.com/uninstall-utility
4. Run Rejzors Uninstall Utility in Normal Mode (removes traces avastclear doesn't) - reboot.
http://rejzor.wordpress.com/avast-cleanup-tool/
5. Be Sure Too Check Once Uninstall is Complete:Device Manager>View>Show Hidden Devices
If there is anything related to Avast with a yellow triangle then uninstall it (highlight, right click) and reboot.
6. Install the version you downloaded.
7. Reboot.

offline installers:
http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_internet_security_setup.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

Laat me weten of het probleem verholpen is.
Zo niet, dan heb ik nog wel wat andere ideeën ;)

Offline JanJoekel

  • Newbie
  • *
  • Posts: 4
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #4 on: March 10, 2014, 06:51:29 PM »
Hi Eddy,

Bedankt voor je reactie.
Ik ga je tips uitvoeren.
Je hoort van me als ik zover ben.

Groet,
JanJoekel

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31359
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #5 on: March 10, 2014, 06:59:08 PM »
Neem gerust je tijd ervoor.
Beter langzaam en zorgvuldig, dan snel en in de knel  ;D

Offline JanJoekel

  • Newbie
  • *
  • Posts: 4
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #6 on: March 15, 2014, 12:16:49 AM »
Hi Eddy,

Inmiddels heb ik al je suggesties opgevolgd:
McAffee eraf gegooid.
AVAST repareren hielp niets, dus AVAST en Chrome er maar af gegooid.
Ook alle standaard bijgeleverde bagger eraf gegooid.
Daarna het systeem gescand op malware en op achtergebleven programmaresten en registersleutels etcetera.

Gebruikte software: CCleaner, PC Decrapifier; PrivaZer; Malwarebytes Anti-Malware; Iobit Uninstaller; Iobit Systemcare Pro.
Daarna opnieuw opgestart en gecheckt.
Voor zover ik heb kunnen controleren was het systeem daarna brandschoon.

Toen de eerder gedownloade versie van AVAST Premier en Chrome opnieuw geïnstalleerd.
Alles ingelogd als administrator. Het systeem werkte daarna perfect.

Toen opnieuw opgestart en ingelogd als user, en wat blijkt? ........ Hetzelfde probleem!
Alle ellende van voor de herinstallatie; geen steek opgeschoten
Alle instellingen van Chrome en AVAST nagelopen, maar geen bijzondere dingen gevonden.
Het werkt dus wel met beheerders rechten, maar niet met gebruikers rechten!
Ten einde raad heb ik FireFox geïnstalleerd, en dat bleek wel te werken, zowel als admin als user!
Ik heb Chrome er dus maar afgegooid, en heb nu wel een werkend systeem.

Maar ik blijf het zeer onbevredigend vinden dat Chrome niet werkt; ik ben daar meer mee vertrouwd dan met FireFox.

Groet,
JanJoekel

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31359
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: HELP - Krijg elke keer een SSL foutmelding
« Reply #7 on: March 15, 2014, 01:12:41 AM »
Dit lijkt een probleem te zijn met dat gebruikers account.
Het heeft er in ieder geval alle schijn van dat daar iets mis mee is.
Wat je zou kunnen doen is een nieuwe gebruiker aanmaken en kijken of daar hetzelfde probleem mee optreedt.
Als het probleem er dan niet is weet je het zeker.

Is het probleem er dan ook, dan heeft het zeer waarschijnlijk te maken met rechten voor gewone gebruiker accounts.

Overigens adviseer ik Opera als browser.
Veel veiliger en sneller dan IE, FF en Chrome.
ftp://ftp.opera.com/pub/opera/win/1216/int/